Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: liliput 8" com port problem

  1. #1
    Newbie
    Join Date
    Apr 2005
    Posts
    10

    liliput 8" com port problem

    hey guys i did a for "liliput com port" "liliput driver" and a couple other variations. when i install the newest driver from the web site on here. the install goes great untill it looks for the device on com port1 it doesnt find it!!?? i go into device manager and under usb devices i see the touch screen and its enabled but it doesnt work. anyone one have this happen?? im stuck been trying to figure it out for 2 days!!! oh ya and its on an XP pro if that has anything to do with it and the version software is 4.01.... thanks in advance

  2. #2
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    I'm running Vers 3.x.x.x of the touchscreen drivers from www.egalax.com.tw. Is the touchscreen a Serial device or USB? Is there anything plugged into Com1? GPS?

    Try unplugging everything and just have the touchscreen connected, remove ALL touchscreen drivers and try to reinstall the drivers again.

  3. #3
    Newbie
    Join Date
    Apr 2005
    Posts
    10
    its a usb device and ive removed all the other usb devices and positioned the touch screen in all usb slots none work, when i pull up the device manage and look at the ports COM1 looks to be running fine. ive unistalled 6 times! and followed the manufactures recomended proceedures. the screen came with a little disk that had a manual in word format. in the control program to set up the touch screen there is the "add" button when i press it it says "ports scanned 1"
    devices found 0,

  4. #4
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    Have you tried different drivers? It sounds like the drivers you have only work for a serial touchscreen not USB

  5. #5
    Newbie
    Join Date
    Apr 2005
    Posts
    10
    im using the most recent driver (win2000/xp 4.0.2XX)on the website you linked to. should i use the older one(3.XXX) ?

  6. #6
    FLAC evandude's Avatar
    Join Date
    Mar 2005
    Location
    Maine
    Posts
    937
    COM1 is your hardware serial port (if you have one)

    if the USB device appears as a virtual COM port, it will most likely be COM3 or COM4 (or higher) I don't know enough about lilliput touch screen controllers to know how it's supposed to show up... but if it's showing up separately in device manager then it has nothing to do with COM1

    and as UK_MP3Car said, it does sound like you are using serial drivers, not USB. for COM ports, a program would usually scan them like you are seeing, but that's not generally how it works for USB, since it's a bus, not a one-to-one connection.
    But don't take it from me! here's a quote from a real, live newbie:
    Quote Originally Posted by Viscouse
    I am learning buttloads just by searching on this forum. I've learned 2 big things so far: 1-it's been done before, and 2-if it hasn't, there is a way to do it.
    eegeek.net

  7. #7
    Newbie
    Join Date
    Apr 2005
    Posts
    10
    hmmm i would have to agree i thought it was weird it was looking for serial so i looked for an option to switch it to usb but found nothing so i just figured it would detect it in the usb. im going to try the 3.0 version tonight maybe that is specifically for usb?! anyone else have a problem with usb drivers?

  8. #8
    Maximum Bitrate SAScooby's Avatar
    Join Date
    Feb 2004
    Location
    Johannesburg, South Africa
    Posts
    535
    remove all bluetooth drivers
    Nano ITX / 512 MB / 60 GB / Panasonic slot load / M1-ATX / Bu303 / Sound blaster 24 / PPi amps / rockford sub

  9. #9
    Newbie
    Join Date
    Apr 2005
    Posts
    10
    bluetooth? i dont have any of those, in the future i will

  10. #10
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    I am not sure if it works, but you can try this way.
    - Install the driver if you are not already doing so.
    - Plug in the TS if you are not already doing so.
    - Go to device manager
    - The TS is listed under Human Interface Devices right?
    - Right click on the TS and choose update driver.
    - Select the 2nd option "Install from the list"
    - Select Dont search. I will choose driver to install
    - Select the corresponding driver for the Lilliput TS.
    - If there is a warning about unsigned driver, select Continue Anyway.

    You are good to go.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 6
    Last Post: 03-24-2005, 10:12 AM
  2. BU-303 problem (software related)
    By blazinlow in forum GPS
    Replies: 7
    Last Post: 02-14-2005, 08:59 AM
  3. com port pin 8 problem
    By Carter in forum Power Supplies
    Replies: 14
    Last Post: 02-08-2005, 12:17 PM
  4. 8" Liliput - VGA output stopped
    By eor in forum LCD/Display
    Replies: 6
    Last Post: 08-12-2004, 11:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •