Results 1 to 8 of 8

Thread: fresh xp home sp2 install- no onboard usb?

  1. #1
    Constant Bitrate
    Join Date
    Feb 2006
    Location
    NWI USA
    Posts
    133

    fresh xp home sp2 install- no onboard usb?

    hey- just installed xp home sp2 on a pcchips M741LMRT mobo. All the onboard stuff works fine- vid, lan, sound mouse keyboard, but no usb! I need these two ports to work! There is no usb header in the device manager, try to add new hardware, nothing there. Plugged in bluetooth card to usb port- does not light up. I already bought a pci usb 2.0 card (not yet here)but I still need these ports as well- any thoughts?

  2. #2
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    217
    could be a bad board... i dont know though. Reinstallation of os and drivers is all i could think of to try...

  3. #3
    Variable Bitrate
    Join Date
    Jun 2005
    Location
    Kent, England
    Posts
    421
    pc chips are crap. i've got a m851g and the onboard audio doesn't work
    plus it won't let me use my wifi cards either

  4. #4
    Constant Bitrate
    Join Date
    Feb 2006
    Location
    NWI USA
    Posts
    133
    Quote Originally Posted by GreenBeast
    pc chips are crap.
    hehe- I've established that. I'm going to use it though- no turning back now.

  5. #5
    Constant Bitrate
    Join Date
    Feb 2006
    Location
    NWI USA
    Posts
    133
    got it- usb was disabled in bios under "features" tab! thank god.

  6. #6
    Newbie
    Join Date
    Mar 2006
    Location
    Colorado Springs, CO
    Posts
    7
    LMFAO, what a feature! Die usb, die!

  7. #7
    Constant Bitrate
    Join Date
    Feb 2006
    Location
    NWI USA
    Posts
    133
    yeah- I could not believe that was a "feature" either- my friend suggested perhaps in a public workstation role the sys admin would not want acess to usb... this board sucks goats but it was the best price of all: free.

  8. #8
    Newbie
    Join Date
    Mar 2006
    Location
    Colorado Springs, CO
    Posts
    7
    cant argue with ya there, a free MB that "works" with an ultra low powered VIA C3 is a really good match for a car pc. Sucks that they have such spotty quality, though.

Similar Threads

  1. Replies: 3
    Last Post: 12-23-2007, 08:39 AM
  2. How to get MCE Remote to work with XP Home
    By phc in forum Input Devices
    Replies: 3
    Last Post: 06-20-2007, 06:59 PM
  3. XP Install Problems !
    By daBeetle in forum Newbie
    Replies: 6
    Last Post: 06-17-2005, 12:00 AM
  4. Can I upgrade XP home to prefoessional?
    By Skipjacks in forum Software & Software Development
    Replies: 8
    Last Post: 01-30-2005, 09:06 AM
  5. Lilliput 619GL-70NP Touchkit XP Home Install
    By Windchsr in forum LCD/Display
    Replies: 2
    Last Post: 04-25-2004, 08:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •