Results 1 to 6 of 6

Thread: Sound System

  1. #1
    Low Bitrate
    Join Date
    Apr 2006
    Posts
    61

    Sound System

    I am trying to figure out if this will work since I already have everything else pretty much figured out.

    PC is connected to the usb sound card (philips aurilium).
    The usb sound card is connected to the headunit.
    The headunit is connected to two amps and the rear speakers.
    One amp powers a sub
    The other amp powers the front component speakers.
    The headunit powers the rear speakers.

    Will this work and if so, what kind of headunit do I need? Do I only need 1 aux input and 2 outputs?

  2. #2
    Low Bitrate
    Join Date
    Apr 2006
    Posts
    61
    bump for some help

  3. #3
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    If you're using the pre-amp outs from the headunit, I don't believe the speaker outs will work and vice-versa.
    I'm pretty certain you're limited to one or the other.

    The easy solution is to have the pre-amp outs go to a four-channel amp for the fronts & rears and the other amp for the subwoofer(s).
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  4. #4
    Newbie
    Join Date
    May 2006
    Posts
    13
    You can use the speaker outputs and the preamp outputs simultaneously from the head unit.

  5. #5
    Newbie
    Join Date
    May 2006
    Location
    Mississippi
    Posts
    5
    yeah you can use both... i actually have mine set the same... cept no pc yet... workin on that one lol... you might want to get a radio with 3 outputs front/rear/sub just in case you decide to amp your rears later

  6. #6
    Low Bitrate
    Join Date
    Apr 2006
    Posts
    61
    Thanks for the help. I appreciate it.

Similar Threads

  1. 4-way active audiophile sound system
    By chuyler1 in forum Car Audio
    Replies: 7
    Last Post: 02-27-2006, 10:37 AM
  2. FS: VIA M9000 System
    By fromplanetbob in forum Classified Archive
    Replies: 16
    Last Post: 06-01-2005, 07:03 PM
  3. setting up a new sound system
    By Phobos0001 in forum Car Audio
    Replies: 12
    Last Post: 05-25-2005, 09:14 PM
  4. Mpxplay doesnt work with Sis530 sound system onboard
    By zamboni in forum Software & Software Development
    Replies: 2
    Last Post: 06-23-2000, 12:11 AM
  5. How do you get sound in to your system???
    By DaPyro in forum General Hardware Discussion
    Replies: 1
    Last Post: 02-28-2000, 12:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •