Results 1 to 6 of 6

Thread: reboot prob

  1. #1
    Low Bitrate LVExpo's Avatar
    Join Date
    Oct 2005
    Location
    Las Vegas
    Posts
    69

    reboot prob

    when i start my car with my computer already running, the computer reboots sometime and i also get a blue screen from time to time.

    anybody know why???

  2. #2
    Constant Bitrate RawsonDR's Avatar
    Join Date
    Dec 2005
    Location
    Dayton, OH
    Posts
    221
    Probably insufficient power during engine crank.

  3. #3
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    Mine does this, too.
    I suspect that I've getting a voltage spike, and I can adjust the tolerance of my DSATX to accomodate. I'm logging the output of the DSATX to confim my suspicion.

    What are you doing to troubleshoot your condition?
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  4. #4
    Maximum Bitrate Sidewalksalvage's Avatar
    Join Date
    Mar 2006
    Location
    NJ/RI
    Posts
    826
    Try going into the bios and turning off the setting that alows the computer to reboot after power loss...ie set it to stay off. This way, when you start the car, if the computer shuts off completely, you know its insufficent power during engine crank.

    What PSU are you using? You may want to consider re wiring...I have found that if you run the PSU straight from the +12v on the battery, you get better juice and even during hard engine cranks, the power stays fairly level.
    Brown 2010

  5. #5
    FLAC Jahntassa's Avatar
    Join Date
    May 2005
    Location
    Conyers, GA
    Posts
    1,417
    Also depending on where your turn-on signal is coming from, some cars shut down the ACC line when starting to preserve power for the starter. You may need some diodes to combine the ACC and IGN line so it'll keep crank.

  6. #6
    Maximum Bitrate Sidewalksalvage's Avatar
    Join Date
    Mar 2006
    Location
    NJ/RI
    Posts
    826
    Ahh...thats a good point.

    But would that reset the computer?
    Brown 2010

Similar Threads

  1. Second battery prob..
    By BuNNy-RaBBiT in forum Power Supplies
    Replies: 6
    Last Post: 11-07-2005, 05:18 PM
  2. M1-ATX quit during reboot?
    By BADDERICK in forum Power Supplies
    Replies: 8
    Last Post: 07-14-2005, 08:44 PM
  3. Minlogon Reboot Loop
    By jessebs in forum WinNT Based
    Replies: 2
    Last Post: 07-08-2005, 07:34 AM
  4. Replies: 15
    Last Post: 12-03-2004, 08:11 PM
  5. Via Epia M10000 random reboot
    By patchan in forum General Hardware Discussion
    Replies: 18
    Last Post: 06-13-2004, 04:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •