Results 1 to 4 of 4

Thread: Winamp error

  1. #1
    Low Bitrate
    Join Date
    Apr 2006
    Posts
    61

    Winamp error

    I am getting the following error everytime I reboot:

    "This application has failed to start because NSRCT.dll was not found. Re-installing the application may fix this problem."


    When I uinstall and then reinstall the application I still get this error. The nscrt.dll file is there. I make sure that the winamp folder is not in the program files. I have tried the latest version and the earlier recommended version. I am running road runner with the alpine skin. Any ideas on what to try or any ideas where else it could be storing the winamp files even after I unistall it from add/remove programs?

  2. #2
    FLAC PURDooM's Avatar
    Join Date
    Jun 2005
    Location
    Anoka County, MN
    Posts
    1,020
    try deleting it from c:\windows\system32, then reinstall. Help at all?
    Current projects: iGmod reloaded (Latest release) (put on hiatus indefinatly)

    Unlimited Internet and gps tracking for $6 a month with boost mobile!

    Carputer 2: www.lmaocar.com

  3. #3
    Maximum Bitrate yrean's Avatar
    Join Date
    Apr 2006
    Location
    Chicago
    Posts
    540
    do a search on your pc for NSRCT.dll and delete it then reinstall. if your pc doesnt find it then that could be a problem. either search for a dl of the dll at that point or another copy of the install.
    MII12000 | 512MB PC3200 | 60GB 2.5" Samsung
    M2-ATX 160W PS | SlotLoad DVD/CDRW | BU353 GPS
    7" Lilliput 619 | WinTV | WIFI | Bluetooth
    Audigy2 ZS | HQCT | Kyocera KR1 Mobile Router(3G)
    Roadrunner | LSXvoid | IGuidance 3


    My Worklog

  4. #4
    Low Bitrate
    Join Date
    Apr 2006
    Posts
    61
    Quote Originally Posted by PURDooM
    try deleting it from c:\windows\system32, then reinstall. Help at all?
    Quote Originally Posted by yrean
    do a search on your pc for NSRCT.dll and delete it then reinstall. if your pc doesnt find it then that could be a problem. either search for a dl of the dll at that point or another copy of the install.
    The nscrt.dll wasn't in system32 so when I would put it in there the error would go away. However, everytime I rebooted it after that it would say it couldn't open winamp.q1. So what I did was uninstall winamp and delete the folder. I then searched for "winamp" and "nscrt" and deleted all of those files and after the reinstall it appears to be working correctly. Thanks for the help guys.

Similar Threads

  1. Headunit (Linux/Windows CarPC frontend) + initial screenshots
    By NoPistonPC in forum Other Cool Front Ends
    Replies: 321
    Last Post: 08-24-2007, 02:57 PM
  2. Winamp IBusComM.ini settings finally working
    By intense in forum Software & Software Development
    Replies: 1
    Last Post: 08-23-2005, 12:07 AM
  3. Replies: 5
    Last Post: 05-25-2004, 12:33 AM
  4. ME 2.0 Official Bug Reports
    By phat_bastard in forum ME Archive
    Replies: 67
    Last Post: 01-31-2004, 06:27 PM
  5. anyone else getting this error in winamp??
    By stinkynathan in forum Software & Software Development
    Replies: 1
    Last Post: 11-21-2002, 03:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •