Results 1 to 4 of 4

Thread: Hard drive problem!!

  1. #1
    Newbie
    Join Date
    Jan 2006
    Location
    Brampton, Ontario
    Posts
    7

    Thumbs down Hard drive problem!!

    I am still building my first carputer. For now I am using a via sp1300 mobo, 512Mb, M2-ATX powersupply and a Toshiba notebook 60G HD w/the notebook to IDE converter.
    My original plan is to install the Xp operating system to the HD, place the nessesary software and disable/remove the services before I can transfere to the CompactFlash.

    The 3 thing that I done on the HD is the following:
    Install win98...then upgraded to XP and finally installed the nessesary drivers (from the CD)that came with the motherboard.

    It booted up okay 2 or 3 times last week, but now..THE DAMN MACHINE CAN'T EVEN DETECT THE HARD DRIVE ANYMORE!!
    I have been recheching the bios. It's detetecting other drive that I can install but the HD. I can feel the HD spinning ok during the startup. The power is feeding into it...and yes, the IDE and power cables are fine.

    I hardly used the HD and already THIS happens???

    Can someone please tell me what I can do to solve this problem.
    Surely the HD can't be toast already!!

  2. #2
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    Could not be getting power until after the BIOS starts looking. I have heard problems with the older M2's not powering up the rails until after it starts the motherboard. That means the mobo is looking for things while they are still inactive. By the time it gives up searching, the hard drive is ready.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  3. #3
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    btw, I was born in Brampton!
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  4. #4
    FLAC FC3S's Avatar
    Join Date
    Jul 2006
    Location
    Seoul, Korea
    Posts
    1,040
    Quote Originally Posted by 2k1Toaster View Post
    btw, I was born in Brampton!
    thats the problem right there

Similar Threads

  1. Hard drive upgrade problems :-(
    By Arex in forum General Hardware Discussion
    Replies: 10
    Last Post: 04-29-2006, 12:53 PM
  2. carputer hard drive died in 3 days
    By therussman2002 in forum General Hardware Discussion
    Replies: 16
    Last Post: 08-10-2004, 01:49 PM
  3. Hard Drive Mounting / SAVE the drive!
    By DerekR in forum General Hardware Discussion
    Replies: 20
    Last Post: 03-11-2004, 08:07 PM
  4. I can't connect my hard drives + fan problem
    By haisook in forum General Hardware Discussion
    Replies: 0
    Last Post: 02-03-2004, 09:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •