Results 1 to 2 of 2

Thread: confused over m10000 advanced chipset feature setup???

  1. #1
    Low Bitrate
    Join Date
    Aug 2006
    Location
    Twilight Zone
    Posts
    85

    confused over m10000 advanced chipset feature setup???

    I'm doing bench test on the via epia m10000 mobo hook up to a composite 7" display. why does setting the bios to to boot from agp at 256mb the s3g unichrome igp in display prop. still shows a 32mb internal memory.??

  2. #2
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,560
    The setting you adjusted to 256M is your agp aperture size, which is the potential amount of physical memory your video card use. If you want to adjust how much video ram the igp uses, adjust the Framebuffer size from 32 to 64 (64 i believe is the highest the m10k goes). Good luck.

Similar Threads

  1. M10000 Windows XP setup
    By 01 Venom in forum General Hardware Discussion
    Replies: 2
    Last Post: 02-28-2006, 02:07 PM
  2. Replies: 4
    Last Post: 05-21-2004, 03:05 AM
  3. Replies: 0
    Last Post: 05-18-2004, 07:38 PM
  4. Problems with new EPIA M10000 Setup
    By nirvanades in forum General Hardware Discussion
    Replies: 7
    Last Post: 04-30-2004, 05:11 PM
  5. Will this VIA EPIA M10000 setup work properly??
    By b5b4you2 in forum General Hardware Discussion
    Replies: 7
    Last Post: 01-20-2004, 09:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •