Results 1 to 2 of 2

Thread: what is wrong??!?!

  1. #1
    Newbie
    Join Date
    Oct 2006
    Location
    Gillette, WY
    Posts
    1

    Unhappy aux in problem

    hey i plugged my ipod in through the back of my pioneer cd player and it only plays thru the back speakers. the cd player and everything plays throu all but just the aux goes thru the back. anybody know how i can fix this?

  2. #2
    Newbie
    Join Date
    Oct 2006
    Location
    Greece
    Posts
    4
    Tell me please your outputs and inputs that you connected withe the I-pod.
    I-pod plays Mpeg-4 format.maybe you need to do a configuration(i think through software).But tell what have you connected with what...

Similar Threads

  1. Songs playing in wrong order
    By supergeek in forum Media Engine
    Replies: 8
    Last Post: 05-16-2006, 10:19 AM
  2. Something wrong, help need! : making -8V and 5V PS,
    By helloman in forum Power Supplies
    Replies: 5
    Last Post: 09-06-2004, 05:08 PM
  3. anything wrong with BIG?
    By TiTUS in forum General MP3Car Discussion
    Replies: 4
    Last Post: 10-01-2003, 03:06 PM
  4. Ok here's another, "What's wrong with this picture"
    By CrazyLittle in forum Off Topic
    Replies: 8
    Last Post: 04-25-2002, 12:11 PM
  5. Something wrong, help need! : making -8V and 5V PS,
    By helloman in forum General Hardware Discussion
    Replies: 1
    Last Post: 04-27-2001, 04:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •