Results 1 to 6 of 6

Thread: HP epc vectra c10 HELP ME!!!

  1. #1
    Newbie
    Join Date
    Apr 2006
    Posts
    15

    HP epc vectra c10 HELP ME!!!

    I have a HP e pc c10 1ghz as my car pc project. It came with a 10gb hard drive and dvd rom. with windows xp installed.

    I decided to upgrade the hard drive to a 40gb formatted harddrive. Now i have installed this when i boot up the machine it say ntldr missing ctrl+alt+del to restart.

    I have also booted it up to the setup menu and ensured the cd rom boots up before the HDD. but it does not recognise the windows cd in the drive.

    I have also booted it up to the boot menu and it only shows the hard drive no cd rom/dvd rom drive?

    Does anyone know how to install windows??

    Help!

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    Ooooh! Ooooh! I know how to install Windoze!
    I'd better, considering I've been doing it for nearly fifteen years...

    Are you getting a message after POST that says "Press Any Key To Boot From CD . . . ." ?
    If you get that message, are you pressing a key to boot from the CD?

    Wait...
    What 'boot menu' are you talking about where it shows the HDD but no CD? Are you talking about the F8 boot menu where you can boot to Safe Mode or LKG Config? That's not going to give you an option to boot from CD, as it's already started booting from the HDD.
    Or are you talking about the BIOS setup? If the CD drive isnt' showing up in the BIOS setup, then there's an issue. Something is either not connected right, or the BIOS isn't configured properly.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Newbie
    Join Date
    Apr 2006
    Posts
    15

    pc

    At the f8 boot menu you cannot see the cd rom drive.

    Also after pressing the F2 menu button you can change the BIOS setting to ensure that the CD rom boots first before the HDD. This also does not help.

    I have checked all of the cables and connections and everything seems OK and is working correctly.

    When you reconnect the old HDD it will boot windows fine, as it was pre installed and then when you insert the windows cd rom it boots up and you get the start installation screen.

    When running my formatted hard drive I get NTLDR missing!

    Any more help will be appreciated.

    Thanks

  4. #4
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    As I said before... The F8 Boot menu is not going to give you an option to boot from the CD.

    It sounds like you may have drives misconfigured as far as master/slave designation.

    Do this:
    1. Connect the CDROM to the second IDE channel. Make sure the jumper is set to MASTER.
    2. Connect the new hard drive to the FIRST IDE channel. Make certain it's set to MASTER.
      At this point you should have only one drive on each IDE cable.
    3. Go into the BIOS setup (F2 gets you there, you said) and make sure that the hard drive and the CDRPOM are detected correctly. Make sure that CDROM is set as the first boot device. You said you've already done this.
    4. Make sure the Windoze CD is in the drive and reboot. You should get a message that says "Press any key to boot from CD . . ."
      Press a key and install Windoze.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  5. #5
    Newbie
    Join Date
    Apr 2006
    Posts
    15

    pc

    I have the HDD connected to the master IDE cable and then the cd rom connected to the second ide cable labelled cd rom. There are no other cables in the unit.

    When in the F2 menu the cd rom is enabled and so is the hard drive but once the cd rom is inserted and switched on you just get the NTLDR missing message come up. If you re boot you do not get the boot cd rom connected?

    What should I do?

  6. #6
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    The labels on the cables don't matter one iota. They're just labelled there for someone who doesn't know their way around the innards of a computer.

    Do you know for a fact that the CDROM is functional?
    Does the CDROM drive have power?
    Is the CDROM flagged as MASTER (not SLAVE or CABLE SELECT)?

    Try this: disconnect the hard drive completely and try to boot from the CDROM. If it's not talking to the CDROM correctly, you should get a message similar to "No boot device found".

    The reason you're getting a message about NTLDR mssing is that it's trying to boot from your new HDD, which doesn't have Windoze installed, which means there is no NTLDR. The error message makes perfect sense.
    The missing piece to your puzzle is why it's not trying to boot from the CDROM.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

Similar Threads

  1. HP e-pc c10 barrel plug polarity
    By csteiger in forum Power Supplies
    Replies: 2
    Last Post: 10-24-2006, 09:20 AM
  2. OPUS 150 and HP Epc c10 HOW TO CONNECT
    By Silverado3030 in forum Power Supplies
    Replies: 1
    Last Post: 07-31-2006, 11:27 AM
  3. FS - 3x HP ePC
    By DCS in forum Classified Archive
    Replies: 17
    Last Post: 06-18-2005, 03:20 PM
  4. HP and Compaq merge!
    By RaZor in forum Off Topic
    Replies: 6
    Last Post: 02-05-2005, 10:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •