Results 1 to 2 of 2

Thread: Dial-up Modem not hanging up on disconnect. Any Solutions?

  1. #1
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,045

    Exclamation Dial-up Modem not hanging up on disconnect. Any Solutions?

    A computer I am repairing is still using a 56k modem. It is evil. I never really messed with them too much as my computer phase started just before we got cable internet. Anyways, this modem seems to tie up the phone lines in odd ways when it is not connected.

    Basically if it is a fresh boot, everything is ok. Phone has a dial tone.

    Dial in, it connects, all is well. Phone is busy.

    Disconnect through software (right click the two flashing computers in system tray and click "disconnect") and the phone line has no dial tone, and the computer has no internet.

    No amount of time (as far as I can tell) will get the modem to hang up. If I then try to dial out again, the modem says "no dial tone" as expected if the phone/modem has not hung up. The house's phones have no dial tone as well.

    If I unplug the computers cable, immediately the phones get a dialtone.

    Plug the phne cord back into the computer, and it is as if it were a fresh start, meaning I can dial out, but same problem on disconnect.


    So does anybody know of a setting in XP or something to force a hang up, or would prevent the modem from hanging up? This is a brand new install of XP, and my solution would be to stop using f'ing dial up, but its not my bill.

    Need help with this ASAP pretty please. Hopefully between the night crew and the day crew, I can get some answers before I have to go "fix" it tomorrow night.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  2. #2
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,045
    Ok, lez helped out on DC and was correct. It was a fully electronic modem with no relays on it, and the chip had failed. Replaced with a modem with big 'ol relays on it, and works like a charm... Well as charming as 42.6kbps can be.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

Similar Threads

  1. Auto Disconnect From Cell Phone Without Delay......Is This Possible?
    By jmciver in forum Wireless Communications
    Replies: 0
    Last Post: 12-16-2006, 12:56 PM
  2. pcmcia card reader and pcmcia modem problem
    By dekodan in forum General Hardware Discussion
    Replies: 7
    Last Post: 05-24-2001, 12:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •