Results 1 to 3 of 3

Thread: Composite video problems Please help

  1. #1
    Newbie
    Join Date
    Jul 2007
    Posts
    1

    Composite video problems Please help

    I have a via epia en15000g mobo. It has both vga and composite video outputs as well as an s-video output. I have the vga hooked up to my lilliput touchscreen and was wondering if anyone knows how to enable the composite rca output. I have tried setting the mobo jumper and various settings in the bios to try to enable it with no luck. If anyone has any info or suggestions I am willing to try anything.

  2. #2
    Low Bitrate 95rodeo's Avatar
    Join Date
    Oct 2006
    Location
    Auburn ca
    Posts
    80
    on mine i had to have the cable connected when i booted the pc and then i think i still had to fiddle around in the display properties to enable it as an extended desktop

  3. #3
    Newbie
    Join Date
    Jul 2007
    Posts
    1
    got it figured out to anyone who has this same problem. I just bought a s-video to rca adapter from radio shack and enabled the s-video output in the bios. Still can't get both the vga and s-video to both play movies at the same time though.

Similar Threads

  1. Video Card or LCD Monitor problems. Not sure which.
    By miwise in forum General Hardware Discussion
    Replies: 5
    Last Post: 12-26-2006, 02:42 PM
  2. Weird problems with video and ME 2.1
    By Rireal in forum Media Engine
    Replies: 4
    Last Post: 02-20-2004, 07:33 PM
  3. FV24 and DC10+ video caputure board problems
    By komarak in forum General Hardware Discussion
    Replies: 1
    Last Post: 01-29-2004, 07:32 PM
  4. sv24 video problems again
    By Holden__V8 in forum General Hardware Discussion
    Replies: 3
    Last Post: 01-06-2003, 10:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •