Results 1 to 3 of 3

Thread: Home Network Assistance Needed!

  1. #1
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    Spring Hill, Florida
    Posts
    391

    Home Network Assistance Needed!

    I have setup my wireless network, and things are working mostly well, but I feel as though I am about 80-90% there (feel free to correct me if I am more optimistic than I thought!)

    I have Road Runner Lightning internet through Brighthouse Networks. The advertised specs are: 40mbps download / 5mbps upload. I have completed SpeedTest.net testing and it ranges from 25-35mbps down/4-5mbps up, depending on time of day etc. Anyways, Brighthouse makes you use their router/modem combo which is made by Ubee.
    Here is my setup:

    Spare Room/Office: Main Gigabit Router/Ubee: 192.168.0.1, DHCP on, set to Mixed Wireless mode (N/G). Ports 1 and 2 are linked to my other two routers. Port 3 is connected to a Western Digital MyWorld Network Attached harddrive. Port 4 is connected to an external GreenNet 8 port gigabit switch for expandability.

    Family Room: Linksys E1000 N Router w/ DD-WRT installed (192.168.0.253) in Family Room which connects HD Tivo and Samsung SmartTV. Router is set to “G/N mixed” mode and router is setup as an access point. DHCP is disabled on the router, Port 1 on the router is connected with Ethernet to Port 1 on the main Ubee router.

    Living Room: Linksys WRT65GS w/ DD-WRT installed (192.168.0.252) in Living Room which connects to Series II Tivo, Samsung SmartTV, Samsung Blu-Ray player, and Samsung Streaming Media Player. Router is set to “G only” mode and router is setup as an access point. DHCP is disabled on the router, Port 1 on the router is connected with Ethernet to Port 2 on the main Ubee router.

    Master Bedroom: Trendnet Gigabit 5 port switch connected to Samsung SmartTV, Apple TV, and Series II Tivo.

    \Wireless Clients: Wife’s laptop w/ generic N usb adapter; Ipad2, Ipod touch, Iphone, Nintendo Wii

    All routers are set up with the same SSID and login information. The main router is set to
    Channel 1 and the other two routers are Channel 6 and 11, respectively. Transmit power was increased to 100mw on the DD-WRT routers. The two Linksys Routers were assigned as “static leases” to the main Ubee router using the MAC address and IP address of the routers.

    My main PC which serves media content throughout the house is not currently wired, but I am working on that. It will eventually be hard-wired via Ethernet to the main Ubee router.

    What else do I need to do? Would you change anything in the setup (short of replacing the routers?). What must-needed settings should I use on any of the routers? Please critique my setup! Thanks in advance!
    2005 Black Chevy Impala
    Current Status: Installed in Vehicle/Testing 75%

  2. #2
    Maximum Bitrate
    Join Date
    May 2005
    Location
    Rochester, NH
    Posts
    616
    Wow, that's pretty extreme for home network. I tend to resist having switches. Most houses can have home run's to a media cabinet in the basement or something easily. How many floors do you have? You should be able to blanket most houses with a single AP. I have around 3000 sq feet and 1 54g and coverage is great. I even get coverage in my driveway and detached garage. I can listen to internet radio off of wifi while mowing the lawn.

    All in all, short of perhaps too much wifi, you sound ok to me. Unless you are doing weird stuff, basic settings will be fine.

  3. #3
    FLAC SNOtwistR's Avatar
    Join Date
    Nov 2009
    Location
    Keswick,On Canada
    Posts
    1,546
    I hope you have the other 2 routers as just access points as you will be getting alot of collisions if not. That would be my best guess as to why you have latency. Just a thought SNO

Similar Threads

  1. Replies: 17
    Last Post: 11-22-2009, 03:13 AM
  2. HQCT-i Assistance Needed...
    By SBDJ in forum General Hardware Discussion
    Replies: 2
    Last Post: 04-26-2007, 07:13 PM
  3. Rebuilding my home network >_<
    By LowMileLude in forum Off Topic
    Replies: 18
    Last Post: 11-03-2004, 08:06 AM
  4. need help with home network
    By meyer64 in forum Off Topic
    Replies: 4
    Last Post: 06-04-2003, 01:22 PM
  5. Win 98 Home Network Problems
    By rave5096 in forum Off Topic
    Replies: 3
    Last Post: 03-31-2003, 01:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •