Results 1 to 9 of 9

Thread: Viper 5704 Remote start issue!!!!

  1. #1
    Newbie
    Join Date
    Jun 2012
    Posts
    3

    Question Viper 5704 Remote start issue!!!!

    hello, i recently started installing the viper 5704 in my 99 ford F-350 the alarm part works fine however when i try to remote start it the remote indicates an error and the parking lights flash 7 times. "7 flashes - Manual transmission mode is enabled and not initialized." idk what this means?? the truck is automatic so i think the alarm has a default setting as manual transmission?? any help would be great thanks!

  2. #2
    Maximum Bitrate
    Join Date
    May 2005
    Location
    Rochester, NH
    Posts
    616
    First off, I would try the12volt.com or something else as this forum is dedicated to installing mp3 playing devices into cars for entertainment systems, not so much alarms.

    Second off, I have installed several DEI systems several years ago. There are 2 different transmission modes, manual and auto. In manual, you have to "initialize the system" before you get out. Basically, when you arrive at your destination, with the engine still running, you initialize the remote start from the keyfob. It realizes the car is still running so it doesn't turn the starter. Now you can take the key out of the ignition. Then you get out of the car and lock the doors using the fob. Then I think you stop the engine using the remote start button. This allows the system to know "for certain" that your car is not in gear and it is initialized to remote start itself at a later time so long as you don't unlock the doors (thus allowing you to accidentally put it in gear).

    All that to say, you need to program it for automatic transmission and you won't have to do this anymore. The book that comes with it will tell you how to do that. I can't remember off the top of my head as it has been years.

  3. #3
    Newbie
    Join Date
    Jun 2012
    Posts
    3

    Thank you!

    Yeah I tried following the steps on the guide but I doesn't seem to let me into the menus but thanks I'll keep trying & I'll try out that website

  4. #4
    Low Bitrate
    Join Date
    May 2012
    Location
    Edison, New Jersey, United States
    Posts
    60
    Hey if u would like to pm on that issue i install remote starts an alarms for a living . U have to program the remote start for automatic . The procedure is as follows .
    1 ) turn car to ignition then off.
    2) hold valet button ( shpuld be part of antennae) until it chirps 3 times
    3)Release valet push once release and then push and hold . On remote hit lock , it will chirp 2xs .
    3) turn car to ignition then off and it should remote start
    Last edited by Michae; 07-24-2012 at 01:56 PM.

  5. #5
    Low Bitrate
    Join Date
    May 2012
    Location
    Edison, New Jersey, United States
    Posts
    60
    Sorry cant explain any better

  6. #6
    Newbie
    Join Date
    Jun 2012
    Posts
    3
    Quote Originally Posted by Michae View Post
    Hey if u would like to pm on that issue i install remote starts an alarms for a living . U have to program the remote start for automatic . The procedure is as follows .
    1 ) turn car to ignition then off.
    2) hold valet button ( shpuld be part of antennae) until it chirps 3 times
    3)Release valet push once release and then push and hold . On remote hit lock , it will chirp 2xs .
    3) turn car to ignition then off and it should remote start
    Thanks A lot Michae, it works perfectly thanks to you......

    quick question when i arm the alarm the remote indicates that there is a door open, a friend told me that there is a menu setting "door error warning off/on" or something like that.... you want to turn that off so the delayed lighting won't incorrectly notify you that there's an open door".... is he right? and if he is could you expalin the steps to turn it off like you did before? thanks again

  7. #7
    Low Bitrate
    Join Date
    May 2012
    Location
    Edison, New Jersey, United States
    Posts
    60
    Yea as stated before to program

    Ignition on then off
    Hold valet button til chirps 2x's
    Push valet button 5x's , on 5th push hold it
    Which means push valet button 4x's and on fifth hold down it should chirp 4x's
    Push lock on the viper remote and it should chirp once
    Cycle car to igntion then off and it shouldnt chirp after arming like it did before

  8. #8
    Newbie
    Join Date
    May 2010
    Location
    conroe texas
    Posts
    0
    just wondering i have a viper 5902 alarm and i use to have remote start on it. well i also had some air horns hooked to it and it fried the brain. i replaced the brain but the remote start will not work. I am wondering as to how to put the alarm into manual mode. I have done the nessary steps aka. hit ebrake->brake peddle->press button on keypad-> remote start activated-> turn key off ->get out ->shut door-> arm system -> truck turns off.. but when i go through the steps and hit the button on the key pad to activate the system it says remote start not activated. aka ebrake->brake peddle->press button on keypad then it says remote start not activated.. so i am guessing the alarm is not setup for manual mode. how do i change it with out the bit writer?

    also i installed the alarm and if i take it somewhere they want to charge me over $200.00 to Possibility fix it..

  9. #9
    Low Bitrate
    Join Date
    May 2012
    Location
    Edison, New Jersey, United States
    Posts
    60
    All the 5000 series of vipers are setup for manual mode from the factory . I believe its foot brake >ebrake>remote start> then exit car and it should shut off . If not then it ahould flash the parking lights a number of times

    This is about the diagnostics

    To perform shutdown diagnostics:
    1. With the ignition Off, press and hold the Control button (on Control Center).
    2. Turn the ignition On and then back Off while holding the Control button.
    3. Release the Control button.
    4. Press and release the Control button. The status LED flashes to report the last shutdown for one minute or
    until the ignition is turned on, as shown in the following table:
    Status LED Flashes
    1 flash
    2 flashes 3 flashes 4 flashes 5 flashes 6 flashes 7 flashes 8 flashes 9 flashes 10 flashes 11 flashes
    Shutdown Mode
    Runtime expired
    Over-rev shutdown
    Low or no RPM
    Transmitter shutdown (or optional push button) (+) Brake shutdown
    (-) Hood shutdown
    Timer mode/Turbo mode/Manual mode error * Neutral safety shutdown
    Low battery (voltage mode)
    Alarm triggered **
    Wait-to-start input timed out
    * Timer mode error: Ignition is on or shutdown input is active when activating timer mode.
    Turbo mode error: Turbo mode is programmed off, engine is not on or shutdown input is active. Manual mode error: MTS mode not enabled.
    ** Alarm was triggered during remote start sequence.
    Startup Diagnostics: If the vehicle fails to activate the remote start, the remote start module will notify you via your Responder HD 2-way remote control and will flash the parking lights on the vehicle to notify you of what caused the no-start situation.
    Parking Light Flashes
    5 flashes Brake wire is active
    6 flashes Hood pin wire is active
    7 flashes Manual transmission mode is
    Wenabled and not initialized.
    8 flashes Neutral safety wire has no ground or the neutral safety switch is Off.




    Also use this to trouble shoot


    MTS - Manual Transmission Start diagnostics
    When enabling MTS, if you get a failure notification from the remote or the vehicle fails to remain started check for following:

Similar Threads

  1. start up issue
    By diggla in forum Power Supplies
    Replies: 14
    Last Post: 03-06-2011, 07:43 PM
  2. Remote Start Fried? Car continously tries to start
    By Phatsacks in forum General Hardware Discussion
    Replies: 4
    Last Post: 08-17-2008, 06:39 PM
  3. Start up Issue..
    By kyjoe in forum General Hardware Discussion
    Replies: 0
    Last Post: 07-21-2007, 11:10 AM
  4. No Range on Viper Remote Car Starter
    By jk1943 in forum General MP3Car Discussion
    Replies: 9
    Last Post: 02-05-2007, 08:54 PM
  5. FS: Viper 790XV 2-Way Car Alarm/Remote Starter Brand New
    By macjr414 in forum Classified Archive
    Replies: 0
    Last Post: 08-31-2006, 10:14 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •