Results 1 to 3 of 3

Thread: win32 apache2 issue

  1. #1
    Maximum Bitrate freestyler's Avatar
    Join Date
    Jan 2002
    Location
    Chaska, MN
    Posts
    695

    Question win32 apache2 issue

    morning, ok I figure someone here should be able to help me out on this.

    I have a perl script that I want it to execute a windows program and have that run as a background process on the box.

    So say for example I wanted to launch calc.exe, what kind of settings does apache2 need in order for this to work? Under the apache2 service I have "Allow service to interact with desktop" checked

    a little code snippet:
    Code:
    	my($execute) = "cmd.exe START calc.exe";
    my($rval) = system($execute);

    any ideas?

    1997 Jeep Wrangler Rugged Waves


    Ebay Stuff For Sale

  2. #2
    Raw Wave hijinks21's Avatar
    Join Date
    May 2002
    Location
    Albany, NY
    Posts
    1,803
    you might wanna do the complete paths to the programs. Also if you want to look at the return from the commands do something like this

    my $rval = `/path/to/cmd.exe START /path/to/calc.exe`;
    print "$rval \n";
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

  3. #3
    Maximum Bitrate freestyler's Avatar
    Join Date
    Jan 2002
    Location
    Chaska, MN
    Posts
    695
    yea tried the complete path options

    installing php, if it works with php it's all good, hehe

    1997 Jeep Wrangler Rugged Waves


    Ebay Stuff For Sale

Similar Threads

  1. User sites issue?
    By C4M in forum Mp3car Forum Suggestions/Comments
    Replies: 2
    Last Post: 10-23-2003, 06:10 PM
  2. Opus power supply issue
    By dmazyn in forum Power Supplies
    Replies: 2
    Last Post: 10-15-2003, 06:32 PM
  3. inverter issue
    By cubanmoses in forum Power Supplies
    Replies: 12
    Last Post: 08-04-2003, 09:11 PM
  4. boot/power issue
    By HereFishyFishy in forum General MP3Car Discussion
    Replies: 7
    Last Post: 07-31-2003, 09:07 AM
  5. 2.5" harddrive adapter issue
    By LarryDoliver in forum General Hardware Discussion
    Replies: 7
    Last Post: 06-27-2003, 12:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •