Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: Problems installing Girlfriend 1.0...

  1. #11
    hud
    hud is offline
    Low Bitrate
    Join Date
    Mar 2004
    Posts
    65
    one little personal addition that I'd like to make to this: when initially compiled and built, the source code for all versions of the wife and girlfriend applications must have gone through a very highly advanced code-obfuscation algorithm or something, as I have yet to find any existing disassembler/decompiler/hacker-type program that will allow any intelligible insight into the inner workings of either of these applications.



    (ok, so i'm a geek, so...)

    oh yeah, and don't even DREAM of either of these apps ever becoming open-source.

  2. #12
    Maximum Bitrate orangewhip's Avatar
    Join Date
    Apr 2001
    Location
    Surrey, B.C. Canada
    Posts
    619
    Quote Originally Posted by Superduck
    Congrats, Orangewhip!

    We had our pics taken at Minoru Chapel, in Richmond. It seems to be one of the more popular places. My brother-in-law had his wedding there too.
    Otherwise, I'd imagine you're probably closer to Queen Elizabeth Park and the conservatory.

    Anyway, whatever your plans, have fun, and don't let the stress ruin it.
    It'll be over soon enough.

    And, yes, I remember the GF 1.0 from several years ago, back in the dial-up days.


    Kris
    We are actually getting married in Vegas!! Our closest family and friends are all flying down there for the weekend...we will be there for a week. This will be our 14th trip to Vegas, so it was only fitting that we get married there too!!



    Hmmm, marrying the first (and only girl ) you've gone out with.
    Sorry, that was a mistake it is more along the lines of girlfriend 3.0 to wife 1.0. But even then that doesn't tell the whole story...we have been together for 11 years already and living together for almost 7....so the upgrade to wife 1.0 won't be too difficult. In the past 7 years I have been testing whether or not all my software was compatible with girlfriend 3.0 and everything seems to be working just fine! hahahaha
    OrangeWhip? OrangeWhip? 3 OrangeWhips!!
    www.whipflash.com
    Finally a new Avatar!

  3. #13
    Maximum Bitrate kiltjim's Avatar
    Join Date
    Feb 2004
    Location
    PA, USA
    Posts
    805
    I happen to be running a fairly stable release of Girlfriend V1.0c, but I seem to having the problem of the program trying to launch the child processes. Now, it hasn't happend yet, but I keep getting this annoying pop-ups.

    Some benefits though, since I've been using this program for so long, it has almost become self reliant, and I've managed to uninstall all sub routines running in the background. This means that there is almost no drain on my system resources! Also, the programmer (a very nice woman to talk to), has provided some excellent customer support!
    2000 Subaru OBS

    Dell P3 @ 900 Mhz
    7" Lilliput TS w/DigitalWW in-dash mount
    80GB External HD

    I am Zero Bitrate....

  4. #14
    Raw Wave
    Join Date
    Jun 2003
    Posts
    1,823
    should have upgraded to at least girlfriend 3.0 before doing an install of wife 1.0.


    WHAT?

    Should be installing wife 0.01a...alpha or beta wife before retail wife 1.0

  5. #15
    FLA gospeed.racer's Avatar
    Join Date
    Dec 2003
    Location
    Portland, OR
    Posts
    1,303
    Quote Originally Posted by hud
    oh yeah, and don't even DREAM of either of these apps ever becoming open-source.

    LMFAO!!!
    2005 Ford Focus ST

  6. #16
    FLAC mbkowns's Avatar
    Join Date
    Mar 2004
    Location
    SOCAL
    Posts
    1,141
    During the install process of Girlfriend 3.0 your allowed to install adaware and Spy bot.
    2005 Ford Mustang GT <- - - UPDATED PICTURES

    2003 KAWASAKI Z1000 - CUSTOM MODZ

    MBK (AIM = IllMBKllI)

  7. #17
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,508
    I should have been running norton AV, as when I upgraded to wife 1.0 it installed some hidden background processes, they take about 5% of my cpu power. I have checked the uninstaller and it confirmed that dog 1.0 and dog 2.0 cant be removed from the system without causing serious harm. So I'm stuck with them having to run them both twice a day :-(

  8. #18
    Top Ramen lgbr's Avatar
    Join Date
    Feb 2004
    Location
    Spokane, WA, US
    Posts
    973
    What a bunch of f**kin nerds you guys are. Relating relationships to computer software trends.

    Sorry, just had to get that out.

    I can only get Friends 3.0.
    Audio Rockford Fosgate: 900 Watt 4-channel amp, 501bd Mono amp
    Computer AMD 2400+ XP, 1 GB DDR RAM, Orbit Micro 250W DC-DC PSU

    Head units are for cheaters!
    sure some girls fake orgasms.....but it's guys like me who fake the whole relationship

  9. #19
    FLAC mbkowns's Avatar
    Join Date
    Mar 2004
    Location
    SOCAL
    Posts
    1,141
    ouch sounds like your trending toward creating your own Hooker 1.0 beta
    2005 Ford Mustang GT <- - - UPDATED PICTURES

    2003 KAWASAKI Z1000 - CUSTOM MODZ

    MBK (AIM = IllMBKllI)

  10. #20
    Top Ramen lgbr's Avatar
    Join Date
    Feb 2004
    Location
    Spokane, WA, US
    Posts
    973
    A couple nice versions of Slut 1.0 have popped up, I chose not to install though.
    Audio Rockford Fosgate: 900 Watt 4-channel amp, 501bd Mono amp
    Computer AMD 2400+ XP, 1 GB DDR RAM, Orbit Micro 250W DC-DC PSU

    Head units are for cheaters!
    sure some girls fake orgasms.....but it's guys like me who fake the whole relationship

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. problem installing VGA on GBOX P4
    By nevide in forum General Hardware Discussion
    Replies: 12
    Last Post: 11-01-2005, 10:44 AM
  2. Hard drive shock problems.
    By Mikesz in forum General Hardware Discussion
    Replies: 8
    Last Post: 03-21-2005, 03:37 PM
  3. problems installing ME 2.1.5 on win98
    By cthulhu in forum Media Engine
    Replies: 4
    Last Post: 05-07-2004, 10:18 AM
  4. Lilliput problems (yet some more)
    By samc in forum LCD/Display
    Replies: 7
    Last Post: 05-06-2004, 09:51 AM
  5. Power Problems Please Look
    By kmfdmk in forum General Hardware Discussion
    Replies: 15
    Last Post: 02-15-2004, 08:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •