Page 1 of 5 12345 LastLast
Results 1 to 10 of 44

Thread: First computers Thread

  1. #1
    FLAC alti's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,723

    First computers Thread

    Elmos post in the non carputers thread got me thinking it would be interesting to see what everyones first computer was.

    I had a some sort of "computer" that worked with my intellivision game console, it would let you program in BAsic and record to tape. had a musical keyboard attachment too. Also my mom was a teacher and they let her bring home an apple IIe for a couple of summers when school was out.

    But my first PC was:
    Wang 386 SX 20 mhz
    2 MB RAM
    EDIT: 20 Meg HD
    5 1/4 and 3 1/2 floppy drives
    I think the onbord video was 256k (I think it did 640x480 @ 256)
    2400 baud modem
    14" VGA monitor
    came loaded with dos 5.0 and windows 3.0

    later upgrades:
    A 1 MB video card
    2 more Megs of ram for 4 total.
    a 486 upgrade kit (plugged into the coprocessor plug in I think) claimed to make the computer a 486 sx20
    A single speed CDROM with a tray that you had to put a CD into before loading it into the drive.
    A sound card of some sort, (I honestly dont remember what it was)
    14.4 k modem
    My Install

    Software:
    CFiG v1
    iGuidance Plugin for CF

    CarShell
    Working shell for a CarPC

    StopWatch
    StopWatch plugin remade for centrafuse RC1

  2. #2
    Constant Bitrate ATXaccord05's Avatar
    Join Date
    Feb 2005
    Location
    Austin, Texas
    Posts
    175
    mine was an apple II and I played games on it most of the time. haha

  3. #3
    Maximum Bitrate shizzle's Avatar
    Join Date
    Mar 2005
    Location
    Sarasota, FL
    Posts
    793
    I dont remember the specs of my first computer, except that there wasnt even a meg of ram! I can't beleive your first pc had 20 gigs!! Mine had 40 MB!!!!! I think, but could be wrong, that it was running at 14 MHz. Only had a 5.25 floppy for removable media.

    The first pc I had that I remember the specs:
    HP 66mhz, 8mb ram, 500MB HD (somewheres around there, cause there was only 400mb left with windoze)
    It cost almost $100 to double the ram, and it still played video choppy.
    Carputer status: [-*---------]
    Im thinking laptop...

  4. #4
    FLAC alti's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,723
    Quote Originally Posted by shizzle
    I dont remember the specs of my first computer, except that there wasnt even a meg of ram! I can't beleive your first pc had 20 gigs!! Mine had 40 MB!!!!! I think, but could be wrong, that it was running at 14 MHz. Only had a 5.25 floppy for removable media.

    The first pc I had that I remember the specs:
    HP 66mhz, 8mb ram, 500MB HD (somewheres around there, cause there was only 400mb left with windoze)
    It cost almost $100 to double the ram, and it still played video choppy.

    oops,sorry that was 20 megs
    My Install

    Software:
    CFiG v1
    iGuidance Plugin for CF

    CarShell
    Working shell for a CarPC

    StopWatch
    StopWatch plugin remade for centrafuse RC1

  5. #5
    Maximum Bitrate shizzle's Avatar
    Join Date
    Mar 2005
    Location
    Sarasota, FL
    Posts
    793
    Quote Originally Posted by alti
    oops,sorry that was 20 megs
    LOL... That is WAY more like it. I was confounded. ->
    Carputer status: [-*---------]
    Im thinking laptop...

  6. #6
    Poet Laureate rustyboxx's Avatar
    Join Date
    Feb 2005
    Location
    The Côte d'Azur of England - Hot totty central
    Posts
    1,289
    Mine was a BBC B with 32k Ram, double floppy drives, RGB monitor, dot matrix printer - Awesome! Actually, I still have it if anyone is interested
    Mostly played Elite on it and wrote some little programs
    Only true postwhores remember everything they post

    REP CLUB IS DEAD
    LONG LIVE REP CLUB

  7. #7
    Low Bitrate
    Join Date
    May 2005
    Location
    England, UK
    Posts
    64
    EPSON XT (based on IBM Extended technology)
    8086 CPU 4.7 Mhz
    640KB RAM
    Hercules Graphics Adapter (monochrome)
    10mb HDD
    5.25'' FDD 360k

    Now this was around 1984/5. I was only 4 years old!
    VIA 1Gig,512mb,Wifi,40GB,OPUS,7" TS,7x6.5" monitors,OEM wiring&fusing,Digital TV,3G Internet, Front and Rear Camera,12v DC PS2.

  8. #8
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    My first computer was a TRS-80 Color computer.
    I had a Star SG-10 dot matrix printer, a 300bps modem (VERY WarGames!) and a floppy drive.

    My first PC was a Tandy 1000, which was early XT-class. I upgraded it to 768K of RAM. It had two 5.25" floppy drives and I added a 20MB "hard card" (a HDD on a controller card that went into an 8-bit ISA slot) and a 2400bps modem.
    CPU ran at a whopping 6mhz.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  9. #9
    Constant Bitrate
    Join Date
    Nov 2004
    Location
    Netherlands
    Posts
    128
    My first computer: A commodore 64, which sucked and did only work for a few moths...

    My real first computer, which I worked on for several years, and still loving it: a MSX. Started with a MSX1 with tape recorder, upgraded to a MSX2 with 720kb floppydrive... 3.58Mhz, very cool graphics / sound (For that time), and the first computer using 3.5" disks instead of the fragile 5.25 **** from that time.

    Since I was like 13 years or so, I couln't pay a real computer, so I used my MSX2 for years, till I upgraded to a Pentium 200 MMX. At that time I started working to earn money, so from that moment I regulary upgrade my PC.
    I also bought a CD burner (payed like $300 for a crappy 2x Philips CD writer) and a 33k6 modem.

    Now I still have a rather old machine, but it works like a charm, no need to upgrade. Now have a Dual P3 1Ghz / 1.5Gb ram / 18Gb 15k SCSI / TI4200 GF card (dont play much games). All storage (5x160Gb) is in my server.
    And I have 2 notebooks: A P3 850 (Evo N400c) and a P4 2.0Ghz (Evo N800v) Internet:
    my 33k6 has upgraded to 56k, ISDN (64k), cable (1.5Mbit), DSL (2Mbit), DSL (8Mbit) and by the end of the year to 20Mbit. Traffic has increased even more: avarage of 150-200Gb / month at the moment.......

  10. #10
    Maximum Bitrate LagunaICE's Avatar
    Join Date
    Mar 2005
    Location
    Czech republic
    Posts
    772
    Atari 800XL.
    I guess I am oldest here so far

Page 1 of 5 12345 LastLast

Similar Threads

  1. New CDs won't play on Computers?
    By RedGTiVR6 in forum General MP3Car Discussion
    Replies: 20
    Last Post: 05-22-2005, 07:27 AM
  2. How about creating a Downloads thread
    By pirate_king00 in forum General MP3Car Discussion
    Replies: 5
    Last Post: 02-10-2005, 05:01 PM
  3. Thread deletions in Classifieds Pt. II
    By Tred in forum Mp3car Forum Suggestions/Comments
    Replies: 6
    Last Post: 12-10-2004, 08:14 AM
  4. Thread deletions in Classifieds
    By Tred in forum Mp3car Forum Suggestions/Comments
    Replies: 3
    Last Post: 12-09-2004, 10:36 PM
  5. skins thread suggestion
    By liquid_smoke in forum FrodoPlayer
    Replies: 0
    Last Post: 11-11-2004, 09:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •