Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Help, scary lights...Accord Owners/ Mechanics please help

  1. #11

  2. #12
    My man uses Levitra. Peoples's Avatar
    Join Date
    Dec 2004
    Location
    Maryland
    Posts
    2,024
    ok, I bought a 200 watt alternator. I read that they recommend running a 4-guage wire for the main power wire for the alternator. Does anyone know where I can purchase a harness for an alternator with a 4 guage wire?.... dont want to ghetto rig this thing with some of my red 4 guage.
    PC Components:
    Lilliput; XPC/FLEX mobo; 1.7 ghz P4 Mobile;512 DDR; 160 gb HDD; opus 150; slot usb dvd-rw
    My work log

  3. #13
    Maximum Bitrate
    Join Date
    Jun 2000
    Location
    NYC
    Posts
    529
    not to hijack you're thread...how do you reset the ecu on a 6th gen accord (98-02)?
    Thanks.

  4. #14
    My man uses Levitra. Peoples's Avatar
    Join Date
    Dec 2004
    Location
    Maryland
    Posts
    2,024
    I believe fuse #13 (on the passanger side)...at least thats what I've read
    http://www.v6performance.net/forums/...ad.php?t=22207
    http://v6p.net/forums/showthread.php...69472#poststop
    PC Components:
    Lilliput; XPC/FLEX mobo; 1.7 ghz P4 Mobile;512 DDR; 160 gb HDD; opus 150; slot usb dvd-rw
    My work log

  5. #15
    Constant Bitrate ATXaccord05's Avatar
    Join Date
    Feb 2005
    Location
    Austin, Texas
    Posts
    175
    yep did you get one from v6p peoples? and if so, what's your name on there?:P

  6. #16
    My man uses Levitra. Peoples's Avatar
    Join Date
    Dec 2004
    Location
    Maryland
    Posts
    2,024
    sorry no, i got mine on ebay, why?
    PC Components:
    Lilliput; XPC/FLEX mobo; 1.7 ghz P4 Mobile;512 DDR; 160 gb HDD; opus 150; slot usb dvd-rw
    My work log

  7. #17
    Constant Bitrate ATXaccord05's Avatar
    Join Date
    Feb 2005
    Location
    Austin, Texas
    Posts
    175
    I was just curious. the link I sent you was for a 200W alternator from v6p.

  8. #18
    My man uses Levitra. Peoples's Avatar
    Join Date
    Dec 2004
    Location
    Maryland
    Posts
    2,024
    strange thing happened. I didnt replace the alternator yet, but on the way to school I was on the belt and had to pass this idiot that felt the need to pace me as I'm trying to make my exit. As I was about to red-line, all those same lights went on....and then off as soon as my RPMs dropped. Does this make any sense?
    PC Components:
    Lilliput; XPC/FLEX mobo; 1.7 ghz P4 Mobile;512 DDR; 160 gb HDD; opus 150; slot usb dvd-rw
    My work log

  9. #19
    Constant Bitrate ATXaccord05's Avatar
    Join Date
    Feb 2005
    Location
    Austin, Texas
    Posts
    175
    more spark needed? either that or it could be a belt that is slipping?

  10. #20
    My man uses Levitra. Peoples's Avatar
    Join Date
    Dec 2004
    Location
    Maryland
    Posts
    2,024
    replaced the alternator about a month ago, light hasnt come on since
    PC Components:
    Lilliput; XPC/FLEX mobo; 1.7 ghz P4 Mobile;512 DDR; 160 gb HDD; opus 150; slot usb dvd-rw
    My work log

Page 2 of 2 FirstFirst 12

Similar Threads

  1. 2003 2004 2005 Honda Accord CarPC
    By Adam2312 in forum Newbie
    Replies: 161
    Last Post: 02-09-2009, 09:25 PM
  2. VW Owners / Dimming lights
    By TheSpatulaOfLuv in forum Power Supplies
    Replies: 16
    Last Post: 09-16-2005, 07:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •