Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Help, scary lights...Accord Owners/ Mechanics please help

  1. #1
    My man uses Levitra. Peoples's Avatar
    Join Date
    Dec 2004
    Location
    Maryland
    Posts
    2,024

    Help, scary lights...Accord Owners/ Mechanics please help

    Two days ago I installed the carnetix 5v POL in my car in the center console. This is right where the parking break cable runs through. (additional info....it is being powered by a fused distrobution block with the PC in the back..... its a 10 guage wire running up from the trunk...the computer is operating normally, and the POL is operating normally as well.)

    I'm not sure if this is related, but today I had 3 lights come on in my dash.

    Interestingly....these were not "check engine" or "service engine".

    They were, the battery light, the parking break light, and the "break lamp" light.

    I checked to make sure my break lights were working, and they were, no problem.


    Is there some kinda sensor right there in the center console that I could have shorted?

    please help
    PC Components:
    Lilliput; XPC/FLEX mobo; 1.7 ghz P4 Mobile;512 DDR; 160 gb HDD; opus 150; slot usb dvd-rw
    My work log

  2. #2
    Constant Bitrate ATXaccord05's Avatar
    Join Date
    Feb 2005
    Location
    Austin, Texas
    Posts
    175
    did you tap a wire in there? I think you said you got it elsewhere, but maybe i'm wrong. also check your battery voltage, and if it's not that, it might just go away by itself.

  3. #3
    My man uses Levitra. Peoples's Avatar
    Join Date
    Dec 2004
    Location
    Maryland
    Posts
    2,024
    The power is comming straight from the battery which is how its been going since easter. i didnt intentionally play with any wires in there at all. I'm thinking if i reset the ecu it should go away.
    PC Components:
    Lilliput; XPC/FLEX mobo; 1.7 ghz P4 Mobile;512 DDR; 160 gb HDD; opus 150; slot usb dvd-rw
    My work log

  4. #4
    Banned xdjxklusivex's Avatar
    Join Date
    Dec 2004
    Location
    Diamond Bar, CA (909,951)
    Posts
    2,742
    yo just take it to the honda dealer they will diagnose it for u or just unplug ur battery for a few minz then plug it back in and see if it goes away

  5. #5
    Constant Bitrate ATXaccord05's Avatar
    Join Date
    Feb 2005
    Location
    Austin, Texas
    Posts
    175
    when I put TYC's into my car my brake lamp came on, then went off right afterwards.

  6. #6
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    If those 3 lights come on at once on my Supra, I know that the alternator is on it way to heaven.
    With the engine running, use a meter to check if the alternator put out at least 13.5+ volts.
    Now turn on all electrical equipment you have in the car to see the light get dimmer (also step on the brake). Now if the engine still running without hiscup (sp?), the alternator is probably okay. The point is to see if the alternator push out enough juice to power all those electrical component.
    Another quick way (but dirty) is to remove the POS (+) terminal of the battery to see if it is still running. You have to be carefull on this test. I use this all the time. If the engine shut off after you disconnect the terminal, I am sure the alternator is 3/4 way to heaven already.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  7. #7
    My man uses Levitra. Peoples's Avatar
    Join Date
    Dec 2004
    Location
    Maryland
    Posts
    2,024
    ****.....i have a class d "1600 watt" amp (which seems to be pushing less then 800 watts, my opus, and the voltage regulator......i've seen people push much worse, why would my altenator suddenly take a dive?
    PC Components:
    Lilliput; XPC/FLEX mobo; 1.7 ghz P4 Mobile;512 DDR; 160 gb HDD; opus 150; slot usb dvd-rw
    My work log

  8. #8
    My man uses Levitra. Peoples's Avatar
    Join Date
    Dec 2004
    Location
    Maryland
    Posts
    2,024
    Ok. I disabled my fuse bear the battery for the amp, computer and voltage regulator. The lights went off. However I do notice my alternator making funny noise. Is it definatly a gonner?
    PC Components:
    Lilliput; XPC/FLEX mobo; 1.7 ghz P4 Mobile;512 DDR; 160 gb HDD; opus 150; slot usb dvd-rw
    My work log

  9. #9
    Banned xdjxklusivex's Avatar
    Join Date
    Dec 2004
    Location
    Diamond Bar, CA (909,951)
    Posts
    2,742
    good buy stock honda alternator :-( we will miss you :'(

    dont stress it mines gonna go out soon too

  10. #10
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    With Honda stock alternator?
    You may have a problem there and it is already 5 or 6 years old (if it's not been changed.) Try the remove the POS terminal trick.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

Page 1 of 2 12 LastLast

Similar Threads

  1. 2003 2004 2005 Honda Accord CarPC
    By Adam2312 in forum Newbie
    Replies: 161
    Last Post: 02-09-2009, 09:25 PM
  2. VW Owners / Dimming lights
    By TheSpatulaOfLuv in forum Power Supplies
    Replies: 16
    Last Post: 09-16-2005, 07:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •