Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Just posting a picture...

  1. #1
    Newbie
    Join Date
    Jul 2001
    Posts
    4

    Post Just posting a picture...

    So, what do you think???
    How good is it????


    [ 10-10-2001: Message edited by: SkinnyBoy ]

  2. #2
    FLAC
    Join Date
    Jan 2001
    Posts
    1,612

    Post

    Youi do know that you can't link a picture from geocities, right?

  3. #3
    Low Bitrate
    Join Date
    Aug 2001
    Posts
    82

    Post

    geocities sucks - you cannot host pics so try to fix it...
    Nothing yet.....

  4. #4
    Newbie
    Join Date
    Jul 2001
    Posts
    4

    Post

    You can link from geocities, I have done it before, I'll move it and change the link...
    Or, you could just go to www.geocities.com/bob_in_car_mp3/Picture.jpg

  5. #5
    Variable Bitrate
    Join Date
    Jun 2001
    Location
    netherlands
    Posts
    260

    Post

    This page is not available.
    We're sorry, but this page is currently unavailable for viewing.
    If this site belongs to you, please read this help page for more information and assistance.

    For general questions see our main help area, or search for other member pages.

    hahahaha
    time for the sig:

    '00 VW golf TDI upped to 130 HP - 18" RS 6 wheels - liliput 7" tft in indash housing - epia 10K - SB audigy - caliber 1 fahrad CAP - RF punch amp - hollywood 1.6K mono amp - boston acoustics pro - RF 10" DVD sub

  6. #6
    FLAC ppgt94's Avatar
    Join Date
    May 2001
    Location
    USA
    Posts
    1,352

    Post

    Originally posted by gerard_NL:
    <STRONG>This page is not available.
    We're sorry, but this page is currently unavailable for viewing.
    If this site belongs to you, please read this help page for more information and assistance.

    For general questions see our main help area, or search for other member pages.

    hahahaha</STRONG>
    copy & paste

  7. #7
    Newbie
    Join Date
    Jul 2001
    Posts
    4

    Post

    Yeah, copy and paste the adress...
    it works then...

  8. #8
    Retired Admin Aaron Cake's Avatar
    Join Date
    Jan 2000
    Location
    London, Ontario, Canada
    Posts
    2,464

    Cool

    You need to open a new browser window, then copy and paste.

    Nice picture, but I hate Star Wars...
    Player: Pentium 166MMX, Amptron 598LMR MB w/onboard Sound, Video, LAN, 10.2 Gig Fujitsu Laptop HD, Arise 865 DC-DC Converter, Lexan Case, Custom Software w/Voice Interface, MS Access Based Playlists
    Car: 1986 Mazda RX-7 Turbo (highly modded), 1978 RX-7 Beater (Dead, parting out), 2001 Honda Insight
    "If one more body-kitted, cut-spring-lowered, farty-exhausted Civic revs on me at an intersection, I swear I'm going to get out of my car and cram their ridiculous double-decker aluminium wing firmly up their rump."

  9. #9
    Maximum Bitrate
    Join Date
    May 2001
    Location
    Cincinnati, Ohio
    Posts
    461

    Post

    heres a cheat: change the file extension like .jpg to .html and then put your pic in the post and it will show up

  10. #10
    Maximum Bitrate
    Join Date
    Jun 2000
    Location
    Salt Lake City, UT, USA
    Posts
    469

    Post

    Cool Cheat! Thanks Adam.
    1983 BMW 733i
    Cyrix 166 32MB with MPXPLAY And no display. Player sits on the back seat with a keypad in front. Someday I'll mount this thing for good...
    *****************************
    Gathering parts for carplayer v2.0!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •