Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: I NEED everyones help !!!

  1. #21
    The Lavender Tie Just
    Made It Obvious
    Rafster's Avatar
    Join Date
    Aug 2003
    Location
    San Diego, CA
    Posts
    3,084
    Awesome...

    Hey, are you goin to the So. Cal meet?

    Peace,

    Rafster

  2. #22
    Maximum Bitrate Don 944 LA's Avatar
    Join Date
    May 2004
    Location
    San Diego / Los Angeles
    Posts
    679
    Quote Originally Posted by Rafster
    Awesome...

    Hey, are you goin to the So. Cal meet?

    Peace,

    Rafster
    When ??
    didn't know of it...
    lemme check the posts and try to find it...
    I'm there if at all possible

    Don

  3. #23
    Low Bitrate got2liv4him's Avatar
    Join Date
    Oct 2004
    Location
    Gonzales, LA
    Posts
    87
    In the wiki-part on the sidebar country should be capitalized and it should be R'n'B I think. Also, there's no Christian genre??
    Kimi ga kawareba, Seikaimo kawaru!

  4. #24
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,207
    Umm... I didn't get my email to activate my account... wtf? It's not in my bulk... it's just not there.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  5. #25
    Variable Bitrate BIzFlawless's Avatar
    Join Date
    Oct 2005
    Location
    Texas
    Posts
    231
    hey whats up...having some troubles with your site...i signed up as bizflawless and well i got my email said i confirmed email adress so i tryed uploading some stuff but it kept saying that my files where empty...which there not tryed like 3 times still same response...so i get on the forums so i could adress this problem to you but another problem arises....it wont let me log in...keeps saying invalid...did the forgot password and says no email was registered under that name...go back into my inbox click on the email comfirmation link and it says email adress confirmed...click the forum link and it says log in..do so and get the same response all over again...can ya fix it for me? thanks ...by the way nice site

  6. #26
    FLAC muldrick's Avatar
    Join Date
    Jun 2004
    Location
    South-Central PA
    Posts
    1,241
    Yes, me too. I registered on the main page, shows me logged in.
    Now I'm here: http://free-mp3.com/stuff/ and it won't let me login, "unrecognized".
    Same thing in the forums, must I register at these (seperately) as a new user?
    AtmosUSA.biz, E-Cig Mods
    "A great smoking alternative"

  7. #27
    Maximum Bitrate Don 944 LA's Avatar
    Join Date
    May 2004
    Location
    San Diego / Los Angeles
    Posts
    679
    Quote Originally Posted by BIzFlawless
    hey whats up...having some troubles with your site...i signed up as bizflawless and well i got my email said i confirmed email adress so i tryed uploading some stuff but it kept saying that my files where empty...which there not tryed like 3 times still same response...so i get on the forums so i could adress this problem to you but another problem arises....it wont let me log in...keeps saying invalid...did the forgot password and says no email was registered under that name...go back into my inbox click on the email comfirmation link and it says email adress confirmed...click the forum link and it says log in..do so and get the same response all over again...can ya fix it for me? thanks ...by the way nice site
    I'll check on that. Everything seems to be OK for everyone else.
    I've been busy getting another part of the site going ( can't mention it here )

    I'll get back to you
    Don

    EDIT: your not even showing up as "user awaiting confirmation".
    My e-mail server was down the other day, and the entire server was down earlier "power failure". Best I can think is that the e-mail didn't get generated.

  8. #28
    Maximum Bitrate Don 944 LA's Avatar
    Join Date
    May 2004
    Location
    San Diego / Los Angeles
    Posts
    679
    Quote Originally Posted by muldrick
    Yes, me too. I registered on the main page, shows me logged in.
    Now I'm here: http://free-mp3.com/stuff/ and it won't let me login, "unrecognized".
    Same thing in the forums, must I register at these (seperately) as a new user?
    No both sites use the same user database.

    Your not showing up either.
    I would say , try again.
    One the new "section" of the site, I'm getting a new user about every couple minutes.
    all seems fine.

    Don

  9. #29
    Maximum Bitrate Don 944 LA's Avatar
    Join Date
    May 2004
    Location
    San Diego / Los Angeles
    Posts
    679
    well on the new torrent tracker forums, we got 53 members in one day
    they are totally seperate from everything else.

    There are few peeps from here

    stats from yesterday:
    Transferred: 61.97 GB in uploads & 7.61 GB in downloads totalling 69.58 GB..

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Need everyone's feedback
    By greenman100 in forum Off Topic
    Replies: 139
    Last Post: 02-07-2006, 02:45 AM
  2. Expensive Hobby or what?
    By IntellaWorks in forum Off Topic
    Replies: 37
    Last Post: 04-01-2005, 10:41 PM
  3. Killer egg ?!?! or no? - everyones input please
    By paperisdeliciou in forum LCD/Display
    Replies: 12
    Last Post: 10-28-2004, 04:04 AM
  4. Replies: 9
    Last Post: 11-17-2003, 09:54 PM
  5. Replies: 10
    Last Post: 12-14-2002, 09:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •