Page 5 of 5 FirstFirst 12345
Results 41 to 48 of 48

Thread: has anyone heard from LeythDC5 lately?

  1. #41
    Banned Motorcity's Avatar
    Join Date
    Apr 2003
    Location
    Detroit, MI
    Posts
    984
    just pick up the cheapest pos you can find. 150w atx will be plenty to test with.
    side note: were you told you were getting an opus, then received an m1?

  2. #42
    Newbie
    Join Date
    Feb 2006
    Location
    Oklahoma City, OK
    Posts
    54
    Quote Originally Posted by Motorcity
    just pick up the cheapest pos you can find. 150w atx will be plenty to test with.
    side note: were you told you were getting an opus, then received an m1?
    in his description was an m1-atx. another carputer i was gonna buy from someone else, contained an opus. so i got the 2 mixed. and also, i searched for all the manuals online for the ps, the mobo, and the harddrive, and i finally figured out how to wire everything. i'm gonna go test it. but since the jumper is set for 5 sec/45 sec, does that mean it'll shut off after a maximum of 45 seconds?

  3. #43
    Banned Motorcity's Avatar
    Join Date
    Apr 2003
    Location
    Detroit, MI
    Posts
    984
    Quote Originally Posted by dkguitarist
    in his description was an m1-atx. another carputer i was gonna buy from someone else, contained an opus. so i got the 2 mixed. and also, i searched for all the manuals online for the ps, the mobo, and the harddrive, and i finally figured out how to wire everything. i'm gonna go test it. but since the jumper is set for 5 sec/45 sec, does that mean it'll shut off after a maximum of 45 seconds?
    go to mini-box.com they have the install sheets for the m1. jumpers change the shut down timer. can be set to full on.
    but no, it won't shut down on you after 45 sec. use

  4. #44
    Newbie
    Join Date
    Feb 2006
    Location
    Oklahoma City, OK
    Posts
    54
    Quote Originally Posted by Motorcity
    go to mini-box.com they have the install sheets for the m1. jumpers change the shut down timer. can be set to full on.
    but no, it won't shut down on you after 45 sec. use
    i meant if i pull the "ign" wire, will it automatically shut off after 5 seconds or 45 seconds? also, the ps has a 10 amp fuse on it, so would it be ok to temporarily hook it up without an inline fuse just to see if it turns on? also, it doesn't have a case so i have no button to push to turn it on. so do i just short either j6 or j8? or short both of them across each other?

  5. #45
    Banned Motorcity's Avatar
    Join Date
    Apr 2003
    Location
    Detroit, MI
    Posts
    984
    Quote Originally Posted by dkguitarist
    i meant if i pull the "ign" wire, will it automatically shut off after 5 seconds or 45 seconds? also, the ps has a 10 amp fuse on it, so would it be ok to temporarily hook it up without an inline fuse just to see if it turns on? also, it doesn't have a case so i have no button to push to turn it on. so do i just short either j6 or j8? or short both of them across each other?
    did you read the install manual I refered you too????
    That little spec sheet has the answers to your questions.
    And no, don't ever try and run the M1 without that fuse.

  6. #46
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    this went from, where the hell is my **** to a help the poor noob thread.

    buddy, from all the simple question ur asking I'm gonna say ur not ready for a carputer.
    You don't even know how to test the damn thing.
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

  7. #47
    Raw Wave BoyNextDoor's Avatar
    Join Date
    Aug 2004
    Location
    Walden, NY
    Posts
    2,115

  8. #48
    Constant Bitrate BLK MAJK's Avatar
    Join Date
    Jan 2006
    Location
    Toledo, OH
    Posts
    117
    i agree with the testing thing...I bought a MB from someone on here and tada...it was DOA....he refused to work with me at all, he just told me to go to UPS and try to get them to cover it (even though he shipped it without insurance, and his packaging was the mobo box itself) Luckily for me, I was able to get a new one under warranty from VIA...TEST IT
    [+++++++++=]
    As of 4/15/06: Computer is in and running great! Still got a few bugs to work out tho
    M10000, Lilliput, M1-ATX, Slot DVD, 40 GB HDD, 512 MB DDR, BU-353, M$ S&T '06, XMD1000

Page 5 of 5 FirstFirst 12345

Similar Threads

  1. Heard of a Uic Mat GM-307
    By nappyjim in forum GPS
    Replies: 0
    Last Post: 02-02-2005, 08:15 PM
  2. ever heard of interfire?
    By Gibson99 in forum Car Audio
    Replies: 0
    Last Post: 01-27-2005, 05:22 PM
  3. anyone heard of...
    By maximilian in forum LCD/Display
    Replies: 5
    Last Post: 09-18-2002, 03:33 PM
  4. Anyone heard anything about this site?
    By cruzc_99 in forum Off Topic
    Replies: 3
    Last Post: 08-06-2002, 03:50 AM
  5. Anyone heard anything about a Sharp MP3 car deck?
    By Nades in forum General Hardware Discussion
    Replies: 0
    Last Post: 04-01-2000, 01:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •