Results 1 to 7 of 7

Thread: Help with Sound card driver issue...

  1. #1
    The Lavender Tie Just
    Made It Obvious
    Rafster's Avatar
    Join Date
    Aug 2003
    Location
    San Diego, CA
    Posts
    3,084

    Help with Sound card driver issue...

    Well....

    I was doing a Windows Update on my home machine, and it for some reason updated my sound driver for the wrong card.

    I have an MSI K7N2G-ILSR board with built in NVidia Sound...

    Windows update downloaded and installed a CMI sound card driver.

    I uninstalled it in Add/Remove, but now everytime I boot up I get this pop up message:



    Anything I can do? I've tried to disable it in MSConfig, but I can't find it....

    Please help me out!

    Peace,

    Rafster

  2. #2
    Banned Motorcity's Avatar
    Join Date
    Apr 2003
    Location
    Detroit, MI
    Posts
    984
    Click on Start, Run, then type in MSCONFIG
    look over the startup apps and see if the CMI card is still in there. If so, uncheck it and reboot. Should clear that up for you.


    Ok, never mind. I didn't read the last line of your post. Dammit, I need glasses.

  3. #3
    FLAC edrex's Avatar
    Join Date
    Dec 2004
    Location
    West Chestinghamshire, UK init!!
    Posts
    1,088
    I was going to say smash your computer with a hammer, but Motorcity's advice is good too.
    Spent so far: $1,755
    Check Out My Work Log for Specs/Pics
    CarPC Progress[!!!!!!!!!!!!!!].....Installation[---------+].....Pastrami Progress[!!!!!!!!!!!!!!]
    Don't mess with Texas.
    It's not nice to pick on retards!

  4. #4
    Maximum Bitrate psyrex's Avatar
    Join Date
    Jun 2005
    Location
    Oakland, CA
    Posts
    536
    .cpl files are Control Panel files. Usually located in \windows\system. The original sound card came with a control panel part, windows [stupidly, of course] removed it. See if you can find the missing file and manually put it in system.

    -psyrex
    Gen 1: Pentium 3 1GHz - ATX - 2005
    Gen 2: Pentium M 1.6GHz - ITX - 2006
    Gen 3: Pentium M 2.0GHz - 5.25" SBC - 2007
    Gen 4: (coming soon: Core2 Duo - 3.5" SBC - 2009)
    ...it never ends

  5. #5
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    System Restore
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

  6. #6
    Maximum Bitrate psyrex's Avatar
    Join Date
    Jun 2005
    Location
    Oakland, CA
    Posts
    536
    I reread your post, here, this might help: http://www.tweakxp.com/article36947.aspx

    -psyrex
    Gen 1: Pentium 3 1GHz - ATX - 2005
    Gen 2: Pentium M 1.6GHz - ITX - 2006
    Gen 3: Pentium M 2.0GHz - 5.25" SBC - 2007
    Gen 4: (coming soon: Core2 Duo - 3.5" SBC - 2009)
    ...it never ends

  7. #7
    The Lavender Tie Just
    Made It Obvious
    Rafster's Avatar
    Join Date
    Aug 2003
    Location
    San Diego, CA
    Posts
    3,084
    Quote Originally Posted by psyrex
    I reread your post, here, this might help: http://www.tweakxp.com/article36947.aspx

    -psyrex
    Thanks for the link man!!

    What I did was just search the registry for the CPL file, and delete anything that came up... (Did reg backup 1st ofcourse... )

    Rebooted this morning and, no more error message!!!

    Peaceand thanks to all for help,

    Rafster

Similar Threads

  1. Ewww sound card + video card on dual pci mini-itx reiser card = audio interference
    By psyclobe in forum Software & Software Development
    Replies: 7
    Last Post: 01-23-2008, 02:59 AM
  2. Replies: 5
    Last Post: 02-03-2005, 02:43 PM
  3. Sound card reccomendation for **music**
    By TWBarrett in forum Car Audio
    Replies: 12
    Last Post: 09-09-2004, 10:40 PM
  4. Sound card / noise
    By Tha Hombre in forum General Hardware Discussion
    Replies: 5
    Last Post: 05-16-2004, 12:01 AM
  5. adding another sound card??
    By moahdib in forum General Hardware Discussion
    Replies: 7
    Last Post: 04-25-2002, 07:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •