Results 1 to 6 of 6

Thread: Wireless Signal?

  1. #1
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386

    Wireless Signal?

    Well i finished building my NEW PC 2 weeks ago. I finally got my wireless card. A linksys PCI wireless 802.11G card with speed boost. But i have to say the the SUCKS! I can not even get a decent signal. The signal is constantly at "VERY LOW" and it is soooo slow. I am directly above my wireless router (WRT54G). When i use my laptop directly next to the new PC it has a PERFECT Excellent connection. My laptop is a toshiba with a built in atheros wireless card. Is there any way to resolve this problem or should i just return it and get a different card? If yes what should i get?
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


  2. #2
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    Something is wrong with it or you have it locked onto speed boost and your access point doesn't have it. I have used these many times and never had a problem although the linksys software sucks, I always set it to using windows to manage wifi.
    Visit my site V8 Scimitar

    SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

  3. #3
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Quote Originally Posted by Cheekz185 View Post
    Well i finished building my NEW PC 2 weeks ago. I finally got my wireless card. A linksys PCI wireless 802.11G card with speed boost. But i have to say the the SUCKS! I can not even get a decent signal. The signal is constantly at "VERY LOW" and it is soooo slow. I am directly above my wireless router (WRT54G). When i use my laptop directly next to the new PC it has a PERFECT Excellent connection. My laptop is a toshiba with a built in atheros wireless card. Is there any way to resolve this problem or should i just return it and get a different card? If yes what should i get?
    Does the linksys have an antenna? If so, adjust the antenna (you won't notice a difference in signal strength instantaneously, let it sit in the new position for about 30 seconds or so, before you readjust) Sitting right on top of the router is not great for antennas. Antennas radiate and receive along the long part of the antenna. They don't go up and down. In the following picture, the antenna is basically standing up in the middle of the graph. This is the same for receiving. Since one is above the other, they are not radiating towards each other.



    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

  4. #4
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386
    I am using windows to manage it! I jkust figured out the problem...I a long time ago i set my wireless to only accept certain MAC addresses to get onto the internet cuz my neighbors were using my internet I saw lol. So i just had to add my new MAC address in and now all is good!
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


  5. #5
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    That will do it right enough lol, glad you got it sussed.
    Visit my site V8 Scimitar

    SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

  6. #6
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386
    Quote Originally Posted by v8 scimitar View Post
    That will do it right enough lol, glad you got it sussed.
    Thanks!
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


Similar Threads

  1. Wireless router to wireless router wirelessly
    By Jackso in forum Wireless Communications
    Replies: 15
    Last Post: 02-22-2010, 12:30 PM
  2. Help with wireless network
    By Cheekz185 in forum Off Topic
    Replies: 9
    Last Post: 08-05-2006, 08:43 PM
  3. Help with Linkss wireless router losing connection during big xfers
    By snoopdan in forum Wireless Communications
    Replies: 4
    Last Post: 05-17-2006, 10:51 AM
  4. Wireless lilliput 7 touchscreen wireless.?
    By Nokia6600 in forum LCD/Display
    Replies: 4
    Last Post: 02-29-2004, 08:45 AM
  5. FS: LCD Controllers - $90.00+shipping
    By infrared in forum Classified Archive
    Replies: 98
    Last Post: 07-20-2003, 09:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •