Results 1 to 2 of 2

Thread: problem with moto rizr

  1. #1
    Newbie
    Join Date
    Sep 2006
    Location
    Atlanta, GA
    Posts
    0

    problem with moto rizr

    I do not know if this is a common problem for the new RIZR.
    I just took mine out of the box, brand new. after charging the phone
    over night, Alll this phone can do is turn on. None of the buttons respond
    such as numbers and menu. if i hold down any button long enough, the phone will turn off and not turn back on with out re-inserting the battery.
    I am trying to contact the store i bought it from but wondering if there is
    quike sollution to my problem rather than shipping it back out and waiting for
    a phone.
    -bruce

  2. #2
    The Lavender Tie Just
    Made It Obvious
    Rafster's Avatar
    Join Date
    Aug 2003
    Location
    San Diego, CA
    Posts
    3,084
    http://www.phonescoop.com/phones/p_f...p?ff=1008&fp=1
    http://www.howardforums.com/forumdisplay.php?f=316

    Try posting in those 2... You'll probably be able to find more info that way...

    G'luck, and let us know if you find a solution!

    Rafster

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 08:29 AM
  2. reconnected puter and now audio problem..
    By NYCdesignkid in forum Car Audio
    Replies: 2
    Last Post: 05-30-2006, 11:09 PM
  3. gps navilock and com problem
    By lele67 in forum GPS
    Replies: 0
    Last Post: 04-01-2006, 07:41 PM
  4. Problem with directshow filter and WMP
    By EricE in forum Software & Software Development
    Replies: 0
    Last Post: 03-01-2006, 10:38 AM
  5. Car Idle - power/amp problem?
    By TheFaze in forum Car Audio
    Replies: 1
    Last Post: 12-15-2005, 11:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •