Results 1 to 5 of 5

Thread: Anyone with a Sony Ericsson W810i...?

  1. #1
    The Lavender Tie Just
    Made It Obvious
    Rafster's Avatar
    Join Date
    Aug 2003
    Location
    San Diego, CA
    Posts
    3,084

    Anyone with a Sony Ericsson W810i...?

    I just have one question...

    When you have a bluetooth headset, do you hear the usual Bluetooth ring in your ear, or do you hear your actual ringtone?

    Thanks

    Rafster

  2. #2
    Newbie BloodyRootsSP's Avatar
    Join Date
    Feb 2007
    Location
    So Paulo - Brazil
    Posts
    18
    I have a w810 and a HBH-610 and I hear only the headset own ring, no matter which ringtone is on the phone.

    I think Ive read somewhere that some new bt headsets or new bt services of newer phone models are capable of playing the ringtone you set up on the phone.

  3. #3
    The Lavender Tie Just
    Made It Obvious
    Rafster's Avatar
    Join Date
    Aug 2003
    Location
    San Diego, CA
    Posts
    3,084
    Quote Originally Posted by BloodyRootsSP View Post
    I have a w810 and a HBH-610 and I hear only the headset own ring, no matter which ringtone is on the phone.

    I think Ive read somewhere that some new bt headsets or new bt services of newer phone models are capable of playing the ringtone you set up on the phone.
    Well...

    The only 2 phones I've been able to find that actually do this are the Nokia 6620 and 6682....



    It's a real shame, because that's a really great feature to have, IMO...

    Rafster

  4. #4
    Constant Bitrate
    Join Date
    Dec 2006
    Location
    College Park MD USA
    Posts
    113
    This may be resurrecting an old thread but um... with my w810i, I can connect the COM port and get Freefone to work, or I can connect the Audio Gateway. I can't do both so either:
    A) The CarPC rings/dials/answers/reads address book but there's no audio/mic connection or
    B) The Audio/Mic connection works but Freefone won't connect, so I have to dial from the phone. Also, when the Audio Gateway is connected, the phone doesn't ring at all. It just picks up with no warning!! I just hear "Hello? Hello?" from my car.
    Is this a common issue with the w810i? I'm reading the YAPC thread too
    Elantra GT 1.2GHz Duron, RoadRunner & LSX Void 3.2. Status: Stable...

  5. #5
    Constant Bitrate
    Join Date
    Oct 2006
    Posts
    115
    updates?
    95 Mustang 5.0
    Custom Case, VIA m10000, 512 MB, 80gig, M2-ATX, Slot Load DVD, 7" LCD Touchscreen

    80% done

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •