Results 1 to 7 of 7

Thread: OpenMobile on Linux

  1. #1
    Newbie
    Join Date
    Jan 2010
    Location
    Indinapolis
    Posts
    25

    OpenMobile on Linux

    It's advertised as working and the install seems to have worked but...

    nothing seems to be started automatically and I don't see any service or binary to run. Is there any documentation?

  2. #2
    Raw Wave
    Auto Apps:loading...
    justchat_1's Avatar
    Join Date
    Jul 2008
    Location
    Boston, Ma or NY,NY
    Posts
    2,359
    If you take a look at the release announcement:
    openMobile 0.6.0.16 Released (3/8/10)

    You will see that linux support was dropped from the last build but is coming back in the next one. Theres also links to documentation, the current changelog, etc. Assuming you grabbed the 0.5 release (which really doesn't contain much on linux) the binary should be in /opt/OpenMobile-0.5.

  3. #3
    Variable Bitrate red_parchel's Avatar
    Join Date
    Jul 2006
    Location
    Boston, Ma
    Posts
    280
    Ok, I'm probably missing something, but my understanding is that OM will run on both linux and OSX [of course as stated above linux was removed from 0.6] but does this mean version 0.5 works on linux? if so how does one launch the app? the install went through, there's an /opt/OpenMobile-0.5/ directory but i don't see something executable inside [just the exe].

    Same question for OS X? It installed a folder but i don't see anything executable? what am i missing?

    Thanks in advanced
    MobileThree: in car - Zotac Atom/ION - linuxICE 2.0.2

    --worklog--

  4. #4
    Raw Wave
    Auto Apps:loading...
    justchat_1's Avatar
    Join Date
    Jul 2008
    Location
    Boston, Ma or NY,NY
    Posts
    2,359
    Off the top of my head

    On Linux right click the exe...click properties...goto open with and enter "mono"... then the exe will open with a double click. You could also just execute mono /path/to/openmobile

    Should be similar on osx

  5. #5
    Constant Bitrate chronoglass's Avatar
    Join Date
    Nov 2009
    Posts
    141
    I can say (though i am admitidly an osx novice at best) I had to command line it to get mono to execute the .exe file ie. "mono \libraries\openmobile\openmobile.exe"
    ---------
    I'll do the bumbling, and i'll be the idiot.
    if you've got a "stupid" question, search for some of mine!

  6. #6
    Variable Bitrate red_parchel's Avatar
    Join Date
    Jul 2006
    Location
    Boston, Ma
    Posts
    280
    Quote Originally Posted by justchat_1 View Post
    You could also just execute mono /path/to/openmobile
    Worked like a charm! [I'll tryOS X a bit later]

    Thanks for the help
    MobileThree: in car - Zotac Atom/ION - linuxICE 2.0.2

    --worklog--

  7. #7
    Variable Bitrate red_parchel's Avatar
    Join Date
    Jul 2006
    Location
    Boston, Ma
    Posts
    280
    Wasn't as lucky with OSX, but I didn't try too hard, probably need some library i dont have or something.
    MobileThree: in car - Zotac Atom/ION - linuxICE 2.0.2

    --worklog--

Similar Threads

  1. New Frontend for Windows and Linux
    By gbr in forum Other Cool Front Ends
    Replies: 68
    Last Post: 01-21-2009, 08:55 PM
  2. Linux duck duck goose!
    By rocken in forum Linux
    Replies: 11
    Last Post: 03-12-2006, 11:15 AM
  3. The LOW Risk Linux Adventure...
    By grepzen in forum Software & Software Development
    Replies: 13
    Last Post: 11-08-2004, 09:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •