Page 12 of 22 FirstFirst ... 23456789101112131415161718192021 ... LastLast
Results 111 to 120 of 219

Thread: openMobile 0.7 is now feature complete

  1. #111
    Maximum Bitrate jmullan99's Avatar
    Join Date
    Feb 2009
    Location
    Niagara Falls, Ontario
    Posts
    679
    Quote Originally Posted by heezer7 View Post
    Thanks for the info. I am the only one on the dev/testing team that has this radio so it has not received testing outside of my setup so we appreciate the info.
    When you clicked on the presets did you see the station change but hear nothing?
    Do you have a USB sound card?

    Thanks
    Glad to help out. Yes, selecting a preset shows the station as selected, and I hear nothing. If it means anything, after resume, while HD Radio is loading, I do hear the odd, very low, popping, like switching sound. Perhaps the radio turning on/off/on or similar. I cannot hear the radio relay from the driver seat (everything in the trunk).

    I am using standard on-board RS232 port with Mitch's cable, and on-board sound.

    John

  2. #112
    Maximum Bitrate jmullan99's Avatar
    Join Date
    Feb 2009
    Location
    Niagara Falls, Ontario
    Posts
    679
    heezer7: I PM'd the debug text files that I generated.

    If anyone else would like, I can paste them here or PM to you.

    PS: I seem to have the button issue at the same time. They flash/highlight when pressed, but no action. But the Exit worked and I could press Quit.

    Cheers,
    John

  3. #113
    Maximum Bitrate Borte's Avatar
    Join Date
    Jan 2006
    Location
    Norway
    Posts
    529
    Quote Originally Posted by jmullan99 View Post
    If anyone else would like, I can paste them here or PM to you.
    Can you also pm the debug to me?

    Quote Originally Posted by jmullan99 View Post
    PS: I seem to have the button issue at the same time. They flash/highlight when pressed, but no action. But the Exit worked and I could press Quit.
    What button did you press? If a plugin is not working or got unloaded due to some error the buttons will only flash/highlight but not have any other effect.
    Failure is not an option...
    __________________________________________________ ______________________________
    The only full multizone / multiscreen cross platform open source Front End -> OpenMobile

  4. #114
    Maximum Bitrate jmullan99's Avatar
    Join Date
    Feb 2009
    Location
    Niagara Falls, Ontario
    Posts
    679
    Quote Originally Posted by Borte View Post
    Can you also pm the debug to me?

    What button did you press? If a plugin is not working or got unloaded due to some error the buttons will only flash/highlight but not have any other effect.
    Logs sent.

    The RADIO and MEDIA buttons would not work. Exit -> Quit would work.

    I don't see anything that screams "error" to me, but then I don't yet know these logs.

    Cheers,
    John

  5. #115
    Maximum Bitrate Borte's Avatar
    Join Date
    Jan 2006
    Location
    Norway
    Posts
    529
    Quote Originally Posted by jmullan99 View Post
    Logs sent.
    Got it, we'll dig trough it and see what we can find.
    Failure is not an option...
    __________________________________________________ ______________________________
    The only full multizone / multiscreen cross platform open source Front End -> OpenMobile

  6. #116
    Maximum Bitrate jmullan99's Avatar
    Join Date
    Feb 2009
    Location
    Niagara Falls, Ontario
    Posts
    679
    Not sure if this is the correct thread, but I would like to ask what may seem like a "no brainer" question:

    Pound-for-pound (IE; all other things being equal) would/does OM perform better on dual core as opposed to single core?

    I'm running typical Atom 1.6 ghz single core. And while not bad really, I'd like things to run a little "snappier".

    John

  7. #117
    Maximum Bitrate ws6vert's Avatar
    Join Date
    Sep 2008
    Location
    Baton Rouge
    Posts
    523
    To help answer this question, we'll need to know what isn't "snappy"? Are the graphics a little laggy? If thats the case, can you please tell us what is your gpu? These questions are important, because if the graphics are lagging, but the overall system's response is fine, then once we go hardware accelerated in 0.8, you will notice a significant increase in visual "smoothness" of the application. Currently OM is incredibly lightweight and consumes very minimal resources. If you would like, you can "disable advanced graphics" under the general settings menu, to see if the speed increases.

  8. #118
    Raw Wave
    Auto Apps:loading...
    justchat_1's Avatar
    Join Date
    Jul 2008
    Location
    Boston, Ma or NY,NY
    Posts
    2,359
    Quote Originally Posted by jmullan99 View Post
    Not sure if this is the correct thread, but I would like to ask what may seem like a "no brainer" question:

    Pound-for-pound (IE; all other things being equal) would/does OM perform better on dual core as opposed to single core?

    I'm running typical Atom 1.6 ghz single core. And while not bad really, I'd like things to run a little "snappier".

    John
    I would say hold out for 0.8 and you'll get exactly what your looking for...we just finished going fully hardware accelerated and results are about 30-50x faster (and we haven't even started optimizing yet) depending on hardware. It blows away everything i've ever seen in a car and runs on any hardware since ~1995.

    That said all versions of openMobile are designed to use every available bit of CPU power it can get its hands on. I can't say that 2 cores are twice as fast as 1 core-it just doesnt work that way....but it will give you a nice jump in performance.

    Also, for a snappier interface in 0.7 try disabling enhanced graphics (Settings->General Settings->Disable Enhanced Graphics)

    edit:
    got beat to it I guess

  9. #119
    Maximum Bitrate ws6vert's Avatar
    Join Date
    Sep 2008
    Location
    Baton Rouge
    Posts
    523
    I win...

  10. #120
    Maximum Bitrate jmullan99's Avatar
    Join Date
    Feb 2009
    Location
    Niagara Falls, Ontario
    Posts
    679
    Quote Originally Posted by ws6vert View Post
    I win...
    Yes you do!!

    I assumed that some graphics lagging was my machine, not OM. My bad.

    That aside, my assumption is that any application would still perform better if they have dual core available, or more appropriately, if they are designed to take advantage of it. True?

    NOTE: I am actually looking for an education here, not questioning OM this time

Similar Threads

  1. Replies: 3
    Last Post: 09-27-2009, 01:44 PM
  2. Replies: 6
    Last Post: 04-09-2009, 08:02 AM
  3. StreetDeck music search feature
    By Kimota in forum StreetDeck
    Replies: 16
    Last Post: 12-13-2007, 04:02 PM
  4. Replies: 34
    Last Post: 11-06-2007, 02:42 PM
  5. Feature Request: DVD/Movie playing while in GPS mode
    By MatrixPC in forum Road Runner
    Replies: 15
    Last Post: 05-16-2006, 03:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •