Page 17 of 22 FirstFirst ... 78910111213141516171819202122 LastLast
Results 161 to 170 of 219

Thread: openMobile 0.7 is now feature complete

  1. #161
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,263
    Blog Entries
    1
    My intent is not to argue which development platform is newer or better, I am a skin developer and have not dug into the source code of either program.

    No I did not install the speech plugin, unless it is installed by default I have no need for the plugin.

    What I do on my system is Mp3's, Video's, GPS (iGuidance4 & iGo8), HD radio, and occasional internetting. The hardware is rock solid, have not messed with it in over 2 years.
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  2. #162
    Maximum Bitrate ws6vert's Avatar
    Join Date
    Sep 2008
    Location
    Baton Rouge
    Posts
    523
    My suggestion is to post the debug log. I know RR does funny things to make the HD radio work, and that may be your issue. Until you post the debug log, we're only guessing.

  3. #163
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,263
    Blog Entries
    1
    Code:
    ------------------Software-------------------
    OS: Windows XP
    Framework: Microsoft .Net v3.5
    Open Mobile: v0.7.0.19
    ------------------Hardware-------------------
    Processors: 2
    Architecture: x86
    Screens: 1
    ----------------Inital Assemblies-------------
    0.000: LOADED (mscorlib, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089)
    0.000: LOADED (Open Mobile, Version=0.7.0.19, Culture=neutral, PublicKeyToken=null)
    0.000: LOADED (OpenMobile.Framework, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null)
    0.000: LOADED (System.Drawing, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a)
    0.000: LOADED (System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089)
    0.000: LOADED (System.Windows.Forms, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089)
    0.000: LOADED (Mono.Data.Sqlite, Version=2.0.0.0, Culture=neutral, PublicKeyToken=0738eb9f132ed756)
    0.000: LOADED (System.Data, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089)
    0.000: LOADED (System.Transactions, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089)
    0.000: LOADED (System.Configuration, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a)
    0.000: LOADED (System.Xml, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089)
    0.000: LOADED (System.EnterpriseServices, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a)
    0.000: LOADED (UI, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null)
    0.000: LOADED (MainMenu, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null)
    0.000: LOADED (!OMDebug, Version=0.5.0.0, Culture=neutral, PublicKeyToken=null)
    0.000: LOADED (AudioRouter, Version=1.1.0.0, Culture=neutral, PublicKeyToken=null)
    0.000: LOADED (DirectShowLib-2005, Version=2.0.0.0, Culture=neutral, PublicKeyToken=67e7b740cdfc2d3f)
    0.016: LOADED (ExternalNav, Version=0.0.0.0, Culture=neutral, PublicKeyToken=null)
    0.016: LOADED (Microsoft.VisualBasic, Version=8.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a)
    0.016: LOADED (HDRadioComm, Version=1.6.0.3, Culture=neutral, PublicKeyToken=6059837a14fef3b8)
    0.016: LOADED (OMMediaDB, Version=0.0.3.0, Culture=neutral, PublicKeyToken=null)
    0.016: LOADED (OMPlayer, Version=0.0.0.0, Culture=neutral, PublicKeyToken=null)
    0.016: LOADED (OMVisteonRadio, Version=0.0.0.0, Culture=neutral, PublicKeyToken=null)
    0.016: LOADED (Media, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null)
    0.016: LOADED (Networking, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null)
    0.016: LOADED (OMDir, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null)
    0.016: LOADED (OMNotify, Version=0.1.0.0, Culture=neutral, PublicKeyToken=null)
    0.016: LOADED (OMSettings, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null)
    0.016: LOADED (OMWeather, Version=0.2.0.0, Culture=neutral, PublicKeyToken=null)
    0.016: LOADED (OSK, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null)
    0.016: LOADED (OMRadio, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null)
    0.016: LOADED (Video, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null)
    ---------------------------------------------
    -------------Exception: ArgumentOutOfRangeException-----------------
    0.360: Exception Message: Specified argument was out of the range of valid values.
    Parameter name: Source index exceeds available sources
    0.360: Fatal: True
    0.360: Source: AudioRouter
    0.360: Stack Trace:    at AudioRouter.AudioManager..ctor(Int32 source)
       at OMVisteonRadio.RadioComm.BackgroundLoad()
       at System.Threading.ThreadHelper.ThreadStart_Context(Object state)
       at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
       at System.Threading.ThreadHelper.ThreadStart()
    0.360: Relevant Data:
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  4. #164
    Low Bitrate Gecko483's Avatar
    Join Date
    Feb 2008
    Location
    Anaheim, CA
    Posts
    80
    A short note to some of you Windows XP users who are trying to use Pandora with OM:

    While I was testing Pandora on Windows XP, after you load a station and it fails to play the first song click the MEDIA tab and then click FF / SKIP to play the next song. This will allow you to listen to Pandora.

    NOTE: This may not always work, and is just a work around. I feel OM is designed for Windows Vista or 7.

  5. #165
    Maximum Bitrate ws6vert's Avatar
    Join Date
    Sep 2008
    Location
    Baton Rouge
    Posts
    523
    @blk02si
    Thank you for posting the debug.

    The problem is with your HD radio. Im 99% sure this is due to how RR had it set-up, but I'll let Justchat, or heezer7 comment on the situation.

  6. #166
    Maximum Bitrate ws6vert's Avatar
    Join Date
    Sep 2008
    Location
    Baton Rouge
    Posts
    523
    Quote Originally Posted by Gecko483 View Post
    NOTE: This may not always work, and is just a work around. I feel OM is designed for Windows Vista or 7.
    The issue with windows XP and pandora is scheduled to be fixed before the Official 0.7 release. Until then, if you use pandora on XP, you will have to skip the first song before it will play correctly.

  7. #167
    Variable Bitrate heezer7's Avatar
    Join Date
    May 2004
    Location
    IL, USA
    Posts
    284
    blk02si, can you double check you have the correct audio input selected under the HD Radio's settings.

  8. #168
    Newbie
    Join Date
    Jul 2010
    Posts
    4

    files not showing?

    Does anyone else experience the issue of not having all of their mp3 files available after ( or before) doing the index folder thing?

  9. #169
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,263
    Blog Entries
    1
    Quote Originally Posted by heezer7 View Post
    blk02si, can you double check you have the correct audio input selected under the HD Radio's settings.
    Problem is I'm stuck now because I can't get into settings, OM crashes as soon as its open. I did select the proper line in initially though. Perhaps because I am using a X-Fi USB sound card?

    Is there like an .ini config file to manually configure settings?
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  10. #170
    Raw Wave
    Auto Apps:loading...
    justchat_1's Avatar
    Join Date
    Jul 2008
    Location
    Boston, Ma or NY,NY
    Posts
    2,359
    Quote Originally Posted by blk02si View Post
    Problem is I'm stuck now because I can't get into settings, OM crashes as soon as its open. I did select the proper line in initially though. Perhaps because I am using a X-Fi USB sound card?

    Is there like an .ini config file to manually configure settings?
    Somehow your available audio devices decreased (maybe you have a usb sound card that was removed or something?) so OM was set to look for a sound card that no longer exists. It's still a bug in the hdradio plugin and i've sent the bug to the plugin developer (who just let me know there should be an updated version with this fixed released later today).

    If you want an instant fix though you can edit the settings easily from the Settings Browser found in the OpenMobile\Tools\Settings Browser\ directory. The setting in question is /OMVisteonRadio/SourceDevice and setting it to 0 should fix the crash.

    Quote Originally Posted by joehank7 View Post
    Does anyone else experience the issue of not having all of their mp3 files available after ( or before) doing the index folder thing?
    Are these files not tagged?

Similar Threads

  1. Replies: 3
    Last Post: 09-27-2009, 01:44 PM
  2. Replies: 6
    Last Post: 04-09-2009, 08:02 AM
  3. StreetDeck music search feature
    By Kimota in forum StreetDeck
    Replies: 16
    Last Post: 12-13-2007, 04:02 PM
  4. Replies: 34
    Last Post: 11-06-2007, 02:42 PM
  5. Feature Request: DVD/Movie playing while in GPS mode
    By MatrixPC in forum Road Runner
    Replies: 15
    Last Post: 05-16-2006, 03:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •