Page 7 of 22 FirstFirst 1234567891011121314151617 ... LastLast
Results 61 to 70 of 219

Thread: openMobile 0.7 is now feature complete

  1. #61
    Maximum Bitrate jmullan99's Avatar
    Join Date
    Feb 2009
    Location
    Niagara Falls, Ontario
    Posts
    678
    Okay. Thanks. Wasn't sure if this is a good thread to post observations with the pre-release.

    Cheers,
    John

  2. #62
    Constant Bitrate Grimoire's Avatar
    Join Date
    May 2006
    Location
    Fayetteville, NC
    Posts
    223
    Its a good thing I read all 5 pages. I liked it but was SO freaking frustrated, Answered MOST of my questions. Any question it didnt answer, I'll be patient and wait. I know NAV control is on the way, the only thing I noticed that DIDNT work was when I opened IG3, the 'be a safe driver box' didnt allow the program to open. When I closed OM I would see the box behind the program. IN the program, it was a blank screen. Other than that, AMAZING program. No joke. I've had another FE for a while and was never really happy with it, with this, MASSIVE potential. KUDOS BOYS!

    Now, I just need to learn how to skin and get my IPod to work, and then... perfection. Expect a donation after payday.

  3. #63
    Maximum Bitrate ws6vert's Avatar
    Join Date
    Sep 2008
    Location
    Baton Rouge
    Posts
    523
    Quote Originally Posted by Grimoire View Post
    Its a good thing I read all 5 pages. I liked it but was SO freaking frustrated, Answered MOST of my questions. Any question it didnt answer, I'll be patient and wait. I know NAV control is on the way, the only thing I noticed that DIDNT work was when I opened IG3, the 'be a safe driver box' didnt allow the program to open. When I closed OM I would see the box behind the program. IN the program, it was a blank screen. Other than that, AMAZING program. No joke. I've had another FE for a while and was never really happy with it, with this, MASSIVE potential. KUDOS BOYS!

    Now, I just need to learn how to skin and get my IPod to work, and then... perfection. Expect a donation after payday.
    Thanks for the support! Can you post a screenshot of the IG3 issue. I know none of the developers have IG3 to test, but maybe we can work something out for you. A screenshot will help us to better understand what is happening.

    I'm working with justchat to reorganize the forums here on MP3car, that will make it easier for users to find answers to their questions, as well as writing an FAQ. Once again thank you for the support.

  4. #64
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    712
    hey guys I run vista, and when I open OM 0.7 it comes to the home screen and then small box appears which says "open mobile has stopped working". But the program still works. but the little box is still on the screen

  5. #65
    Maximum Bitrate ws6vert's Avatar
    Join Date
    Sep 2008
    Location
    Baton Rouge
    Posts
    523
    Do you have the OMDebug plugin installed? If so, please attach the debug.txt found in Users-->UserName-->AppData-->Roaming-->OpenMobile (you may have to make hidden folders visible to navigate there).

  6. #66
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    712
    I dont have the plugin cause it says

    "Sorry, your download limit has been reached" when trying to download OMDebug

  7. #67
    Maximum Bitrate ws6vert's Avatar
    Join Date
    Sep 2008
    Location
    Baton Rouge
    Posts
    523
    Use the "Install Aditional plugins" program that is provided by OM. It should be in your OM folder under the start menu. Select only the OMDebug plugin. It will install and load on the next run of OM, then you should be able to post a debug

  8. #68
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    712
    okay I will try that. also when I was at the OM website and I register, they never e-mailed me the activation password or anything. whats up with that?

  9. #69
    Maximum Bitrate ws6vert's Avatar
    Join Date
    Sep 2008
    Location
    Baton Rouge
    Posts
    523
    There is no reason to register to use OM. Thats for development only. We're working on getting things set-up so there is less confusion.

  10. #70
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    712
    okay, i installed the debug, then what?

Similar Threads

  1. Replies: 3
    Last Post: 09-27-2009, 01:44 PM
  2. Replies: 6
    Last Post: 04-09-2009, 08:02 AM
  3. StreetDeck music search feature
    By Kimota in forum StreetDeck
    Replies: 16
    Last Post: 12-13-2007, 04:02 PM
  4. Replies: 34
    Last Post: 11-06-2007, 02:42 PM
  5. Feature Request: DVD/Movie playing while in GPS mode
    By MatrixPC in forum Road Runner
    Replies: 15
    Last Post: 05-16-2006, 03:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •