Page 9 of 22 FirstFirst 12345678910111213141516171819 ... LastLast
Results 81 to 90 of 219

Thread: openMobile 0.7 is now feature complete

  1. #81
    Maximum Bitrate ws6vert's Avatar
    Join Date
    Sep 2008
    Location
    Baton Rouge
    Posts
    523
    Quote Originally Posted by customaudioman View Post
    okay i got pandora to work, thanks guys. hey is there a browser within OM?
    Glad you got Pandora working, its awesome. OpenMobile's Touch Browser has not been released yet. It is under development and a sneak peak can be seen here: http://www.mp3car.com/vbulletin/open...ak-thread.html There is no eta on its release, as the graphics overhaul for 0.8 is the highest priority following 0.7.

    Quote Originally Posted by jmullan99
    Also, I find that sometimes I get no action from touch input. The buttons will highlight, so my touch is detected, but nothing will happen. Maybe 2 or 3 touches and something will happen. This is not a constant thing, and does not seem to be related to my radio query.
    Does this problem occur with a mouse or other input device? Does it happen when navigating outside of OM?

  2. #82
    Raw Wave
    Auto Apps:loading...
    justchat_1's Avatar
    Join Date
    Jul 2008
    Location
    Boston, Ma or NY,NY
    Posts
    2,359
    Quote Originally Posted by jmullan99 View Post
    Another observation. Now I'm not saying it's OM. Not quite sure yet.

    First, let me say that I am using Mitch's cable, and the radio is flawless with his app. When I start up OM, either I get no sound, normal sound, or dual sound (like there are two instances of the HD Radio just lagging enough that it sounds like an echo).

    Sorry but I am clueless about the exact cause, but I thought I would mention and if anyone has pointers I'll gladly listen.
    Other front ends like riderunner (and maybe even mitches demo program) along with some other poorly written software (even a few audio managers) do not properly handle audio management. Instead they just adjust the system mixer and unmute the line in to create a loopback. This causes more problems then I can describe but the short version is to undo what they broke and then everything should work.
    On vista/win7:
    * Open the sound control panel
    * click recording devices
    * right click the device and select properties
    * uncheck listen to this device on the listen tab

    XP:
    * open the recording mixer
    * check the mute checkbox next to the device

    Most importantly...dont run om and rr at the same time...rr will break things again

    Quote Originally Posted by jmullan99 View Post
    Also, I find that sometimes I get no action from touch input. The buttons will highlight, so my touch is detected, but nothing will happen. Maybe 2 or 3 touches and something will happen. This is not a constant thing, and does not seem to be related to my radio query.
    is this right after OM starts up?

  3. #83
    Variable Bitrate heezer7's Avatar
    Join Date
    May 2004
    Location
    IL, USA
    Posts
    284
    Quote Originally Posted by jmullan99 View Post
    When I start up OM, either I get no sound, normal sound, or dual sound (like there are two instances of the HD Radio just lagging enough that it sounds like an echo).
    The double sound is some other application on the computer (mitch's app or another frontend) is unmuting the line in under the outputs in windows volume control. If you check that back to muted you will no longer get that.

    As far as no sounds. Does this happen when you first open OM? After a hibernate or resume? If you click on a station does it start working again? Also what version of windows are you using? Do you have a USB sound card?

  4. #84
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    712
    do you guy have any cool skins yet that can be downloaded? you guys did a great job so far with this program. looking forward to you guys crushing all other frontends in the near future. Im so ****ed with sd2

  5. #85
    Maximum Bitrate ws6vert's Avatar
    Join Date
    Sep 2008
    Location
    Baton Rouge
    Posts
    523
    Quote Originally Posted by customaudioman View Post
    do you guy have any cool skins yet that can be downloaded? you guys did a great job so far with this program. looking forward to you guys crushing all other frontends in the near future. Im so ****ed with sd2
    Not at the moment, we are redesigning the graphics and the layout for OM for the 0.8 release. Skin concepts are currently under design, but will not be available until at least the release of 0.8. One of these concepts can be seen here: Skin preview / skinning futures preview

  6. #86
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    712
    what about voice or BT support? Are guys going to have a nav engine or just use a current software out there? Im waiting a good nav software, i just use the SD2 nav right now. Im liking you guys software now, just need a nav for it. I just didnt want to by something now and then things change later.

  7. #87
    Maximum Bitrate ws6vert's Avatar
    Join Date
    Sep 2008
    Location
    Baton Rouge
    Posts
    523
    Quote Originally Posted by customaudioman View Post
    what about voice or BT support? Are guys going to have a nav engine or just use a current software out there? Im waiting a good nav software, i just use the SD2 nav right now. Im liking you guys software now, just need a nav for it. I just didnt want to by something now and then things change later.
    Currently we are finishing support for a native GMPC plugin which offers complete integration with OM's framework. A native navigation engine is planned for the long-term scope of the project, and research in this area is under-way.

    Bluetooth support is also in development, but I cannot give an eta on when it will be released. You can check out the OM website here, and see a list of the features and planning schedule for future OM releases.

    What do you mean by Voice? OM already supports full voice control with the OMSpeech plugin. (although the speech plugin may be broken in the latest unsupported release).

  8. #88
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    712
    does voice work with xp?

  9. #89
    Maximum Bitrate ws6vert's Avatar
    Join Date
    Sep 2008
    Location
    Baton Rouge
    Posts
    523
    Quote Originally Posted by customaudioman View Post
    does voice work with xp?
    Actually one of the last things we are ironing out. So stick around for the official 0.7 release.

  10. #90
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    712
    i just installed om on my carpc, but it keep crashing win wifi crash. i dont see the wifi icon on the home page

Similar Threads

  1. Replies: 3
    Last Post: 09-27-2009, 01:44 PM
  2. Replies: 6
    Last Post: 04-09-2009, 08:02 AM
  3. StreetDeck music search feature
    By Kimota in forum StreetDeck
    Replies: 16
    Last Post: 12-13-2007, 04:02 PM
  4. Replies: 34
    Last Post: 11-06-2007, 02:42 PM
  5. Feature Request: DVD/Movie playing while in GPS mode
    By MatrixPC in forum Road Runner
    Replies: 15
    Last Post: 05-16-2006, 03:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •