Page 5 of 15 FirstFirst 1234567891011121314 ... LastLast
Results 41 to 50 of 143

Thread: The Dream is Alive

  1. #41
    Maximum Bitrate jmullan99's Avatar
    Join Date
    Feb 2009
    Location
    Niagara Falls, Ontario
    Posts
    682
    Again I am late with posting an update. It's quite amazing how time gets away from a person.

    I have been playing with build 657 for a week now. I have only found two limiting bugs. Music and HD Radio are working quite well for me. The movie (video) window is "invisible". The multi-zone audio has a quirk.

    Has anyone else tried the current build? It is NOT the test release, I'm just curious

    John
    ZOTAC G43ITX-A-E 2.5ghz Core i3 2GB 160GB SSD
    Win7 Ultimate - OpenMobile - Directed HD - Wifi
    OMMaps + MS GPS Puck - WiFi via LTE Android phone
    2 Zones - Matrix Orbital LCD - Arduino - Build Pics

  2. #42
    Variable Bitrate
    Join Date
    Jul 2010
    Posts
    346
    Not much help as I only run 652 in the car for now. But on 652, the whole crashes to desktop when I click through stuff way too fast, or the video freezes after multiple times clicking from fullscreen back to normal (video freezing happens when running -fullscreen).

    Give me a couple days, and I'll try to replicate the 657 stuff on my desktop and let ya know!

    Edit - no idea what I did in 652 to activate those crashes/freezes, I can't replicate it so maybe just a one time hiccup!
    Current Worklog: TBA - '05 Rav4 (Mobo Dead).
    www.rav4world.com - Forums for Rav4 owners
    www.flavorfeasts.com - Cooking website/forums
    -Basic forums live atm, come contribute!

  3. #43
    Maximum Bitrate jmullan99's Avatar
    Join Date
    Feb 2009
    Location
    Niagara Falls, Ontario
    Posts
    682
    I'm not sure either. At first I thought it was just me. It "seems" that if I just make a folder, put in a build, and run the "run me first", I have problems. I tried different things. Delete the database, reboot. I "think" that installing after a Resume is a bad thing. Basically now, I install the build, delete the database, and do a cold boot, I have better luck.

    But this is just my observation. I have not been able to systematically approach this in order to determine the exact reasons. It's these couple little things left to iron out before we can make a test release.

    John
    ZOTAC G43ITX-A-E 2.5ghz Core i3 2GB 160GB SSD
    Win7 Ultimate - OpenMobile - Directed HD - Wifi
    OMMaps + MS GPS Puck - WiFi via LTE Android phone
    2 Zones - Matrix Orbital LCD - Arduino - Build Pics

  4. #44
    Variable Bitrate
    Join Date
    Jul 2010
    Posts
    346
    J,

    Sorry for the late reply, I've been redic. busy between the OM fun programming and the work programming... besides trying to learn some html/css/javascript (trying to build a site if you didn't notice in my sig), and helping friends with comp sci majors who never programmed before... Too much to do at once, ahh!!

    Well, I just downloaded 657, but considering I saw 660 on the build farm, I thought I'd ask first if you still experienced those problems? I'll find some time tomorrow to devote to breaking 660 (Oh ya, gotta love dev'ng and debugging) and I'll report back!

    Edit: Forgot to say I can't test anything multizone, just multiscreen. I only run laptop, crt, and usb touchscreen so no extra mouse/keyboard/audio/video periphs.
    Current Worklog: TBA - '05 Rav4 (Mobo Dead).
    www.rav4world.com - Forums for Rav4 owners
    www.flavorfeasts.com - Cooking website/forums
    -Basic forums live atm, come contribute!

  5. #45
    Maximum Bitrate jmullan99's Avatar
    Join Date
    Feb 2009
    Location
    Niagara Falls, Ontario
    Posts
    682
    660 has a couple little fixes and little more debug output. You should have pretty good luck with it as the only issue I am aware of has to do with multi-zone. The keyword being "aware of". You could however let me know if you can see movies in the video player. Otherwise, I suspect you will find it mostly usable.
    ZOTAC G43ITX-A-E 2.5ghz Core i3 2GB 160GB SSD
    Win7 Ultimate - OpenMobile - Directed HD - Wifi
    OMMaps + MS GPS Puck - WiFi via LTE Android phone
    2 Zones - Matrix Orbital LCD - Arduino - Build Pics

  6. #46
    Variable Bitrate
    Join Date
    Jul 2010
    Posts
    346
    Movies do not show up in 660, but the audio is playing for them. It just sits on the main menu.

    Also, in 652 (in car) we couldn't fast forward / rewind videos. Well, you could, put pushing play wouldn't alter the video back to playing, but the audio would play as normal again. Without seeing the videos in 660, I can't tell if it's still messed up.
    Current Worklog: TBA - '05 Rav4 (Mobo Dead).
    www.rav4world.com - Forums for Rav4 owners
    www.flavorfeasts.com - Cooking website/forums
    -Basic forums live atm, come contribute!

  7. #47
    Maximum Bitrate jmullan99's Avatar
    Join Date
    Feb 2009
    Location
    Niagara Falls, Ontario
    Posts
    682
    Thanks for checking. The video issues are being worked on. I do not recall the FF/RW issues, but quite possible.

    Cheers,
    John
    ZOTAC G43ITX-A-E 2.5ghz Core i3 2GB 160GB SSD
    Win7 Ultimate - OpenMobile - Directed HD - Wifi
    OMMaps + MS GPS Puck - WiFi via LTE Android phone
    2 Zones - Matrix Orbital LCD - Arduino - Build Pics

  8. #48
    Maximum Bitrate jmullan99's Avatar
    Join Date
    Feb 2009
    Location
    Niagara Falls, Ontario
    Posts
    682
    I know how other folks feel when a forum is too quiet. And somebody is always saying "hmmm".

    But really, work is progressing. Albeit a little slow. They guys often have to work out of town which leaves less time to work on a project.

    However, behind the scene, I see the team chatting and discussing the last few gotchas. One in particular has been difficult to pin down. Actually, more like how to deal with it as they know what is happening.

    A couple of new plugins are waiting in the wings also, but cannot be finished until the test release is ready

    Also, we are still waiting to see if some folks come up with some new skin concepts. If you are dying to share some concepts, post in the thread we started here with some pics, whether you are graphically talented or not. Someone may pick up on your design and refine it.

    Cheers,
    John
    ZOTAC G43ITX-A-E 2.5ghz Core i3 2GB 160GB SSD
    Win7 Ultimate - OpenMobile - Directed HD - Wifi
    OMMaps + MS GPS Puck - WiFi via LTE Android phone
    2 Zones - Matrix Orbital LCD - Arduino - Build Pics

  9. #49
    Newbie JohnnyT's Avatar
    Join Date
    Jun 2007
    Location
    QuadCities, IA
    Posts
    25
    Any updates?

  10. #50
    Maximum Bitrate jmullan99's Avatar
    Join Date
    Feb 2009
    Location
    Niagara Falls, Ontario
    Posts
    682
    Hello JohnnyT. No "Hurray!" update. The issue that was tracked down has been attributed to a quirk in the way Windows handles some device stuff. Devs are working on how to deal with it. OM seems to be pretty usable as a single zone app. But the intermediate test release won't be presented until this part is stable enough.

    I've said it before, but I do feel they'll get this worked out fairly soon. We're just as anxious as everybody else.

    Cheers,
    John

    UPDATE: It was not necessarily Windows. But it's still being looked at.
    Last edited by jmullan99; 10-24-2011 at 06:24 AM. Reason: Update
    ZOTAC G43ITX-A-E 2.5ghz Core i3 2GB 160GB SSD
    Win7 Ultimate - OpenMobile - Directed HD - Wifi
    OMMaps + MS GPS Puck - WiFi via LTE Android phone
    2 Zones - Matrix Orbital LCD - Arduino - Build Pics

Similar Threads

  1. New carpc is alive! on life support but alive
    By trader007 in forum Newbie
    Replies: 9
    Last Post: 01-08-2009, 09:20 AM
  2. What's your dream car?
    By Aaron Cake in forum Off Topic
    Replies: 172
    Last Post: 10-02-2007, 07:34 AM
  3. Wow Our dream car
    By samsonchan in forum General Hardware Discussion
    Replies: 4
    Last Post: 10-13-2005, 12:27 AM
  4. A dream
    By EBFoxbat in forum General Hardware Discussion
    Replies: 8
    Last Post: 01-16-2005, 02:51 PM
  5. My Dream Player?
    By Sugar_Bear[CK] in forum Software & Software Development
    Replies: 2
    Last Post: 07-07-2000, 03:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •