Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Hibernation Tab gone?

  1. #11
    Newbie hugenius79's Avatar
    Join Date
    May 2006
    Location
    New York
    Posts
    32
    Install video driver for the motherboard you are using...

  2. #12
    Constant Bitrate b3tts32's Avatar
    Join Date
    May 2006
    Location
    Arlington, Tx
    Posts
    166

  3. #13
    Constant Bitrate
    Join Date
    Nov 2005
    Posts
    172
    Quote Originally Posted by hugenius79 View Post
    Install video driver for the motherboard you are using...
    Hmmm....... Ok now I feel like I officially fell off the stupid truck....

  4. #14
    Constant Bitrate b3tts32's Avatar
    Join Date
    May 2006
    Location
    Arlington, Tx
    Posts
    166
    Quote Originally Posted by jmciver View Post
    Hmmm....... Ok now I feel like I officially fell off the stupid truck....
    Still not getting it..? What model is your motherboard?

  5. #15
    Constant Bitrate
    Join Date
    Nov 2005
    Posts
    172
    Quote Originally Posted by b3tts32 View Post
    Still not getting it..? What model is your motherboard?
    Oh I get it now (and should have figured that out ). I have a Via M10000 board. I just have to download the drivers since I can't find my original CD now.

  6. #16
    Constant Bitrate b3tts32's Avatar
    Join Date
    May 2006
    Location
    Arlington, Tx
    Posts
    166
    Oh ok cool. yeah once that's installed you should just be able to enable hibernation after that.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Skin: Blue Tab
    By gold28 in forum RR Skins
    Replies: 29
    Last Post: 03-13-2008, 06:05 AM
  2. hibernation tab missing
    By amk136 in forum General Hardware Discussion
    Replies: 8
    Last Post: 01-30-2008, 05:39 PM
  3. 5 minutes to complete hibernation? WTF?
    By DRWeside in forum General Hardware Discussion
    Replies: 1
    Last Post: 03-12-2006, 11:36 PM
  4. Enabling Hibernation TAB
    By Peoples in forum WinNT Based
    Replies: 6
    Last Post: 03-17-2005, 01:48 AM
  5. Hibernation Tab gone after reinstall
    By GReeToZ in forum General MP3Car Discussion
    Replies: 3
    Last Post: 01-07-2005, 02:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •