Page 4 of 4 FirstFirst 1234
Results 31 to 36 of 36

Thread: Yet another boot speed optimization thread

  1. #31
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,211
    Quote Originally Posted by snoboarder2k6 View Post
    Actually I have one IDE connector. So the challenge becomes installing xp on the drive without use of the dvd drive. hmmm.
    Umm... correct me if I'm wrong here but one IDE controller can control 2 ide devices.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  2. #32
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    Quote Originally Posted by Tidder View Post
    Umm... correct me if I'm wrong here but one IDE controller can control 2 ide devices.


    Also it is not hard to plug the drive into another computer with more IDE if you have no more 2 channel cables (which how can you not since you get a gazillion every mobo purchase, only thing I have more of is floppy cables...) and use the command lines to start the install to the drive.

    You can get an XP install to the point where all files are copied to the drive. This would be the point in the installation where it tells you to remove the CD and it will reboot in 15secs before the pretty GUI appears. All that can be done on a seperate computer. Then unplug and plug it into the host computer and it will resume.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  3. #33
    Newbie
    Join Date
    Jun 2009
    Posts
    26
    I was afraid to hook up the optical drive and the hdd on the same ide. turns out it wasn't a problem, just had to mess with the jumpers.

    Got it all running on a 7200 RPM drive w/ 8mb buffer. I'm getting 30 second cold boots and 15 second resume from hibernation times. Almost acceptable

  4. #34
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    Well there you go. Now you know it is the HD, so you can get a good one. I never suggest 5400rpm (or even lower...) drives except to save power which really isnt an issue here.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  5. #35
    Constant Bitrate
    Join Date
    Mar 2009
    Location
    near Rochester, NY
    Posts
    214
    Quote Originally Posted by soundman98 View Post
    I have been experiencing the same thing--but only after i have started using a usb dvd drive, and usb sound card. before, it would post before the crt i have hooked up to would warm up..
    Yeah, mine would seem to be USB related, as it didn't do this when configuring before all the USB stuff was installed. I have tried all the BIOS settings I can find (specifying the HDD as the boot device, legacy USB off, etc) and no change.

  6. #36
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,351
    Quote Originally Posted by snoboarder2k6 View Post
    looks like I'll be investing in a new hdd
    I have a brand new WD 500GB Black Caviar SATA (32MB cache) for sale...
    PM me...

Page 4 of 4 FirstFirst 1234

Similar Threads

  1. New Age Garmin - FINAL RELEASE 01OCT09
    By ThunderStick in forum RR Released Skins
    Replies: 144
    Last Post: 08-31-2011, 11:20 AM
  2. SpeedZone w/GPS Position Alarm - GPS POSITION TRIGGER - 28SEP09
    By ThunderStick in forum RR Released Plugins
    Replies: 129
    Last Post: 10-07-2009, 05:39 AM
  3. Speed Limit / Speed Zone Plugin RELEASED
    By ThunderStick in forum RR Plugins
    Replies: 54
    Last Post: 12-20-2008, 01:03 AM
  4. Boot Times on XP
    By kundanp333 in forum General Hardware Discussion
    Replies: 12
    Last Post: 09-17-2008, 10:50 AM
  5. Unwanted speed alerts
    By Fuse in forum Map Monkey
    Replies: 4
    Last Post: 08-30-2007, 05:41 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •