Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: Windows XP Embedded,Win7, or Linux?

  1. #11
    Constant Bitrate simplex's Avatar
    Join Date
    Oct 2009
    Location
    Budapest, Hungary
    Posts
    151
    If you can really use linux's abilities, for examle, you can compile your own kernel,
    use that, if not, use win7. Or Ubuntu linux, but than don't tell everyone you are using linux,
    because it's just a secret unreleased prebeta of Windows 3829
    Check my worklog:
    Corsa + Atom + Gentoo Linux + 9" capacitive touchscreen

    Lord of the boards: DFI CP100-NRM

    "Or you can try Ubuntu, but than don't tell everyone you are using linux,
    because it's just a secret unreleased prebeta of Windows 3829" :P

  2. #12
    Maximum Bitrate
    Join Date
    Feb 2006
    Location
    Melbourne, Australia
    Posts
    649
    Lol at Simplex.

    Good one
    F6 Tornado Project Log ; HP Blackbird Watercooled Server

    Beta Tester for Centrafuse and 3dConnexion (No business affiliation with either)

  3. #13
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    For windows 7 embedded what packages do you guys install to ensure compatability with front ends like Road Runner?

    I tried to install it but i ran into some issues with memory and paging and when i ran road runner it had some script failures.

    Any ideas? I am willing to give this another go

    @SFiorito
    What front end do you use?
    -Jesus- King of Kings Lord of Lords

  4. #14
    FLAC SFiorito's Avatar
    Join Date
    May 2004
    Posts
    1,365
    I'm currently running both CF2 & 3 side-by-side. I didn't use a very scientific approach, just picked the most obvious packages (bluetooth, directx, networking, wireless, .net framework, COM, win32 libs, Speech API, Windows Shell as a fallback, windows installer since i didn't got all out and create custom packages for all software yet). Then I just looked at the dependencies. in most cases I just accepted all required dependencies and ignored optional deps.

    The release candidate just came out yesterday, but I haven't had a chance to update my image config yet. I'll probably take a more low level approach for that one. but even now my image runs really well, fast boot, low memory consumption, and full compatibility with CF2 & 3.

    When I get a cleaned up config for the new RC I'll share with anyone that's interested.
    EWF, HORM, MinLogon on XP.

    Zotac ION Atom N330, 2GB low-profile RAM, M3-ATX
    Win Embedded Std 2011 RC
    OCZ Vertex Turbo 30GB SSD
    Lilliput 629 Transflective, WRX Screen Mount
    BlueSoleil BT, i-Blue GM-2 GPS, DirectedHD Radio, Andrea Mic
    VoomPC 2

  5. #15
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,560
    SFiorito, what kind of boot times do you get with win7 embedded? You should do a video or something
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  6. #16
    FLAC SFiorito's Avatar
    Join Date
    May 2004
    Posts
    1,365
    I was waiting for you to post a video to your challenge thread!!

    Yeah, it's one of many things on my todo list. My new boomzbox is still sitting in the box, haven't even plugged it in yet.

    I'll post a video once I update my image, but I'm at 20 - 25 seconds resume from hibernate last I checked.
    EWF, HORM, MinLogon on XP.

    Zotac ION Atom N330, 2GB low-profile RAM, M3-ATX
    Win Embedded Std 2011 RC
    OCZ Vertex Turbo 30GB SSD
    Lilliput 629 Transflective, WRX Screen Mount
    BlueSoleil BT, i-Blue GM-2 GPS, DirectedHD Radio, Andrea Mic
    VoomPC 2

  7. #17
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Quote Originally Posted by SFiorito View Post
    I was waiting for you to post a video to your challenge thread!!

    Yeah, it's one of many things on my todo list. My new boomzbox is still sitting in the box, haven't even plugged it in yet.

    I'll post a video once I update my image, but I'm at 20 - 25 seconds resume from hibernate last I checked.
    I was just going to ask the same thing. 20-25 seconds isn't bad if that is including POST. My computer sits for atleast 1 min from the time the windows splash hits not to mention the ~25 second POST.

    This is what had me looking at an embedded solution in the first place. I may continue to play around since i like the idea of componantizing the OS and only installing what you need. But since i found this http://www.powerstream.com/DC-UPS-1212.htm i am looking at going to Sleep mode instead of hibernation....hell a full restart is quicker that resuming from hibernation
    -Jesus- King of Kings Lord of Lords

  8. #18
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,560
    Quote Originally Posted by SFiorito View Post
    I was waiting for you to post a video to your challenge thread!!

    Yeah, it's one of many things on my todo list. My new boomzbox is still sitting in the box, haven't even plugged it in yet.

    I'll post a video once I update my image, but I'm at 20 - 25 seconds resume from hibernate last I checked.
    Done: http://www.mp3car.com/vbulletin/soft...ml#post1374594.

    I'll try to get an optimized boot video later tonight. we'll see.
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  9. #19
    Constant Bitrate kwchan's Avatar
    Join Date
    Dec 2006
    Location
    Singapore - Smallest country in Southeast Asia
    Posts
    121
    anyone tried the latest Windows 7 embedded COMPACT?

  10. #20
    Constant Bitrate
    Join Date
    Dec 2006
    Posts
    127
    I’m testing out windows embedded standard_7_32bit on my carpc zotac ion N330. I do have it clock at 2 GB with 2 GB memory and Kingston SSDnow V+ 64 GB.

    Cold boot is around 18sec and shut down is about 3-4sec. I am using win7 default drivers.
    Cold boot for my full Xp is around 32 sec and shut down is about 10 sec.

    I can boot Xp in 5sec with out video drivers beening install. It looks like video driver is a BIG slow down on booting windows. I wonder if there away to install nvidia driver with out all the crap that’s come with it.

    Well I do have 30 days to activate win7 and after that 180 days…so I’ll have 210 day to play with it.

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Boot up loops on Windows XP
    By CharlieSuave in forum Newbie
    Replies: 12
    Last Post: 09-21-2008, 02:50 PM
  2. windows xp install
    By Moneyfink in forum WinNT Based
    Replies: 17
    Last Post: 03-09-2005, 12:05 AM
  3. The LOW Risk Linux Adventure...
    By grepzen in forum Software & Software Development
    Replies: 13
    Last Post: 11-08-2004, 09:12 PM
  4. windows 2000, xp and EPIA 800
    By samc in forum General Hardware Discussion
    Replies: 0
    Last Post: 08-24-2003, 08:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •