Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Compaq Boot Splash Screen(bios)

  1. #1
    Newbie a4jet's Avatar
    Join Date
    Feb 2005
    Location
    melbourne
    Posts
    16

    Compaq Boot Splash Screen(bios)

    Hi,
    I am running an old compaq deskpro EN and i want to know if you can change the compaq startup splash screen to something else.
    Has anybody done this on a compaq?
    If so how did you do it? I downloaded some flash utility from HP/Compaq but it doesn't allow me to access it because it has a password attached to the program.

  2. #2
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    I'd remove your last post 2funk - warez/serials/cracks etc aren't permitted at mp3car.com

  3. #3
    Variable Bitrate BiohazrD's Avatar
    Join Date
    Sep 2004
    Location
    Katy TX
    Posts
    431
    Quote Originally Posted by UK_MP3Car
    I'd remove your last post 2funk - warez/serials/cracks etc aren't permitted at mp3car.com
    What the **** are you talking about?

    A4 wants to change his bios.
    Since you are obviously a moron, allow me to define several terms that you are obviously have no idea how to use.
    Warez - Stealing some ******* software.
    Hmmm, is he stealing his own motherboard, or it's software? No.
    Serials - A number used to unlock a program that he did not pay for.
    Let's see, is he attempting to get a password so he doesn't have to pay for his motherboard? No, I'm pretty sure he has already paid for his motherboard.
    Crack - Like a serial, but it modifies the hex values, so he doesn't have to pay for it.
    Again, I think he has already bought his motherboard.

    So, UK, I suggest you go commit suicide as soon as possible. Seriously, if you reproduce I fear the things that future generations will endure.

    Now, to answer your question a4, the password you are seeing when going into the BIOS settings is to protect the someone from changing the settings if the person has no idea what they are doing. Usually, there is no password by default, it has to be set. However, if there is one, you can do one of two things:
    1) Look in your user manual for your motherboard. See if there is a default password, then enter it.
    2) Otherwise, or, if the first does not apply, there should be a jumper ON the motherboard somewhere that says something like, "CMOS reset", or something. Turn off the computer, unplug it, and then press the power button. This will discharge all remaing electricity in your computer. There will be 3 pins for this jumper. It will be set to either 1-2 3 (One and two connected, three not connected) or 1 2-3 (Two and three connected, one not connected). If it's 1-2 3, change it to, 1 2-3. If its 1 2-3, switch it to 1-2 3. Plug in and turn on the computer. You should hear a sound from the BIOS. Let the computer boot fully, then turn it off again. Remove the power cord again, and press the power button again. Set that jumper like it was before. Your BIOS password should be reset.

    Now, as for changing the logo. It's near impossible. It is coded into the binary in the BIOS flash. You can flash the BIOS with a new version (For example, one where you have hex-edited a new image in, which is almost impossible), but if the checksum or the length is off AT ALL, you will have ruined your motherboard. It will be totally unrepairable. So, don't do it.
    Quick! To the Popemobile!

  4. #4
    Newbie nateklomp's Avatar
    Join Date
    Dec 2004
    Posts
    2
    Quote Originally Posted by BiohazrD
    What the **** are you talking about?
    Thank you Sir, I wanted to smack the guy but held my tongue...

    I've had the same problem with my COMPAQ mobos, sometimes you can find an option to "show post messages," ("option rom prompt," maybe? experiment with the options, if available)this will disable the "COMPAQ" logo but will allow you to see the memory test, etc. (i.e., when I boot my DESKPRO, I see a blank screen with "256MB OK" at the top, or something to that effect).

  5. #5
    Registered User mpattonm's Avatar
    Join Date
    May 2003
    Location
    Czech rep.
    Posts
    655
    a4jet, can you distinguish if your BIOS is Award, AMI or (most probably) Phoenix?

  6. #6
    Variable Bitrate
    Join Date
    Oct 2003
    Location
    Chicago, IL
    Posts
    284
    chill dudes, it could be that 2funk guy spammed the board with some warez **** and his posts were delted. no need to get all up in arms.

  7. #7
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,588
    Quote Originally Posted by BiohazrD
    What the **** are you talking about?

    A4 wants to change his bios.
    Since you are obviously a moron, allow me to define several terms that you are obviously have no idea how to use.
    Warez - Stealing some ******* software.
    Hmmm, is he stealing his own motherboard, or it's software? No.
    Serials - A number used to unlock a program that he did not pay for.
    Let's see, is he attempting to get a password so he doesn't have to pay for his motherboard? No, I'm pretty sure he has already paid for his motherboard.
    Crack - Like a serial, but it modifies the hex values, so he doesn't have to pay for it.
    Again, I think he has already bought his motherboard.

    So, UK, I suggest you go commit suicide as soon as possible. Seriously, if you reproduce I fear the things that future generations will endure.
    Maybe the person that UK_MP3Car was referring to 2funk, actually did remove his post (or a mod did). Next time you want to vilify a person read and understand the post correctly first. Now I suggest you post an apology to UK_MP3Car.

    And don't be a wimp and simply remove your comments, leave them up there for everyone to see what a jerk you are.

  8. #8
    Registered User mpattonm's Avatar
    Join Date
    May 2003
    Location
    Czech rep.
    Posts
    655
    Quote Originally Posted by Enforcer
    Maybe the person that UK_MP3Car was referring to 2funk, actually did remove his post (or a mod did). Next time you want to vilify a person read and understand the post correctly first. Now I suggest you post an apology to UK_MP3Car.

    And don't be a wimp and simply remove your comments, leave them up there for everyone to see what a jerk you are.
    You can not actually delete the post someone that has already been answered by someone else, can you?
    I know I cant.
    So your post makes no sence... unless moderators took care of that post (of 2funk??) so in that case Biohazard is innocent and so it should be you to apologise him.

    edit: huh. WTF?!? I can I can! In that case it is me who should apologise to Enforcer or wait a sec... what is the post has been delete after BiohazardD already answered? In that case all of you should apologise to me!! SO? I AM STILL WAITING! NAUGHTY BOYS!

    Is all of this evidence of paranoia? If yes, are they after me anyway?

  9. #9
    Variable Bitrate BiohazrD's Avatar
    Join Date
    Sep 2004
    Location
    Katy TX
    Posts
    431
    There is no "This post has been edited by..." at the end of his post. If he, or a mod, were to change it, it would show their name. If the post were to be deleted, it would simply say "This post has been deleted". Now, I understood the post perfectly well for the information that was available.
    Quick! To the Popemobile!

  10. #10
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    Quote Originally Posted by a4jet
    I downloaded some flash utility from HP/Compaq but it doesn't allow me to access it because it has a password attached to the program.

    It sounds like UK thought that he wanted a crack to get rid of the password on the flashing program, not the password of his bios
    肚子笑痛了
    S60 Install

Page 1 of 2 12 LastLast

Similar Threads

  1. Splash Screen (Boot Screen)
    By eCarô in forum General MP3Car Discussion
    Replies: 4
    Last Post: 01-10-2009, 08:45 PM
  2. boot problems
    By tracker92 in forum General Hardware Discussion
    Replies: 2
    Last Post: 05-20-2004, 03:21 PM
  3. Using DOS and 98 at once, can I toggle at boot time with a keypress?
    By bombboyer in forum Software & Software Development
    Replies: 7
    Last Post: 04-07-2003, 11:13 PM
  4. Okay I got DOS boot done, but Windows splash screen??!?!
    By Phat Justice in forum Software & Software Development
    Replies: 2
    Last Post: 08-30-2000, 12:37 AM
  5. Enabling/Disabling Setup via boot disk?
    By gizmos in forum Software & Software Development
    Replies: 0
    Last Post: 07-14-2000, 10:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •