Results 1 to 5 of 5

Thread: oops! Help!

  1. #1
    Constant Bitrate forevertheuni's Avatar
    Join Date
    Jul 2004
    Location
    Portugal,Mealhada
    Posts
    137

    oops! Help!

    hi I installed minilogon.exe runned msconfig and xp-antispy(antispy stuff is like before again) I disbled some services with msconfig too....and know if I try to actualize any driver.....the computer just do everything by itself....I can't specify any driver or location nothing...it just do next..right after the options come(split of second). Was it any service?
    In a world without Gates and Windows there are no fences or walls!!

  2. #2
    FLAC SFiorito's Avatar
    Join Date
    May 2004
    Posts
    1,364
    well, did you use the latest minlogon directions? if so you can just switch back to winlogon to install your software. there are some services that are used to verify signatures and certificates used to verify drivers.

  3. #3
    Constant Bitrate forevertheuni's Avatar
    Join Date
    Jul 2004
    Location
    Portugal,Mealhada
    Posts
    137
    iI've solved it! Thing is..I found other thing...If I try to start "My bluetooth"(widdcomm software, I don't know the english name). doesn't start..in my laptop works ok and the only diference is in minlogon! :/ I guess...:/ i'm really anoyed by this
    In a world without Gates and Windows there are no fences or walls!!

  4. #4
    FLAC SFiorito's Avatar
    Join Date
    May 2004
    Posts
    1,364
    minlogon has some limitations with security (obviously) so certain things may or may not work. it's just a matter of trial and error.

  5. #5
    Constant Bitrate forevertheuni's Avatar
    Join Date
    Jul 2004
    Location
    Portugal,Mealhada
    Posts
    137
    so if I rever to winlogon again...how can I use the system acount? copying document and settings folder
    In a world without Gates and Windows there are no fences or walls!!

Similar Threads

  1. Replies: 11
    Last Post: 11-12-2004, 09:28 PM
  2. Oops, I changed someting now I cant enter bios...
    By -al- in forum General Hardware Discussion
    Replies: 2
    Last Post: 11-05-2003, 11:42 PM
  3. Oops! Did I buy the wrong PSU??
    By Spongebob in forum Power Supplies
    Replies: 4
    Last Post: 08-28-2002, 01:44 AM
  4. New ultra small computer
    By B3AND1P in forum General Hardware Discussion
    Replies: 20
    Last Post: 07-09-2002, 10:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •