Results 1 to 5 of 5

Thread: NLITED XP PRO SP2 and PhoneControl. What NOT to delete?

  1. #1
    LLR
    LLR is offline
    Newbie
    Join Date
    Dec 2005
    Posts
    18

    Question NLITED XP PRO SP2 and PhoneControl. What NOT to delete?

    Hey!
    I got my XP PRO SP2 nLited and it works great (BT, LAN, dial-up -everything's working), except PhoCo gives me that error

    I did some research and found a few messages with some partial explanation of performance counters (whatever the f*&^k it is) and zorro's warning not to install it on a crippled nlited system.
    Error-Dialog on Startup
    I installed everything that Zorro mentioned in that previous post. The only remedy I tried was to enable (one by one and all together) those f*&^*ing performance counters, but it didn't work in my case. The funny thing is that PhoCo works fine (sorta) with the full install of XP pro. The sound is a bit cracking and I got rather slow connection, but I blame it on my old Belkin BT adapter.

    Anywho, the big question is what not to delete during an nlite defloration of the XP PRO SP2?

    TIA

  2. #2
    LLR
    LLR is offline
    Newbie
    Join Date
    Dec 2005
    Posts
    18
    Santa?

  3. #3
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    And you should know that Zorro doesn't provide PhoCo support on these forums. Go to the official website for support.
    He's stated that very clearly a number of times.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  4. #4
    Constant Bitrate m-ruiter's Avatar
    Join Date
    Jul 2005
    Location
    Kortenhoef
    Posts
    168
    Well i stripped everything out of XP2 Pro
    Except: IR, Bluetooth and Tapi support
    This are the ONLY 3 things i did not select and they are for Phoco

    I use klite codec pack, winamp and the mediaplayer classic that comes with klite codec. I also use FireFox so i can strip all the other ***** out of it.

    I now have a 10 / 11 second boot time of my MII12000 from IDE flash disk dongle. 10 / 11 is full boot and from hibernate file because i have 512Mb of mem Iguidance Phoco and RoadRunner just go above the 225 Mb of mem usage.

  5. #5
    lez
    lez is offline
    FLAC lez's Avatar
    Join Date
    Jan 2004
    Location
    UK
    Posts
    1,334
    Every time I hit a problem its XP(Integrated SP2).

    Seems XP(nothing)+sp1+sp2+fixes is better, takes longer to install, but seems better.

    And winamp seems to need more cpu than WMP10 on my p4 system, videos are def better and the frame rate is more constant, dont know why, the fact that a MS app seems to run better than independant software scares me.......
    Lez, more widely known as flez1966

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •