Results 1 to 4 of 4

Thread: EPIA MII-12000, USB driver under svc pk 3?

  1. #1
    Constant Bitrate 01black_ac's Avatar
    Join Date
    Jul 2005
    Location
    NJ
    Posts
    223

    EPIA MII-12000, USB driver under svc pk 3?

    I'm testing my system with SVC PK 3 right now because it cuts the cold boot time by about 25 seconds versus SVC PK 4. However, I've got a problem installing drivers for the last USB controller onboard. I can't seem to find a driver which works. I've tried the ones from via's site, and also the ones from viaarena. Anyone have a solution for a working driver for the onboard USB controller under SVC PK 3?

    '01
    Hang on while I defragment my car...

    the Acura ITX project
    the Acura ITX skin for RoadRunner
    project progress: 99%

  2. #2
    Constant Bitrate m-ruiter's Avatar
    Join Date
    Jul 2005
    Location
    Kortenhoef
    Posts
    168
    Your doing this under ??:

    OS X , WinXP, Win2K, Linux or maybe you mean service pack 4 for OS/2 ?

    You'll at least have to give us some more information.

  3. #3
    Constant Bitrate 01black_ac's Avatar
    Join Date
    Jul 2005
    Location
    NJ
    Posts
    223
    oops... yeah, win2k.

    '01
    Hang on while I defragment my car...

    the Acura ITX project
    the Acura ITX skin for RoadRunner
    project progress: 99%

  4. #4
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    this might or might not be the same, and yes, I know this is an old thread.

    I just recently reloaded windows on my carpc and ran into the same issue.

    I'm running XP SP2. When I tried to install the drivers from the CD, it told me I needed SP1 or newer...strange since I already have SP2.

    I couldn't get the USB port to work. This was preventing me from getting online as it was holding my USB WiFi dongle. So I had to install my wifi PCMCIA card in the PCMCIA slot on the board and get online there. Once online there I was able to auto update the driver and it worked. Every driver that I found and downloaded then transfered over to the CarPC didn't work. It only worked once I updated the drivers via windows.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

Similar Threads

  1. VIA EPIA MII 12000 1.2Ghz Motherboard questions
    By arise360 in forum General Hardware Discussion
    Replies: 5
    Last Post: 12-30-2004, 01:38 PM
  2. anyway to avoid buying epia the mii 10000
    By jnusaira in forum General Hardware Discussion
    Replies: 13
    Last Post: 03-04-2004, 06:45 PM
  3. Replies: 6
    Last Post: 07-21-2003, 02:18 PM
  4. USB Sound Card with ASIO driver and volume control
    By tbdombrosky in forum General Hardware Discussion
    Replies: 0
    Last Post: 02-03-2003, 11:00 PM
  5. Via Epia Questions - need multiple serials, ps/2 ports, USB
    By nxt125 in forum General Hardware Discussion
    Replies: 2
    Last Post: 08-07-2002, 08:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •