Results 1 to 3 of 3

Thread: problem after installing boot xp

  1. #1
    Low Bitrate
    Join Date
    Jul 2006
    Posts
    61

    problem after installing boot xp

    ok i installed boot xp and now when i turn on my computer before it starts windows it asks if i want to use xp home edition or backup xp home edition

    how do i make it go straight to xp home edition?and if i uninstall boot xp will it mess any thing up.

  2. #2
    Low Bitrate
    Join Date
    Jul 2006
    Posts
    61
    nvm probl;em fixed i restored the boot.ini thing

  3. #3
    Low Bitrate DoubleC's Avatar
    Join Date
    Nov 2005
    Location
    ATX
    Posts
    63
    Sounds like you have an extra entry in your boot.ini file

    There are 2 options rightclick mycomputer then go Properties>Advanced>Startup&Recovery Settings and then either remove the offending OS's boot.ini entry or set the timer on the default OS to boot after 1 sec better option is to remove the offending OS ini setting though.

    Oops too late.....

Similar Threads

  1. VS6 and Windows XP - Install problem
    By InHoc in forum Coders Corner
    Replies: 5
    Last Post: 10-15-2006, 07:31 PM
  2. XPe First Boot Agent Problem
    By linuxguy in forum WinNT Based
    Replies: 10
    Last Post: 12-20-2004, 02:47 PM
  3. Windows XP boot on CF card
    By Uconnputer in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-14-2004, 07:43 PM
  4. What steps are you M10000 people following when installing XP Pro?
    By judoGTI in forum General Hardware Discussion
    Replies: 12
    Last Post: 08-16-2004, 02:23 PM
  5. boot times with XP
    By Alives in forum General Hardware Discussion
    Replies: 2
    Last Post: 11-15-2001, 01:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •