View Poll Results: Poll removed

Voters
141. You may not vote on this poll
  • Dummy 1

    0 0%
  • Dummy 2

    0 0%
Multiple Choice Poll.
Page 15 of 69 FirstFirst ... 567891011121314151617181920212223242565 ... LastLast
Results 141 to 150 of 682

Thread: Traffic Cams International v1.3.0 (1.4 Beta available)

  1. #141
    Newbie
    Join Date
    Jun 2006
    Posts
    38
    i am not activated yet on your site, could you activate me please

  2. #142
    Variable Bitrate navputer's Avatar
    Join Date
    Jan 2007
    Location
    DFW Area
    Posts
    299

    Cameras: Dallas/Fort Worth Area

    Quote Originally Posted by Enforcer View Post
    You need to right-click on the picture and then click properties to get the URL of the jpg.
    I have updated my postings and wanted to know if I needed to do anything else? I have gathered all of the information I could get.

  3. #143
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,625
    Quote Originally Posted by navputer View Post
    I have updated my postings and wanted to know if I needed to do anything else? I have gathered all of the information I could get.

    That should be fine, but if you could try and get the GPS coords it would be nice. Use Google earth and your knowledge of the area. (no pressure if you can't)

  4. #144
    Variable Bitrate navputer's Avatar
    Join Date
    Jan 2007
    Location
    DFW Area
    Posts
    299

    Finding GPS Coordinates for DFW area

    Quote Originally Posted by Enforcer View Post
    That should be fine, but if you could try and get the GPS coords it would be nice. Use Google earth and your knowledge of the area. (no pressure if you can't)
    I not familiar with using Google Earth but I tried to pull some information but could not. I saw the areas but could not put the camera markings in the correct spot. I went back to the dfw traffic site to see if they had coordinates but did not see any.

  5. #145
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,625
    No, the sites very rarely (if at all) have the GPS coords, it has to be done by either google earth or sometime things like Multimap and streetmap and being able to recognise the area.

    It's no biggie as I'm not using that data just yet, it's just for a future possible enhancement.

  6. #146
    Constant Bitrate
    Join Date
    Dec 2006
    Location
    College Park MD USA
    Posts
    113
    Quote Originally Posted by Oakey22 View Post
    i am not activated yet on your site, could you activate me please
    Yeah, I tried to register about a month ago but never heard back. I just tried it again yesterday but I the account is still inactive. Unless there's another location to download this from?
    Elantra GT 1.2GHz Duron, RoadRunner & LSX Void 3.2. Status: Stable...

  7. #147
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,625
    Viewing profile :: cobase

    Joined: 09 Jul 2007

    and is activated.


    Unless you used a different username to register before you have only just registered.

  8. #148
    Variable Bitrate navputer's Avatar
    Join Date
    Jan 2007
    Location
    DFW Area
    Posts
    299
    Quote Originally Posted by Enforcer View Post
    No, the sites very rarely (if at all) have the GPS coords, it has to be done by either google earth or sometime things like Multimap and streetmap and being able to recognise the area.

    It's no biggie as I'm not using that data just yet, it's just for a future possible enhancement.
    Enforcer,

    I am setting up the application to get ready when you add the DFW area. I got all of the buttons working and can see the screens. After it refreshes for awhile (10 - 20secs), I get error message "Runtime error 5, Invalid procedure call or argument". I'm using v1.1.6. I tried locations in TX and GA to see if anything would changed but I got the same error message. I also changed the delay to 1000 but the error came up as well.

    Should I use 1.1.9?
    Change any other settings?

    Thanks for you help.

  9. #149

  10. #150
    Variable Bitrate navputer's Avatar
    Join Date
    Jan 2007
    Location
    DFW Area
    Posts
    299
    Quote Originally Posted by Enforcer View Post
    can you do a directory list of your traffic cams folder and post it here.

    Cheers
    I have posted the folder...

Similar Threads

  1. US Traffic Cams 1.0 Beta
    By Enforcer in forum Other Cool Stuff
    Replies: 23
    Last Post: 04-22-2007, 11:10 PM
  2. Navigation - International chars in streetnames.
    By Cirion in forum Centrafuse
    Replies: 3
    Last Post: 02-24-2007, 09:07 AM
  3. Replies: 0
    Last Post: 10-17-2006, 07:11 PM
  4. XMLTraffic Plugin
    By 307SW_NLD in forum RR Plugins
    Replies: 20
    Last Post: 09-14-2006, 05:20 PM
  5. Traffic
    By RedGTiVR6 in forum GPS
    Replies: 0
    Last Post: 07-06-2006, 01:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •