Page 13 of 25 FirstFirst ... 34567891011121314151617181920212223 ... LastLast
Results 121 to 130 of 246

Thread: Input tool using MouseWheel

  1. #121
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Nifty little thingy Tony G built there... Would be the perfekt PowerMate replacement. Imagine what one could do with all that buttons

    In one of the german forums I was reading about an rotray encoder that also has a 4 way joystick. It's very similar to the BMW iDrive.
    Skinning to go... VisualDesigner2!

  2. #122
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Ok, I've put a updated version online. A few bugs were removed and a Application Configuration Tool has been added (you'll love that).

    Uninstall the old version and install the new one.

    http://phoco.net/__Bin/MWIProSetup.zip
    Skinning to go... VisualDesigner2!

  3. #123
    Tainted Love Cris's Avatar
    Join Date
    Apr 2004
    Location
    Romania
    Posts
    4,651
    WOOOW! This is sooooo sweet Zorro. This version works like it should. I've only used the predefined settings you made for winamp and stuff, and they work like a charm. Amazing pice of software!!!
    Only thing is that if I'm for example in firefox, the wheel work for MWI, but also works as a scroll. Anyway around this, so it would only be for MWI when the wheel button is pressed.


    Got to go build that mouse thing in the armrest now...(I've got the motivation I needed)

  4. #124
    Tainted Love Cris's Avatar
    Join Date
    Apr 2004
    Location
    Romania
    Posts
    4,651
    I've played with it a lot, and it's now time to configure it. So basiclly, everything that uses hotkeys can be programmed, right? Any place this is explained in detail?
    EDIT: I didn't understand much out of those links...
    No problem with it until now. I've been using it with winamp, and only at one point it didn't want to move to the next song, it just played the same song no matter what I did in MWI. But after stopping winamp manually, MWI started to work again.

  5. #125
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    To know what Keys you can send, have a look here: http://zhorvat.dyndns.org/PCForums/S...spx?PostID=148
    It's the same as with PhoCo RemoteKey option, except that it's called "command" whereas MWI uses the name "param".

    A short sample: To send a Alt-F1 to a application, set param="ALT,F1" and set processName to the name of the process as it appears in Taskmanager or set windowCaption to the title of your applications window (i.e. Notepad)
    Skinning to go... VisualDesigner2!

  6. #126
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902

    Update!

    Added capability of sending messages to RoadRunner (action = SendCopyData) or other apps that are using WM_COPYDATA.

    To get the changed EXE only click here: http://phoco.net/__Bin/MWIProExeOnly.zip
    To get the RoadRunner sample click here: http://phoco.net/__Bin/AppControl/RoadRunner.zip

    Have fun
    Skinning to go... VisualDesigner2!

  7. #127
    Newbie pottillo's Avatar
    Join Date
    Aug 2003
    Location
    Italy
    Posts
    54
    With the last version i receive the following error messages:
    (look at the attached image)

    I have .net framework ver. 2 installed.
    Attached Images Attached Images  
    -------
    www.itxshop.com
    In-car computing hardware

  8. #128
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    If you dind't set any colors to "Transparent", I guess you need to intall .NET 1.1.4 as well
    Skinning to go... VisualDesigner2!

  9. #129
    Tainted Love Cris's Avatar
    Join Date
    Apr 2004
    Location
    Romania
    Posts
    4,651
    I get this error almost everytime I want to start an amplication with MWI. The paths are correct, but it doesn't want to open winamp or RR...once opened it works ok. I can also close them.

  10. #130
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Did you check the path to the Applications?
    Skinning to go... VisualDesigner2!

Similar Threads

  1. Phone style text input applet (with Source code!)
    By Dominik in forum Software & Software Development
    Replies: 48
    Last Post: 05-19-2008, 05:58 PM
  2. input for panasonic deck
    By dizzytest in forum General MP3Car Discussion
    Replies: 1
    Last Post: 08-24-2007, 03:47 PM
  3. Requests
    By CdRsKuLL in forum FreeDrive
    Replies: 118
    Last Post: 08-11-2006, 05:09 AM
  4. Replies: 6
    Last Post: 03-15-2005, 12:07 PM
  5. High Input and Low input
    By got2liv4him in forum Car Audio
    Replies: 0
    Last Post: 02-10-2005, 10:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •