Page 5 of 18 FirstFirst 123456789101112131415 ... LastLast
Results 41 to 50 of 176

Thread: iGMod Beta 1 release

  1. #41
    Maximum Bitrate Zebelkhan's Avatar
    Join Date
    Dec 2004
    Location
    Bay Area, CA
    Posts
    467
    Quote Originally Posted by camsgs3
    FYI, people make sure your DPI setting are set to the default 96
    Mine was custom cause i use a 20" LCD screen, i changed it back and iGmod is working great, I love this software
    I experienced the same thing but thought it was due to support issues with Frodoplayer. I am sure some is but even when support for Frodoplayer is available I will still need the DPI setting to be at 120 because of font sizes in other screens I use. So, in addition to DPI 96, is it also possible to have support for DPI 120? - Or is it going to be a lot of work? (I have absolutly no idea how you guys do these things!) Thanks
    Compaq Evo D510 e-PC - P4 2.0 - 512M RAM - 120G 3.5 HD - 7" Xenarc 700TSV - DSATX fitted nicely inside the PC case

  2. #42
    Variable Bitrate
    Join Date
    Aug 2004
    Posts
    315
    Wow nice ap girder support and roadrunner would make this a great ap

  3. #43
    FLAC PURDooM's Avatar
    Join Date
    Jun 2005
    Location
    Anoka County, MN
    Posts
    1,020
    Im nearing a solution to getting Road Runner working. Ill have the twipsperpixel thing coded in by the time I have custom skinning support (im going to have to recode all the screen coordinates anyways when that happens).

    Also jotted down physical keyboard support to todo.

    Looks like I have some work cut out for the program for the next week or so
    Current projects: iGmod reloaded (Latest release) (put on hiatus indefinatly)

    Unlimited Internet and gps tracking for $6 a month with boost mobile!

    Carputer 2: www.lmaocar.com

  4. #44
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    Any way to hide all the ugly resizing that takes place upon load? How about making that 'Disclaimer' screen at the beginning a lot larger (full screen) and all the resizing of windows occur behind that so it is not shown?
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  5. #45
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Does it work with 2.1.1 I can't get the Menu to show up no matter what.

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

  6. #46
    Newbie
    Join Date
    Apr 2005
    Posts
    14
    PurDoom-
    Can you post the photoshop files of the blank buttons, up and down, without the icons?

    Thanks!
    Dave

  7. #47
    FLAC PURDooM's Avatar
    Join Date
    Jun 2005
    Location
    Anoka County, MN
    Posts
    1,020
    Quote Originally Posted by beeman
    PurDoom-
    Can you post the photoshop files of the blank buttons, up and down, without the icons?

    Thanks!
    Dave
    Plain and simple, bevel and Emboss layer effect at default settings.
    Attached Images Attached Images
    Current projects: iGmod reloaded (Latest release) (put on hiatus indefinatly)

    Unlimited Internet and gps tracking for $6 a month with boost mobile!

    Carputer 2: www.lmaocar.com

  8. #48
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    I tried with 2.0 and menu would not load. 2.1 and it DOES load. Never tried 2.1.1 as I don't have it.
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  9. #49
    Newbie abojad's Avatar
    Join Date
    Aug 2005
    Posts
    9

    Exclamation Menu button doesn't work

    I Downloaded IGmode, I have a problem with the menu, I click on the
    Menu but nothing happens.

    I am currently running IGuidance 2.1NA

  10. #50
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Quote Originally Posted by justintime
    I tried with 2.0 and menu would not load. 2.1 and it DOES load. Never tried 2.1.1 as I don't have it.
    Ya, menu doesn't load with 2.1.1

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

Similar Threads

  1. Release 1.4 CENTRAFUSE BETA 2
    By veetid in forum Centrafuse
    Replies: 32
    Last Post: 08-02-2005, 10:20 AM
  2. Release CENTRAFUSE BETA 2 (1.3)
    By veetid in forum Centrafuse
    Replies: 128
    Last Post: 08-01-2005, 03:13 AM
  3. RELEASE - FreeDrive 0.51 Beta
    By CdRsKuLL in forum FreeDrive
    Replies: 39
    Last Post: 04-20-2005, 04:03 AM
  4. RELEASE - FreeDrive 0.33 beta (D3 Frontend)
    By CdRsKuLL in forum FreeDrive
    Replies: 60
    Last Post: 02-18-2005, 03:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •