Page 47 of 63 FirstFirst ... 373839404142434445464748495051525354555657 ... LastLast
Results 461 to 470 of 626

Thread: iGmod Beta 2 release

  1. #461
    FLAC PURDooM's Avatar
    Join Date
    Jun 2005
    Location
    Anoka County, MN
    Posts
    1,020
    I'll try it in my car tonight. The previous release (preview 3) works pretty snappy in my 350 mhz carputer.
    Current projects: iGmod reloaded (Latest release) (put on hiatus indefinatly)

    Unlimited Internet and gps tracking for $6 a month with boost mobile!

    Carputer 2: www.lmaocar.com

  2. #462
    FLAC
    Join Date
    May 2005
    Location
    Vienna, VA
    Posts
    1,375
    I'm trying this on my 3.0Ghz PC at work. Speed is definitely not an issue. Seems like iGMod is waiting for some iGuidance window or something.

  3. #463
    Low Bitrate NickFury's Avatar
    Join Date
    Nov 2004
    Location
    Worcester MA
    Posts
    96
    Quote Originally Posted by PURDooM
    john: redownload http://igmod.iamjeremy.com/iGmod3/iG...review%204.zip - it has the files i forgot to distribute

    NickFury: Glad you liked it. I should have probably mention you have to set home by adding a space before the name of something, so you save something as " HOME" to have it drive there. When the OSK's are complete, it will have a button on it that says "drive to home".

    Using the config tool to edit your CFX skin should work. (you need to do this to use the CFX zoom and menu buttons) You just can't use the skin editor to edit the iGmod flavor of the CFX skin.

    Is off screen icons enabled? If that is the case and you switch off from gps view, it should make a small white box in the upper right for a second while it determines you have no route set, then gets rid of it. Im working on a solution so you don't have to see that .

    It never messes with my RR buttons...
    I thought I had 'HOME' set up right? I have a fav. called 'HOME' and when I would click "go to home" in iGmod Preview3, it had no problems. (seems to work ok now though)

    Anyways I just messed with the config tool again, and set it so that I don't have off screen icons enabled, everything seems to be going good. I gotta drive out around Boston tonight, I'll be keeping an eye on it and let ya know if it freaks out again.

    Thanks for the help

  4. #464
    FLAC PURDooM's Avatar
    Join Date
    Jun 2005
    Location
    Anoka County, MN
    Posts
    1,020
    Nickfury: Thats good to hear!

    b8bboi: Hmm, ill overhaul the debuging feature to log basically every command that iGmod does with timestamps and get you a special debug version sometime in the next few days. We'll get that figured out.
    Current projects: iGmod reloaded (Latest release) (put on hiatus indefinatly)

    Unlimited Internet and gps tracking for $6 a month with boost mobile!

    Carputer 2: www.lmaocar.com

  5. #465
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788
    Did you hit this one?

    No I hadn't. It works perfectly now. PURDooM, this is a tremendous piece of work. Thank you for the effort. Donation is on the way.

    By the way, it performs at break-neck speed on my Celeron 1.8Ghz

  6. #466
    Newbie
    Join Date
    Dec 2005
    Posts
    16
    Quote Originally Posted by PURDooM
    check your runner.ini (which is generated by the config tool). Is it refering the path to iGuidance correctly? that is, when it says c:\program files\inav\iguidance\iguidance.exe, that program really exists and is at that location? Also, the window name has to be iGuidance when the program starts.
    hey PURDooM, thanks for the help. the location and name are correct and it is actually opening iGuidance (at least, i see iGuidance in my taskbar) but it doesn't integrate it into iGmod for some reason.

  7. #467
    FLAC john1701's Avatar
    Join Date
    Mar 2004
    Location
    Fort Myers, Fl
    Posts
    1,193
    ok dl the ver you posted, tried it at home, looks real good no errors yet to post
    now with the default settings, it does load faster than b4. I will try it in the car tonight and post later.
    Once again great work on this!!
    The MC of Florida Car PC Meets
    CAR:2001 Ford Crown Victoria
    PC: Acer EEE 900HA with Win7 with CF 2.0.
    Memory:1G
    Drives:160gig
    WI-FI:Cingular
    GPS:IG2k9
    Screen:Xenarc 700TSV
    The Florida Meets Thread

  8. #468
    Newbie
    Join Date
    Dec 2005
    Posts
    16
    well, it works on my carpc so i guess i don't really care too much that it's not working on my desktop...just a little strange. thanks again for all the hard work.

  9. #469
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788
    Anybody else having trouble coming out of hibernation with the new version loaded?

  10. #470
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788
    Quote Originally Posted by b8bboi
    The Enter address screens are very unresponsive for me. Like I hit a letter and it would take about 10 seconds for it to show up.
    I'm also having some performance issues when entering addresses. It's pretty slow and I'm getting some hangs.

    Also it's a little nerve-racking to see all the native Iguidance windows fluttering around behind the IGMod windows. I realize that it's a fine-tuning issue, but it would be nice if that all could be hidden and smoothed out a little.

Similar Threads

  1. iGMod Beta 1 release
    By PURDooM in forum Other Cool Stuff
    Replies: 175
    Last Post: 12-28-2005, 10:17 PM
  2. Release 1.4 CENTRAFUSE BETA 2
    By veetid in forum Centrafuse
    Replies: 32
    Last Post: 08-02-2005, 10:20 AM
  3. Release CENTRAFUSE BETA 2 (1.3)
    By veetid in forum Centrafuse
    Replies: 128
    Last Post: 08-01-2005, 03:13 AM
  4. RELEASE - FreeDrive 0.51 Beta
    By CdRsKuLL in forum FreeDrive
    Replies: 39
    Last Post: 04-20-2005, 04:03 AM
  5. RELEASE - FreeDrive 0.33 beta (D3 Frontend)
    By CdRsKuLL in forum FreeDrive
    Replies: 60
    Last Post: 02-18-2005, 03:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •