Page 49 of 63 FirstFirst ... 394041424344454647484950515253545556575859 ... LastLast
Results 481 to 490 of 626

Thread: iGmod Beta 2 release

  1. #481
    Low Bitrate MoonShiner's Avatar
    Join Date
    Apr 2004
    Location
    Westminster, CA
    Posts
    56

    RR gpsspd & gpshdg

    Purdoom,

    First off, excellent app. I love the integration into RR with the CFX skin.

    I'm running IGMod embedded in RR with the CFX 800x600 skin and I noticed that when IGMod is running, the gpsspd and gpshdg labels no longer function. If IGMod isn't running, they both display fine, have you seen this before?

    When I used igmodpreview3 I didn't have this problem.

  2. #482
    FLAC PURDooM's Avatar
    Join Date
    Jun 2005
    Location
    Anoka County, MN
    Posts
    1,020
    You need a comport splitter so both iGuidance and RR can use the NEMA data at the same time.

    I think.
    Current projects: iGmod reloaded (Latest release) (put on hiatus indefinatly)

    Unlimited Internet and gps tracking for $6 a month with boost mobile!

    Carputer 2: www.lmaocar.com

  3. #483
    Low Bitrate MoonShiner's Avatar
    Join Date
    Apr 2004
    Location
    Westminster, CA
    Posts
    56
    I'm using xport3 to split the com PORT. I have IGuidance using com 9 and RR using com 4...I'll check my settings again to make sure there's nothing strange going on...

  4. #484
    FLAC
    Join Date
    May 2005
    Location
    Vienna, VA
    Posts
    1,375
    PurDoom, I just tried this on my car laptop and this time, it works fine. I don't have the lagging issue like I did on my PC. Weird.

    Anyway, I'm running my skin at 800x600 since my laptop doesn't support 800x480. The iGMod skin, therefore, doesn't stretch to fill the space inside CFX. Is there a quick way to increase the size of the skin? Or do I have to edit the skin altogether?

  5. #485
    FLAC PURDooM's Avatar
    Join Date
    Jun 2005
    Location
    Anoka County, MN
    Posts
    1,020
    Yea, my car only supports 800x600 as well (stupid video card). Just mess with the width/height values, I think you should use 750 for your screen height in the configuration tool, but I haven't tried that yet.

    Next release the splash skin will resize as well, for now only the menus and main buttons resize.
    Current projects: iGmod reloaded (Latest release) (put on hiatus indefinatly)

    Unlimited Internet and gps tracking for $6 a month with boost mobile!

    Carputer 2: www.lmaocar.com

  6. #486
    FLAC john1701's Avatar
    Join Date
    Mar 2004
    Location
    Fort Myers, Fl
    Posts
    1,193
    still testing it....so far no probs. Excellent work!!!!
    The MC of Florida Car PC Meets
    CAR:2001 Ford Crown Victoria
    PC: Acer EEE 900HA with Win7 with CF 2.0.
    Memory:1G
    Drives:160gig
    WI-FI:Cingular
    GPS:IG2k9
    Screen:Xenarc 700TSV
    The Florida Meets Thread

  7. #487
    FLAC
    Join Date
    May 2005
    Location
    Vienna, VA
    Posts
    1,375
    Quote Originally Posted by PURDooM
    Yea, my car only supports 800x600 as well (stupid video card). Just mess with the width/height values, I think you should use 750 for your screen height in the configuration tool, but I haven't tried that yet.
    That works. Thanks.

    A small problem. On the POIs screen, there's no arrows to scroll up and down. Also, the "Map" button sits on top of the selection window.

  8. #488
    FLAC PURDooM's Avatar
    Join Date
    Jun 2005
    Location
    Anoka County, MN
    Posts
    1,020
    b8bboi: I just made a hotfix for 800x600: It resizes the initial splash screen as well.

    http://igmod.iamjeremy.com/iGmod.exe
    Current projects: iGmod reloaded (Latest release) (put on hiatus indefinatly)

    Unlimited Internet and gps tracking for $6 a month with boost mobile!

    Carputer 2: www.lmaocar.com

  9. #489
    Newbie
    Join Date
    Dec 2005
    Posts
    49
    quick question, I think this was mentioned at some point during this thread but I couldn't find it. Anytime I go to where I need to use the keyboard to choose a point of interest, a favorite, etc. It takes a very long time for the button to register and be input before I can type the next one. Is this something that is being worked on or is their a fix for this?

  10. #490
    FLAC PURDooM's Avatar
    Join Date
    Jun 2005
    Location
    Anoka County, MN
    Posts
    1,020
    It isn't a problem for me, so I can't fix what I can't recreate. But ill read over the code responsible for making that all work just for good luck.
    Current projects: iGmod reloaded (Latest release) (put on hiatus indefinatly)

    Unlimited Internet and gps tracking for $6 a month with boost mobile!

    Carputer 2: www.lmaocar.com

Similar Threads

  1. iGMod Beta 1 release
    By PURDooM in forum Other Cool Stuff
    Replies: 175
    Last Post: 12-28-2005, 10:17 PM
  2. Release 1.4 CENTRAFUSE BETA 2
    By veetid in forum Centrafuse
    Replies: 32
    Last Post: 08-02-2005, 10:20 AM
  3. Release CENTRAFUSE BETA 2 (1.3)
    By veetid in forum Centrafuse
    Replies: 128
    Last Post: 08-01-2005, 03:13 AM
  4. RELEASE - FreeDrive 0.51 Beta
    By CdRsKuLL in forum FreeDrive
    Replies: 39
    Last Post: 04-20-2005, 04:03 AM
  5. RELEASE - FreeDrive 0.33 beta (D3 Frontend)
    By CdRsKuLL in forum FreeDrive
    Replies: 60
    Last Post: 02-18-2005, 03:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •