Page 54 of 63 FirstFirst ... 44445464748495051525354555657585960616263 LastLast
Results 531 to 540 of 626

Thread: iGmod Beta 2 release

  1. #531
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    Boy, this thread has gotten really confusing in terms of trying to sort out the current version of IGMod and open issues. Please forgive me, PURDooM, if the following issues have been addressed and I missed them:

    1. It's very difficult to read the text on the address search results screen. The font is very thin and almost transparent in places.

    2. It's also very difficult to read the text in the next-turn window that appears when you're in a screen other than the GPS screen. The graphic with the turn shows up well, but the text showing the miles to the turn is very difficult to read.

    3. The icon showing the location of my car on the map is very small. In the earlier version of IGMod I was able to run a patch which increased the size of that icon. Was the patch supplied with this version of IGMod supposed to resize that icon? I ran the patch manually per the instructions and it appeared to work, but I don't know if it was supposed to change the icon also.

    4. Everything locks up if the program can't find an address I've entered. For example, if I search for "123 Main Street" and the program can't find it, everything locks up. I then have to do a reboot to get back. When this happens there is always a native Iguidance window behind which says something like "Invalid house number. Please enter valid house number." Unfortunately, I've found no way to get out of this without rebooting.

    5. POI search doesn't work at all (but I think you know that already).

    I'm using the following:

    1. Most recent version of IGMod;
    2. Road Runner with CFX blue 800x600 skin;
    3. Iguidance 2.1.2 NA with IGMod patch installed manually.

    Any thoughts on these issues?

    Thanks.

  2. #532
    Variable Bitrate lazy_g's Avatar
    Join Date
    May 2005
    Location
    Netherlands (Bergen (NH))
    Posts
    225
    Any idea when the 2.1.2 EU support is coming?
    ---------------------------------------------

    www.superchargedmiata.net - all about roadster lifestyle

    ---------------------------------------------

  3. #533
    FLAC PURDooM's Avatar
    Join Date
    Jun 2005
    Location
    Anoka County, MN
    Posts
    1,020
    Quote Originally Posted by kbreeden
    Boy, this thread has gotten really confusing in terms of trying to sort out the current version of IGMod and open issues. Please forgive me, PURDooM, if the following issues have been addressed and I missed them:

    1. It's very difficult to read the text on the address search results screen. The font is very thin and almost transparent in places.

    2. It's also very difficult to read the text in the next-turn window that appears when you're in a screen other than the GPS screen. The graphic with the turn shows up well, but the text showing the miles to the turn is very difficult to read.

    3. The icon showing the location of my car on the map is very small. In the earlier version of IGMod I was able to run a patch which increased the size of that icon. Was the patch supplied with this version of IGMod supposed to resize that icon? I ran the patch manually per the instructions and it appeared to work, but I don't know if it was supposed to change the icon also.

    4. Everything locks up if the program can't find an address I've entered. For example, if I search for "123 Main Street" and the program can't find it, everything locks up. I then have to do a reboot to get back. When this happens there is always a native Iguidance window behind which says something like "Invalid house number. Please enter valid house number." Unfortunately, I've found no way to get out of this without rebooting.

    5. POI search doesn't work at all (but I think you know that already).

    I'm using the following:

    1. Most recent version of IGMod;
    2. Road Runner with CFX blue 800x600 skin;
    3. Iguidance 2.1.2 NA with IGMod patch installed manually.

    Any thoughts on these issues?

    Thanks.
    Thanks for the summary. How things stand:

    1. This can be fixed by turning on the anti aliasing mode. The problem is the results window is not a multiple of the origional window size.
    2. I can sympathize with that The normal height (I think of 80) looks correct, but 60 is nearly useless. Again, anti aliasing will make this readable but anti aliasing on the off screen icons is glitchy right now. I use this in my car myself, so this will be fixed shortly.
    3. The automatic patch fixes that, but the manual one doesn't. Ill add to the directions the new car icons (or just you know make a 2.1.3 patch )
    4. I am considering redesigning how to enter addresses for cases like that, or just adding more logic. In my case, I search for "university ave" but the place I am looking for is on "University". It may be usefull to go back to iGuidance style state followed by street followed by road input.
    5.

    I fired up the code for the project the other day and noticed the long as hell delay on the OSK (specifically the add to favs osk) that alot of people have mentioned. So thats on the fix list too.

    Fixing is comming, im just burdened with real life and lazyness too
    Current projects: iGmod reloaded (Latest release) (put on hiatus indefinatly)

    Unlimited Internet and gps tracking for $6 a month with boost mobile!

    Carputer 2: www.lmaocar.com

  4. #534
    FLAC PURDooM's Avatar
    Join Date
    Jun 2005
    Location
    Anoka County, MN
    Posts
    1,020
    Quote Originally Posted by lazy_g
    Any idea when the 2.1.2 EU support is coming?
    PM me, if I get you the files you could help me set that up. I'll show you what I need.
    Current projects: iGmod reloaded (Latest release) (put on hiatus indefinatly)

    Unlimited Internet and gps tracking for $6 a month with boost mobile!

    Carputer 2: www.lmaocar.com

  5. #535
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    Thanks, PURDooM. I'll make the fixes I can make myself and patiently wait for the next installment.

  6. #536
    Maximum Bitrate CavityCr33p's Avatar
    Join Date
    Jun 2003
    Location
    Arkansas
    Posts
    732
    I just got igmod installed, using the defualt CF blue ic skin, and it easily bumps up my cpu to 100% to where everything freezes and I have to do the "3 finger salute" to get take it down.

    Any ideas? This is on a XP1900+ with 1 gb of ddr.
    2000 Sunfire build 100%, or is it ever really 100%?

  7. #537
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    Quote Originally Posted by PURDooM
    but anti aliasing on the off screen icons is glitchy right now.
    When you say glitchy, what do you mean? I enabled anti-aliasing, which fixed the results display, but now my off screen icons flicker on and off and display no results. Furthermore, I can't turn the off-screen information off. Is that the glitchiness you're referring to?

    Quote Originally Posted by PURDooM
    The automatic patch fixes that, but the manual one doesn't. Ill add to the directions the new car icons (or just you know make a 2.1.3 patch.
    Is the automatic patch supposed to work with 2.1.2 (which I'm using)? I know the patch you issued with the previous version of IGMod worked with my 2.1.2, but for some reason the patch included in this version didn't work.

    Quote Originally Posted by PURDooM
    In my case, I search for "university ave" but the place I am looking for is on "University".
    In this case I have learned that it's best just to search for "University." That will usually bring up addresses on both "University" and "University Ave.," from which I can choose the correct one.


    I'm looking forward to the fixes. Hey everybody, make sure to pony up a donation to PURDooM to incentivize him to work out the final few wrinkles!

  8. #538
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    If one were to catch up with the current status of this project so I can then ask some questions what page would I start on? I'd hate to read all 35 pages only to find out that on page X is really where the discussion on the latest release started.

    Thanks
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  9. #539
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    You should probably start at post 425 on page 22 and work forward.

  10. #540
    ITL
    ITL is offline
    Maximum Bitrate ITL's Avatar
    Join Date
    Jul 2004
    Location
    Atlanta, GA
    Posts
    631
    Purdoom, no offense, just some user feedback:

    man, it really seems like iGmod has taken a crap lately. I tried p4 the other day and got a little frustrated due to the fact that I didn't have much time to get on the road and p3 was so easy to setup without all of the configuration complexity. I know that simplicity is sacrified for the sake of flexibility and compatibility, but wow... dunno, it could be me and the problem lies b/t the keyboard and the seatback...I DO appreciate the work that you do to support the forum, however.
    CarPC #3: 99% Complete
    Pentium M 1.7Ghz, 1GB DDR2 RAM
    DVD/CD-RW installed in dash below monitor
    OEM LCD relocated for 7" Touchscreen
    Wi-Fi, GPS, PS2 controllers...
    500+ full albums
    4,000+ video games
    music videos, movies, & more!

    old carPC

Similar Threads

  1. iGMod Beta 1 release
    By PURDooM in forum Other Cool Stuff
    Replies: 175
    Last Post: 12-28-2005, 11:17 PM
  2. Release 1.4 CENTRAFUSE BETA 2
    By veetid in forum Centrafuse
    Replies: 32
    Last Post: 08-02-2005, 11:20 AM
  3. Release CENTRAFUSE BETA 2 (1.3)
    By veetid in forum Centrafuse
    Replies: 128
    Last Post: 08-01-2005, 04:13 AM
  4. RELEASE - FreeDrive 0.51 Beta
    By CdRsKuLL in forum FreeDrive
    Replies: 39
    Last Post: 04-20-2005, 05:03 AM
  5. RELEASE - FreeDrive 0.33 beta (D3 Frontend)
    By CdRsKuLL in forum FreeDrive
    Replies: 60
    Last Post: 02-18-2005, 04:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •