Page 56 of 63 FirstFirst ... 6464748495051525354555657585960616263 LastLast
Results 551 to 560 of 626

Thread: iGmod Beta 2 release

  1. #551
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Few... Finally got caught up. First off. Great freaking program / concept.

    Running: IG 2.1.1NA - IGMOD Preview 4

    I had to patch manually using your readme file. Had no problems doing that.

    When I launch IGMOD and go to MENU > ADDRESS it goes to the "Enter House Number" screen. When I enter my own address, house number, street, city, etc (which is in IG) it does not bring it up. It brings up the wrong address.

    When I just enter the house number / street it brings up the correct address.

    Also, say I'm in the enter street screen.. I start typing out the street (say it's Boardman-Poland Road).. I will start typing B O A R (I can see the program narrowing down the roads) and then I can see the road.. I can't select the road though.. I have to type the ENTIRE thing.

    Thoughts? Thanks!
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  2. #552
    FLAC PURDooM's Avatar
    Join Date
    Jun 2005
    Location
    Anoka County, MN
    Posts
    1,020
    Quote Originally Posted by tbird2340
    Few... Finally got caught up. First off. Great freaking program / concept.

    Running: IG 2.1.1NA - IGMOD Preview 4

    I had to patch manually using your readme file. Had no problems doing that.

    When I launch IGMOD and go to MENU > ADDRESS it goes to the "Enter House Number" screen. When I enter my own address, house number, street, city, etc (which is in IG) it does not bring it up. It brings up the wrong address.

    When I just enter the house number / street it brings up the correct address.

    Also, say I'm in the enter street screen.. I start typing out the street (say it's Boardman-Poland Road).. I will start typing B O A R (I can see the program narrowing down the roads) and then I can see the road.. I can't select the road though.. I have to type the ENTIRE thing.

    Thoughts? Thanks!
    If the black bar is on your road name, you can stop typing, because when the program searches later on that will be the result it gets. The reason you can't select it is because I can't read what it is you are selecting, and my house number first approach doesn't work anymore then.
    Current projects: iGmod reloaded (Latest release) (put on hiatus indefinatly)

    Unlimited Internet and gps tracking for $6 a month with boost mobile!

    Carputer 2: www.lmaocar.com

  3. #553
    Maximum Bitrate
    Join Date
    Apr 2004
    Location
    New York
    Posts
    482
    While on the topic of typing in Address, I would just like to add my 2cents worth. I don't know what everyone else really thinks, but personally, I would prefer to use the iG City First/Street First system. It just seemed so easy, and this new system, (Maybe it's just my having a hard time getting use to it) seems to make it much more difficult to type in the destination. Ionno, anyone else feels the same. I just felt the other way was better. But anyways, great great great program beyond that!
    Mark

    Website: http://www.greenpowerenthusiast.com/

    Car'Puter Project
    - Xenarc 700TSV
    - MSI RS482M-IL Mobo + AMD Turion MT-32 (25W)
    - 1x 256MB Corsair XMMS DDR400
    - M2-ATX
    - Belkin 802.11G W-Nic
    - Garmin 15H GPS
    - WinXP SP2 (NLited)

  4. #554
    FLAC PURDooM's Avatar
    Join Date
    Jun 2005
    Location
    Anoka County, MN
    Posts
    1,020
    Quote Originally Posted by DaRacerz
    While on the topic of typing in Address, I would just like to add my 2cents worth. I don't know what everyone else really thinks, but personally, I would prefer to use the iG City First/Street First system. It just seemed so easy, and this new system, (Maybe it's just my having a hard time getting use to it) seems to make it much more difficult to type in the destination. Ionno, anyone else feels the same. I just felt the other way was better. But anyways, great great great program beyond that!
    I feel that way too. I just would hate to kill off the work I put into the new one. Maybey ill turn it into an optional thing.
    Current projects: iGmod reloaded (Latest release) (put on hiatus indefinatly)

    Unlimited Internet and gps tracking for $6 a month with boost mobile!

    Carputer 2: www.lmaocar.com

  5. #555
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    I feel the same.. I liked IG's way.
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  6. #556
    Variable Bitrate Viscouse's Avatar
    Join Date
    Jul 2005
    Location
    Motor City
    Posts
    262
    Forgive the perhaps redundant question (we keep asking for the new forum, it keeps not happening).

    In Preview 4 & RR, it loads no sweat. Then, when I hit a button to switch to a different screen (Audio, Main, etc) a remnant remains. A small box in the top right hand corner. It does 1 of 2 things. It either:
    a. magnifies part of what I have there (most of the box is black or white though). The 2 huge "C"s on the far right are magnified from what they originally are, or
    b. kind of sort of displays navigation info (left turn at next street).

    Any idea why that's there? I'm thinking it's an igmod thing not a RR thing, so I post here.

    Also, another question...Why did either igmod or the config program change all my street names to red (they were green)?

    And as always...thank god for igmod.
    Attached Images Attached Images  
    You know you want to...Worklog
    Enjoying v1.0 since it's operational. Aaaawww yeah.
    Specs: Opus120; Epia M10k; 700IDT; GlobalSat BR-355; iGuidance 2.1 & IGMod; XM; Custom case.
    Witty one-liners currently quoted by (0001) mp3car.com forum member sigs.

  7. #557
    Variable Bitrate DaveB's Avatar
    Join Date
    Mar 2004
    Posts
    313
    I have the latest IGMOD running with IGuidance 2.1.3NA manually patched. I notice that the "FAVORITES" menu option is missing from IGuidance. Has anyone else run into this? Is there a fix?
    Attached Images Attached Images  
    8" Lilli TS
    MB896F Mini-ITX MB
    2GHZ Dothan 533MHz FSB CPU
    1GB SDRAM DDR2 533
    Seagate 300GB SATA150 HD
    ENGENIUS WiFi MINI-PCI CARD 802.11A B 400MW OUT
    Pioneer Slot Load SLIM DVDRW
    Bluetooth V2 USB 2 Dongle
    3COM BKP Cam

  8. #558
    Variable Bitrate DaveB's Avatar
    Join Date
    Mar 2004
    Posts
    313
    The problem seems to be that I have IG 2.1.3 and IMOD only works with 2.1.2. I just bought IG last week so they obviously sent me their latest version. I tried calling iNav to have them give me a download for 2.1.2 but all I got was their voicemail. Anyone know if its only the 2.1.2 executable that I need? Maybe someone could send it to me if that's all I need?
    8" Lilli TS
    MB896F Mini-ITX MB
    2GHZ Dothan 533MHz FSB CPU
    1GB SDRAM DDR2 533
    Seagate 300GB SATA150 HD
    ENGENIUS WiFi MINI-PCI CARD 802.11A B 400MW OUT
    Pioneer Slot Load SLIM DVDRW
    Bluetooth V2 USB 2 Dongle
    3COM BKP Cam

  9. #559
    Newbie
    Join Date
    Oct 2005
    Location
    Miami FL
    Posts
    36
    Quote Originally Posted by DaveB
    The problem seems to be that I have IG 2.1.3 and IMOD only works with 2.1.2. I just bought IG last week so they obviously sent me their latest version. I tried calling iNav to have them give me a download for 2.1.2 but all I got was their voicemail. Anyone know if its only the 2.1.2 executable that I need? Maybe someone could send it to me if that's all I need?
    I would like to know about this too. I was going to wait for a 2.1.3 patch, but this weekend the PC is going into the car so I'm going to see how the manual patch works on 2.1.3.
    -=VWDASH=-

    Slowly Getting there
    [++++++++++] 100% Planning
    [+++++++++-] 90% Purchasing
    [++++++----] 60% Building

  10. #560
    FLAC PURDooM's Avatar
    Join Date
    Jun 2005
    Location
    Anoka County, MN
    Posts
    1,020
    Quote Originally Posted by VWDash
    I would like to know about this too. I was going to wait for a 2.1.3 patch, but this weekend the PC is going into the car so I'm going to see how the manual patch works on 2.1.3.

    Answers:
    0. The thing in the upper right is the "off screen icons" defined from the last tab in the configuration utility. Its not very smart at figuring out if you don't have a route set yet however
    1. Your fonts are all messed up because you need the xirod font from centrafuse.
    2. Custom is the new label for favorites, because using the xirod font favorites doesnt fit in the button.
    3. The streets are red because I changed that in the patch, I thought green was ugly :P
    4. It will patch with the 2.1.2 executable. I plan on distrinbuting a 2.1.3 patch that downgrades into 2.1.2

    And as always, im making progress still...
    Current projects: iGmod reloaded (Latest release) (put on hiatus indefinatly)

    Unlimited Internet and gps tracking for $6 a month with boost mobile!

    Carputer 2: www.lmaocar.com

Similar Threads

  1. iGMod Beta 1 release
    By PURDooM in forum Other Cool Stuff
    Replies: 175
    Last Post: 12-28-2005, 10:17 PM
  2. Release 1.4 CENTRAFUSE BETA 2
    By veetid in forum Centrafuse
    Replies: 32
    Last Post: 08-02-2005, 10:20 AM
  3. Release CENTRAFUSE BETA 2 (1.3)
    By veetid in forum Centrafuse
    Replies: 128
    Last Post: 08-01-2005, 03:13 AM
  4. RELEASE - FreeDrive 0.51 Beta
    By CdRsKuLL in forum FreeDrive
    Replies: 39
    Last Post: 04-20-2005, 04:03 AM
  5. RELEASE - FreeDrive 0.33 beta (D3 Frontend)
    By CdRsKuLL in forum FreeDrive
    Replies: 60
    Last Post: 02-18-2005, 03:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •