Page 61 of 63 FirstFirst ... 1151525354555657585960616263 LastLast
Results 601 to 610 of 626

Thread: iGmod Beta 2 release

  1. #601
    Low Bitrate MoonShiner's Avatar
    Join Date
    Apr 2004
    Location
    Westminster, CA
    Posts
    56
    Quote Originally Posted by Will Albers
    I tried using the CFX skin settings and while it embedded rather nicely in the window, the CFX buttons for GPS did not do anything. I had to go back to the igmod skin with buttons in the window. Seems like the cfx skin buttons are not triggering any events in iGmod. Any advice?

    You will need to modify the CFX sin to send the correct keys to IGMOD.

    I've attached a modified external_gps.skin and external_gps_full.skin. These are for the 800x600 skin. So, if you're using the 800x480, you'll have to modify it a little bit.
    Attached Files Attached Files

  2. #602
    Low Bitrate tasteItheIvalue's Avatar
    Join Date
    Nov 2005
    Location
    Connecicut; United States
    Posts
    73
    Quote Originally Posted by Pseudo Nim
    I'm having a bit of a strange issue with IGMod. When I run it, it doesn't connect to the GPS. I've set the setting in the config that forces COM16 "in case IG forgets my COM port" -- but that doesn't do anything. If I run IG after closing IGMod, it REFUSES to connect to my GPS; and if I reboot the PC, then running IG by itself works fine (but IGMod is, again, unable to connect to the COM port).

    What could be wrong?
    are you using a skin that grabs info from your gps receiver? for example the CFX skins, they have the mph and directional icons that snag it from the gps port. sounds to me that something in your frontend is tying up that port. that would explain why iguidance works on its own, but not when loaded through igmod. if that is the case, try using xport... it reads from your gps port and throws the info into other ports you specify; that way you can have your mph/compass and still get your route home. if thats not the case, then i wasted a paragraph of forum space

  3. #603
    Maximum Bitrate
    Join Date
    Jan 2004
    Location
    NYC
    Posts
    849
    Hey PURDooM,
    I know ur takin a break from Igmod still mid may, but is it possible to make IGuidance 2.1.3NA compatible with IGmod

  4. #604
    Variable Bitrate Viscouse's Avatar
    Join Date
    Jul 2005
    Location
    Motor City
    Posts
    262
    Anyone have any issues with CPU loads jumping to 100% ? Just recently, I'm getting loads of 100% for about 4 seconds, then normal low (5-13%) for 2 seconds, then back up to 100%.

    This is within RR, but if RR does not have IGMod running I don't see the CPU jumping around (so it's not RR). Search didn't turn up anything useful in this forum.

    This is also Preview 4. I'll switch back to 3, but I'm just curious if anyone's noticed this. I've been using preview 4 since last year, this only started happening last week.
    You know you want to...Worklog
    Enjoying v1.0 since it's operational. Aaaawww yeah.
    Specs: Opus120; Epia M10k; 700IDT; GlobalSat BR-355; iGuidance 2.1 & IGMod; XM; Custom case.
    Witty one-liners currently quoted by (0001) mp3car.com forum member sigs.

  5. #605
    Low Bitrate tasteItheIvalue's Avatar
    Join Date
    Nov 2005
    Location
    Connecicut; United States
    Posts
    73
    Quote Originally Posted by camsgs3
    Hey PURDooM,
    I know ur takin a break from Igmod still mid may, but is it possible to make IGuidance 2.1.3NA compatible with IGmod
    whats not compatable? im using 2.1.3na with igmod, works fine...

  6. #606
    Constant Bitrate dbassix's Avatar
    Join Date
    May 2005
    Location
    Dresden / Germany
    Posts
    160
    Will this work with IGuidance Erurope 2.1.2 now?
    2+2=Quattro

    Audi S6 2.2 Turbo

    RNS-E Headunit
    Helix HX400=AXTON Amp
    Audi Doorspeakers and 15" JBL in Sparewheel Hole
    19" Alutec Alloys, ABT-Silencer, FK-Suspension

  7. #607
    Variable Bitrate skippy911's Avatar
    Join Date
    Feb 2005
    Posts
    440
    I got preview 4 working with lsx skin inside of RR. My problem is when I close RR igmod is still running. A point appears in the top right and top left of the desktop as well. I have to manually close igmod.exe in the taskmenu. Any ideas?

  8. #608
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    try "CLOSEWINDOW;iGMod.exe" on your buttons.

  9. #609
    Maximum Bitrate
    Join Date
    Jan 2004
    Location
    NYC
    Posts
    849
    anyone getting a white box in the upper right hand corner of the screen using Preview4?

  10. #610
    ITL
    ITL is offline
    Maximum Bitrate ITL's Avatar
    Join Date
    Jul 2004
    Location
    Atlanta, GA
    Posts
    631
    Quote Originally Posted by camsgs3
    anyone getting a white box in the upper right hand corner of the screen using Preview4?
    Yes, when I leave the nav screen and iG is running, I get a flickering white box in the top right of RR. It only happens when I am following a planned route. I don't ever get it when I just have iG up not navigating to any specific destination.
    CarPC #3: 99% Complete
    Pentium M 1.7Ghz, 1GB DDR2 RAM
    DVD/CD-RW installed in dash below monitor
    OEM LCD relocated for 7" Touchscreen
    Wi-Fi, GPS, PS2 controllers...
    500+ full albums
    4,000+ video games
    music videos, movies, & more!

    old carPC

Similar Threads

  1. iGMod Beta 1 release
    By PURDooM in forum Other Cool Stuff
    Replies: 175
    Last Post: 12-28-2005, 10:17 PM
  2. Release 1.4 CENTRAFUSE BETA 2
    By veetid in forum Centrafuse
    Replies: 32
    Last Post: 08-02-2005, 10:20 AM
  3. Release CENTRAFUSE BETA 2 (1.3)
    By veetid in forum Centrafuse
    Replies: 128
    Last Post: 08-01-2005, 03:13 AM
  4. RELEASE - FreeDrive 0.51 Beta
    By CdRsKuLL in forum FreeDrive
    Replies: 39
    Last Post: 04-20-2005, 04:03 AM
  5. RELEASE - FreeDrive 0.33 beta (D3 Frontend)
    By CdRsKuLL in forum FreeDrive
    Replies: 60
    Last Post: 02-18-2005, 03:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •