Page 63 of 63 FirstFirst ... 135354555657585960616263
Results 621 to 626 of 626

Thread: iGmod Beta 2 release

  1. #621
    Variable Bitrate nameeri's Avatar
    Join Date
    Mar 2006
    Location
    SoCal
    Posts
    308
    Damn, I feel like a noob! Thanks Purdoom!
    ----------------------------------------------
    Civiputer: Dont have one anymore, but here is what is used to be!

  2. #622
    FLAC john1701's Avatar
    Join Date
    Mar 2004
    Location
    Fort Myers, Fl
    Posts
    1,193
    you didnt search enough, check page 30 of this thread.

    updated info for purdoom:
    preview4 still working great, on rare occasions it does hang when hybernating. only very rare occasions. I too also have the exact prob thanatos has, set to off, and it still shows that little square. Figure I better chime in.

    Other than that, rock on!
    The MC of Florida Car PC Meets
    CAR:2001 Ford Crown Victoria
    PC: Acer EEE 900HA with Win7 with CF 2.0.
    Memory:1G
    Drives:160gig
    WI-FI:Cingular
    GPS:IG2k9
    Screen:Xenarc 700TSV
    The Florida Meets Thread

  3. #623
    Maximum Bitrate wysocki's Avatar
    Join Date
    Mar 2004
    Location
    Los Angeles Area
    Posts
    467
    Purdoom:
    Before you take on Google maps, can you finish the old poi bug in igmod first? I just took a trip to Vegas and although poi showed me the Red Rock Canyons, when I clicked "next" to nav to it the menus just went away and I was just back at the map.

    Also, did igmod ever get to a "skinnable" state?
    Epia-M II M10000 Nehemiah WinXP sp2 Travla C134 case Carnetix 1260 power Xenarc 700TS XM Direct Toslink Extigy USB 5.1 Garmin GPS18 Linksys 802.11g wireless Nokia 6230 Bluetooth Memphis Amps Focal Speakers Frontend: RoadRunner

  4. #624
    FLAC PURDooM's Avatar
    Join Date
    Jun 2005
    Location
    Anoka County, MN
    Posts
    1,020
    Quote Originally Posted by wysocki
    Purdoom:
    Before you take on Google maps, can you finish the old poi bug in igmod first? I just took a trip to Vegas and although poi showed me the Red Rock Canyons, when I clicked "next" to nav to it the menus just went away and I was just back at the map.

    Also, did igmod ever get to a "skinnable" state?
    Its very skinnable, even has a skin editor, and suffering massive caffiene withdrawl after having a monster energy drink a day for the last 2 weeks so I am in no condition to make calls on the POI stuff, the answer is probably
    Current projects: iGmod reloaded (Latest release) (put on hiatus indefinatly)

    Unlimited Internet and gps tracking for $6 a month with boost mobile!

    Carputer 2: www.lmaocar.com

  5. #625
    Variable Bitrate Viscouse's Avatar
    Join Date
    Jul 2005
    Location
    Motor City
    Posts
    262
    Quote Originally Posted by Viscouse
    Anyone have any issues with CPU loads jumping to 100% ? Just recently, I'm getting loads of 100% for about 4 seconds, then normal low (5-13%) for 2 seconds, then back up to 100%.

    This is within RR, but if RR does not have IGMod running I don't see the CPU jumping around (so it's not RR). Search didn't turn up anything useful in this forum.

    This is also Preview 4. I'll switch back to 3, but I'm just curious if anyone's noticed this. I've been using preview 4 since last year, this only started happening last week.
    Purdoom, does this sound like anything you've heard of?
    I tried Preview 3 as well, same thing. This happens even outside of RR, if I run IGMod on it's own.

    Anyone have similar experiences? I miss not being able to use this!
    You know you want to...Worklog
    Enjoying v1.0 since it's operational. Aaaawww yeah.
    Specs: Opus120; Epia M10k; 700IDT; GlobalSat BR-355; iGuidance 2.1 & IGMod; XM; Custom case.
    Witty one-liners currently quoted by (0001) mp3car.com forum member sigs.

  6. #626
    Newbie
    Join Date
    May 2005
    Posts
    4
    Hi!

    I've big problem with 2.1.2 EU and preview 4:

    route list windows appear and disappear, appear and disappear, and all become extremely noisly.

    Any solution?

    I'm unable to close the route list windows.


    ((

    Thanks!!

Similar Threads

  1. iGMod Beta 1 release
    By PURDooM in forum Other Cool Stuff
    Replies: 175
    Last Post: 12-28-2005, 10:17 PM
  2. Release 1.4 CENTRAFUSE BETA 2
    By veetid in forum Centrafuse
    Replies: 32
    Last Post: 08-02-2005, 10:20 AM
  3. Release CENTRAFUSE BETA 2 (1.3)
    By veetid in forum Centrafuse
    Replies: 128
    Last Post: 08-01-2005, 03:13 AM
  4. RELEASE - FreeDrive 0.51 Beta
    By CdRsKuLL in forum FreeDrive
    Replies: 39
    Last Post: 04-20-2005, 04:03 AM
  5. RELEASE - FreeDrive 0.33 beta (D3 Frontend)
    By CdRsKuLL in forum FreeDrive
    Replies: 60
    Last Post: 02-18-2005, 03:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •