Page 17 of 21 FirstFirst ... 789101112131415161718192021 LastLast
Results 161 to 170 of 208

Thread: GaroNav 1.0 beta 1 Released

  1. #161
    Newbie
    Join Date
    Jan 2006
    Posts
    32

    GaroNav 1.0 RC1 incorrect Speed

    Hi,
    I am using RR with GaroNav 1.0 RC1. My "speed" and "average" readings are incorrect.

    Anybody else got the same problem?

    BF

  2. #162
    Variable Bitrate nameeri's Avatar
    Join Date
    Mar 2006
    Location
    SoCal
    Posts
    308
    How are they incorrect? Please be more specific. Make sure you set the units correctly in GaroNav configuration to be specific for your locale. That is, if you are in the US, make sure its set for "Imperial" and if you are in Europe, make sure its set for Metric. Also, make not that the speed does not show with the decimal. So, if you get something that looks like this: 3456 thats reall supposed to be 34.56 You can modify the skin jpg to have a decimal point there. Thats what i did and it looks great, and the speed is very accurate.
    ----------------------------------------------
    Civiputer: Dont have one anymore, but here is what is used to be!

  3. #163
    Newbie
    Join Date
    Jan 2006
    Posts
    32
    Hi,
    Sorry my posting wasn't cleare enough.

    When the car is parked somewhere the speed should show 0. But I shows some random values. When it's moving it doesn't show the correct speed I am travelling but some random value.

    I am using Metric as I should.

    I'll check the decimal point on the skin tonight.

  4. #164
    Variable Bitrate nameeri's Avatar
    Join Date
    Mar 2006
    Location
    SoCal
    Posts
    308
    GARO!!! Any update on when your new release will be? PLEASE???
    ----------------------------------------------
    Civiputer: Dont have one anymore, but here is what is used to be!

  5. #165
    Constant Bitrate teo256's Avatar
    Join Date
    Mar 2006
    Location
    Fossombrone (PU), Italy
    Posts
    173
    i've noticed a bug in GN:
    in some cases if i select a street as destination, GN calculates the route for another street.
    This is an example (only for italian users):
    City: Fossombrone
    Street: Via Filippo Terzi (VI FI Terzi in GN)

    if i select that destination, GN routes me to Via del Verziere (VI Verziere).

    Any suggestion?!?!
    Software [|||||||||-]
    My Own RR Skin [|||-------]


    8" LCD TS 1024 x 768 - Epia M10000 - M2 ATX - 512 Mb - 40 Gb - Creative Sound Blaster Audigy 2 ZS Video Editor - Sitecom BT Dongle - GPS BT-77
    RoadRunner - Destinator 6 - Waiting for RRMobile

  6. #166
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,039
    Quote Originally Posted by teo256
    i've noticed a bug in GN:
    in some cases if i select a street as destination, GN calculates the route for another street.
    This is an example (only for italian users):
    City: Fossombrone
    Street: Via Filippo Terzi (VI FI Terzi in GN)

    if i select that destination, GN routes me to Via del Verziere (VI Verziere).

    Any suggestion?!?!
    Tested, and work ok!
    See my screenshot of the correct destination written by you.

    You use the maps of PN and not of D3.


    Mauri
    Attached Images Attached Images  

  7. #167
    lez
    lez is offline
    FLAC lez's Avatar
    Join Date
    Jan 2004
    Location
    UK
    Posts
    1,334
    problems I have are

    1) Incorrect speed, speed goes up but at a random multiplication, ie 10mph may be shown as 10mph, then 8mph, then 32 mph, then back to 5 mph..........

    2) My address wont show in 'city,street' or 'street,city' but can be found by postcode........(destinator issue I believe)(aka crap sdk)

    3) East and west on compass reversed, or was that west and east.........
    Lez, more widely known as flez1966

  8. #168
    Constant Bitrate teo256's Avatar
    Join Date
    Mar 2006
    Location
    Fossombrone (PU), Italy
    Posts
    173
    Quote Originally Posted by mauri
    Tested, and work ok!
    See my screenshot of the correct destination written by you.

    You use the maps of PN and not of D3.


    Mauri
    if i remember well, i'm using PN maps:

    Italia:

    Italia - map of TeleAtlas. Compressed main graph ,HLG3, Toll roads
    Version 2004.1.2398
    Software [|||||||||-]
    My Own RR Skin [|||-------]


    8" LCD TS 1024 x 768 - Epia M10000 - M2 ATX - 512 Mb - 40 Gb - Creative Sound Blaster Audigy 2 ZS Video Editor - Sitecom BT Dongle - GPS BT-77
    RoadRunner - Destinator 6 - Waiting for RRMobile

  9. #169
    Variable Bitrate nameeri's Avatar
    Join Date
    Mar 2006
    Location
    SoCal
    Posts
    308
    Thats not GaroNav, thats destinator!! I've had the same problems with destinator (also using garonav) where it would send me to the totally incorrect address.

    So im switching to iguidance probably.
    ----------------------------------------------
    Civiputer: Dont have one anymore, but here is what is used to be!

  10. #170
    Constant Bitrate teo256's Avatar
    Join Date
    Mar 2006
    Location
    Fossombrone (PU), Italy
    Posts
    173
    Quote Originally Posted by nameeri
    Thats not GaroNav, thats destinator!! I've had the same problems with destinator (also using garonav) where it would send me to the totally incorrect address.

    So im switching to iguidance probably.
    With MapMonkey i don't have this problem, so i don't think it is D3 issue.
    Software [|||||||||-]
    My Own RR Skin [|||-------]


    8" LCD TS 1024 x 768 - Epia M10000 - M2 ATX - 512 Mb - 40 Gb - Creative Sound Blaster Audigy 2 ZS Video Editor - Sitecom BT Dongle - GPS BT-77
    RoadRunner - Destinator 6 - Waiting for RRMobile

Similar Threads

  1. Garo's Extra POI Plugin 1.0 beta 1
    By garo in forum Map Monkey
    Replies: 63
    Last Post: 01-18-2007, 12:32 PM
  2. Problems installing Girlfriend 1.0...
    By gospeed.racer in forum Off Topic
    Replies: 28
    Last Post: 10-18-2005, 05:17 PM
  3. Replies: 4
    Last Post: 08-12-2005, 09:51 AM
  4. Remote Playlist Manager for Frodoplayer - 1.0 Beta 1
    By PatO in forum Software & Software Development
    Replies: 6
    Last Post: 03-17-2005, 01:58 AM
  5. Blackwind's keypad plugin v2.0 beta released
    By Blackwind in forum Software & Software Development
    Replies: 14
    Last Post: 02-11-2001, 03:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •