Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 38

Thread: USB MP3Copy

  1. #11
    Newbie
    Join Date
    Jan 2006
    Posts
    14
    New version, 0.5 available...

    http://www.rsalan.co.uk/phpbb/viewtopic.php?t=281

    Now with customisable skin support!

  2. #12
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,581
    Quote Originally Posted by NeoX
    no worries lol

    out of curiosity, is your program designed around a specific front end?

    such as RoadRunner, FrodoPlayer etc?
    No particuar frontend, just copies files from one location to another, so I can use it for audio files, video files, or to copy updates which I can then install later.

  3. #13
    Maximum Bitrate pRoFiT's Avatar
    Join Date
    Apr 2005
    Location
    Fresno, CA
    Posts
    798
    Nice! I asked about a program like this months ago. In fact I think enforcer said his program could do it. Most users do have cd drives connected to thier system. Would it be possible to have it detect cd's also? I would do it but i've been busy and i also have the really bad headache that wont go away.
    Um, I guess this is where you put something witty.WITTY

    My Web site, in the design stage. http://home.comcast.net/~cstrachn

    Modified RRSkinEditor http://www.mp3car.com/vbulletin/rr-skins/65723-rrskineditor-bugs-fixes-comments-current-progress-outdated.html

  4. #14
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,114
    Blog Entries
    49
    got a runtime error"13"

    Type mismatch?

  5. #15
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223

  6. #16
    Maximum Bitrate pRoFiT's Avatar
    Join Date
    Apr 2005
    Location
    Fresno, CA
    Posts
    798
    yay let the bugs begin.
    Um, I guess this is where you put something witty.WITTY

    My Web site, in the design stage. http://home.comcast.net/~cstrachn

    Modified RRSkinEditor http://www.mp3car.com/vbulletin/showthread.php?t=65723

  7. #17
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    same problem here.

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  8. #18
    Newbie
    Join Date
    Jan 2006
    Posts
    14
    Fixed...

    re-download:

    http://www.rsalan.co.uk/phpbb/viewtopic.php?t=281

    Forgot to include the skins directory in the installer

    whoops

    will work on error handling

    BUG:
    When you click on the system tray icon, the menu appears. You must click the "Hide Menu" button for this to disappear. Otherwise it might have weird effects on your taskbar.

  9. #19
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    run-time Error "35601"

    Element not found.

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  10. #20
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    ^^ Same here

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. USB IR stick to COM port??
    By vxcarpc in forum Input Devices
    Replies: 17
    Last Post: 03-20-2008, 06:31 PM
  2. Problem with ITPS / hibernation and External USB HD
    By veetid in forum Power Supplies
    Replies: 5
    Last Post: 01-02-2006, 08:35 PM
  3. USB2.0 hub don't go full speed in XP
    By Gredd in forum General Hardware Discussion
    Replies: 17
    Last Post: 07-24-2005, 10:31 AM
  4. USB power issues - opinions please
    By zaxxon in forum Power Supplies
    Replies: 2
    Last Post: 07-20-2005, 10:03 PM
  5. are usb 2.0 devices able to work with usb 1.1 hubs?
    By chris in nh in forum General Hardware Discussion
    Replies: 9
    Last Post: 06-28-2004, 07:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •